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Notice

While reasonable efforts have been made to ensure that the
information in this document is complete and accurate at the time of
printing, Avaya assumes no liability for any errors. Avaya reserves
the right to make changes and corrections to the information in this
document without the obligation to notify any person or organization
of such changes.

Documentation disclaimer

“Documentation” means information published in varying mediums
which may include product information, operating instructions and
performance specifications that are generally made available to users
of products. Documentation does not include marketing materials.
Avaya shall not be responsible for any modifications, additions, or
deletions to the original published version of Documentation unless
such modifications, additions, or deletions were performed by or on
the express behalf of Avaya. End User agrees to indemnify and hold
harmless Avaya, Avaya's agents, servants and employees against all
claims, lawsuits, demands and judgments arising out of, or in
connection with, subsequent modifications, additions or deletions to
this documentation, to the extent made by End User.

Link disclaimer

Avaya is not responsible for the contents or reliability of any linked
websites referenced within this site or Documentation provided by
Avaya. Avaya is not responsible for the accuracy of any information,
statement or content provided on these sites and does not
necessarily endorse the products, services, or information described
or offered within them. Avaya does not guarantee that these links will
work all the time and has no control over the availability of the linked
pages.

Warranty

Avaya provides a limited warranty on Avaya hardware and software.
Refer to your sales agreement to establish the terms of the limited
warranty. In addition, Avaya’s standard warranty language, as well as
information regarding support for this product while under warranty is
available to Avaya customers and other parties through the Avaya
Support website: https://support.avaya.com/helpcenter/
getGenericDetails?detailld=C20091120112456651010 under the link
“Warranty & Product Lifecycle” or such successor site as designated
by Avaya. Please note that if You acquired the product(s) from an
authorized Avaya Channel Partner outside of the United States and
Canada, the warranty is provided to You by said Avaya Channel
Partner and not by Avaya.

“Hosted Service” means an Avaya hosted service subscription that
You acquire from either Avaya or an authorized Avaya Channel
Partner (as applicable) and which is described further in Hosted SAS
or other service description documentation regarding the applicable
hosted service. If You purchase a Hosted Service subscription, the
foregoing limited warranty may not apply but You may be entitled to
support services in connection with the Hosted Service as described
further in your service description documents for the applicable
Hosted Service. Contact Avaya or Avaya Channel Partner (as
applicable) for more information.

Hosted Service

THE FOLLOWING APPLIES ONLY IF YOU PURCHASE AN AVAYA
HOSTED SERVICE SUBSCRIPTION FROM AVAYA OR AN AVAYA
CHANNEL PARTNER (AS APPLICABLE), THE TERMS OF USE
FOR HOSTED SERVICES ARE AVAILABLE ON THE AVAYA
WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO UNDER
THE LINK “Avaya Terms of Use for Hosted Services” OR SUCH
SUCCESSOR SITE AS DESIGNATED BY AVAYA, AND ARE
APPLICABLE TO ANYONE WHO ACCESSES OR USES THE
HOSTED SERVICE. BY ACCESSING OR USING THE HOSTED
SERVICE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON
BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE
DOING SO (HEREINAFTER REFERRED TO INTERCHANGEABLY
AS “YOU” AND “END USER”), AGREE TO THE TERMS OF USE. IF
YOU ARE ACCEPTING THE TERMS OF USE ON BEHALF A
COMPANY OR OTHER LEGAL ENTITY, YOU REPRESENT THAT
YOU HAVE THE AUTHORITY TO BIND SUCH ENTITY TO THESE
TERMS OF USE. IF YOU DO NOT HAVE SUCH AUTHORITY, OR IF

YOU DO NOT WISH TO ACCEPT THESE TERMS OF USE, YOU
MUST NOT ACCESS OR USE THE HOSTED SERVICE OR
AUTHORIZE ANYONE TO ACCESS OR USE THE HOSTED
SERVICE.

Licenses

THE SOFTWARE LICENSE TERMS AVAILABLE ON THE AVAYA
WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO,
UNDER THE LINK “AVAYA SOFTWARE LICENSE TERMS (Avaya
Products)” OR SUCH SUCCESSOR SITE AS DESIGNATED BY
AVAYA, ARE APPLICABLE TO ANYONE WHO DOWNLOADS,
USES AND/OR INSTALLS AVAYA SOFTWARE, PURCHASED
FROM AVAYA INC., ANY AVAYA AFFILIATE, OR AN AVAYA
CHANNEL PARTNER (AS APPLICABLE) UNDER A COMMERCIAL
AGREEMENT WITH AVAYA OR AN AVAYA CHANNEL PARTNER.
UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING,
AVAYA DOES NOT EXTEND THIS LICENSE IF THE SOFTWARE
WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA
AFFILIATE OR AN AVAYA CHANNEL PARTNER; AVAYA
RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU
AND ANYONE ELSE USING OR SELLING THE SOFTWARE
WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR
USING THE SOFTWARE, OR AUTHORIZING OTHERS TO DO SO,
YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM
YOU ARE INSTALLING, DOWNLOADING OR USING THE
SOFTWARE (HEREINAFTER REFERRED TO
INTERCHANGEABLY AS “YOU” AND “END USER”), AGREE TO
THESE TERMS AND CONDITIONS AND CREATE A BINDING
CONTRACT BETWEEN YOU AND AVAYA INC. OR THE
APPLICABLE AVAYA AFFILIATE (“AVAYA”).

Avaya grants You a license within the scope of the license types
described below, with the exception of Heritage Nortel Software, for
which the scope of the license is detailed below. Where the order
documentation does not expressly identify a license type, the
applicable license will be a Designated System License as set forth
below in the Designated System(s) License (DS) section as
applicable. The applicable number of licenses and units of capacity
for which the license is granted will be one (1), unless a different
number of licenses or units of capacity is specified in the
documentation or other materials available to You. “Software” means
computer programs in object code, provided by Avaya or an Avaya
Channel Partner, whether as stand-alone products, pre-installed on
hardware products, and any upgrades, updates, patches, bug fixes,
or modified versions thereto. “Designated Processor” means a single
stand-alone computing device. “Server” means a set of Designated
Processors that hosts (physically or virtually) a software application
to be accessed by multiple users. “Instance” means a single copy of
the Software executing at a particular time: (i) on one physical
machine; or (ii) on one deployed software virtual machine (“VM”) or
similar deployment.

License type(s)

Designated System(s) License (DS). End User may install and use
each copy or an Instance of the Software only: 1) on a number of
Designated Processors up to the number indicated in the order; or 2)
up to the number of Instances of the Software as indicated in the
order, Documentation, or as authorized by Avaya in writing. Avaya
may require the Designated Processor(s) to be identified in the order
by type, serial number, feature key, Instance, location or other
specific designation, or to be provided by End User to Avaya through
electronic means established by Avaya specifically for this purpose.

Concurrent User License (CU). End User may install and use the
Software on multiple Designated Processors or one or more Servers,
so long as only the licensed number of Units are accessing and using
the Software at any given time as indicated in the order,
Documentation, or as authorized by Avaya in writing. A “Unit” means
the unit on which Avaya, at its sole discretion, bases the pricing of its
licenses and can be, without limitation, an agent, port or user, an e-
mail or voice mail account in the name of a person or corporate
function (e.g., webmaster or helpdesk), or a directory entry in the
administrative database utilized by the Software that permits one
user to interface with the Software. Units may be linked to a specific,
identified Server or an Instance of the Software.

Cluster License (CL). End User may install and use each copy or an
Instance of the Software only up to the number of Clusters as
indicated on the order, Documentation, or as authorized by Avaya in
writing with a default of one (1) Cluster if not stated.
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Enterprise License (EN). End User may install and use each copy or
an Instance of the Software only for enterprise-wide use of an
unlimited number of Instances of the Software as indicated on the
order, Documentation, or as authorized by Avaya in writing.

Named User License (NU). End User may: (i) install and use each
copy or Instance of the Software on a single Designated Processor or
Server per authorized Named User (defined below); or (ii) install and
use each copy or Instance of the Software on a Server so long as
only authorized Named Users access and use the Software as
indicated in the order, Documentation, or as authorized by Avaya in
writing. “Named User”, means a user or device that has been
expressly authorized by Avaya to access and use the Software. At
Avaya’s sole discretion, a “Named User” may be, without limitation,
designated by name, corporate function (e.g., webmaster or
helpdesk), an e-mail or voice mail account in the name of a person or
corporate function, or a directory entry in the administrative database
utilized by the Software that permits one user to interface with the
Software.

Shrinkwrap License (SR). End User may install and use the Software
in accordance with the terms and conditions of the applicable license
agreements, such as “shrinkwrap” or “clickthrough” license
accompanying or applicable to the Software (“Shrinkwrap License”)
as indicated in the order, Documentation, or as authorized by Avaya
in writing.

Transaction License (TR). End User may use the Software up to the
number of Transactions as specified during a specified time period
and as indicated in the order, Documentation, or as authorized by
Avaya in writing. A “Transaction” means the unit by which Avaya, at
its sole discretion, bases the pricing of its licensing and can be,
without limitation, measured by the usage, access, interaction
(between client/server or customer/organization), or operation of the
Software within a specified time period (e.g. per hour, per day, per
month). Some examples of Transactions include but are not limited to
each greeting played/message waiting enabled, each personalized
promotion (in any channel), each callback operation, each live agent
or web chat session, each call routed or redirected (in any channel).
End User may not exceed the number of Transactions without
Avaya’s prior consent and payment of an additional fee.

Heritage Nortel Software

“Heritage Nortel Software” means the software that was acquired by
Avaya as part of its purchase of the Nortel Enterprise Solutions
Business in December 2009. The Heritage Nortel Software is the
software contained within the list of Heritage Nortel Products located
at https://support.avaya.com/Licenselnfo under the link “Heritage
Nortel Products” or such successor site as designated by Avaya. For
Heritage Nortel Software, Avaya grants Customer a license to use
Heritage Nortel Software provided hereunder solely to the extent of
the authorized activation or authorized usage level, solely for the
purpose specified in the Documentation, and solely as embedded in,
for execution on, or for communication with Avaya equipment.
Charges for Heritage Nortel Software may be based on extent of
activation or use authorized as specified in an order or invoice.

Copyright

Except where expressly stated otherwise, no use should be made of
materials on this site, the Documentation, Software, Hosted Service,
or hardware provided by Avaya. All content on this site, the
documentation, Hosted Service, and the product provided by Avaya
including the selection, arrangement and design of the content is
owned either by Avaya or its licensors and is protected by copyright
and other intellectual property laws including the sui generis rights
relating to the protection of databases. You may not modify, copy,
reproduce, republish, upload, post, transmit or distribute in any way
any content, in whole or in part, including any code and software
unless expressly authorized by Avaya. Unauthorized reproduction,
transmission, dissemination, storage, and or use without the express
written consent of Avaya can be a criminal, as well as a civil offense
under the applicable law.

Virtualization

The following applies if the product is deployed on a virtual machine.
Each product has its own ordering code and license types. Unless
otherwise stated, each Instance of a product must be separately
licensed and ordered. For example, if the end user customer or
Avaya Channel Partner would like to install two Instances of the

same type of products, then two products of that type must be
ordered.

Third Party Components

“Third Party Components” mean certain software programs or
portions thereof included in the Software or Hosted Service may
contain software (including open source software) distributed under
third party agreements (“Third Party Components”), which contain
terms regarding the rights to use certain portions of the Software
(“Third Party Terms”). As required, information regarding distributed
Linux OS source code (for those products that have distributed Linux
OS source code) and identifying the copyright holders of the Third
Party Components and the Third Party Terms that apply is available
in the products, Documentation or on Avaya’s website at: https://
support.avaya.com/Copyright or such successor site as designated
by Avaya. The open source software license terms provided as Third
Party Terms are consistent with the license rights granted in these
Software License Terms, and may contain additional rights benefiting
You, such as modification and distribution of the open source
software. The Third Party Terms shall take precedence over these
Software License Terms, solely with respect to the applicable Third
Party Components to the extent that these Software License Terms
impose greater restrictions on You than the applicable Third Party
Terms.

The following applies only if the H.264 (AVC) codec is distributed with
the product. THIS PRODUCT IS LICENSED UNDER THE AVC
PATENT PORTFOLIO LICENSE FOR THE PERSONAL USE OF A
CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE
REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH
THE AVC STANDARD (“AVC VIDEQO”) AND/OR (ii) DECODE AVC
VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A
PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO
PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS
GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE.
ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA,
L.L.C. SEE HTTP:/WWW.MPEGLA.COM.

Service Provider

THE FOLLOWING APPLIES TO AVAYA CHANNEL PARTNER’S
HOSTING OF AVAYA PRODUCTS OR SERVICES. THE PRODUCT
OR HOSTED SERVICE MAY USE THIRD PARTY COMPONENTS
SUBJECT TO THIRD PARTY TERMS AND REQUIRE A SERVICE
PROVIDER TO BE INDEPENDENTLY LICENSED DIRECTLY FROM
THE THIRD PARTY SUPPLIER. AN AVAYA CHANNEL PARTNER’S
HOSTING OF AVAYA PRODUCTS MUST BE AUTHORIZED IN
WRITING BY AVAYA AND IF THOSE HOSTED PRODUCTS USE
OR EMBED CERTAIN THIRD PARTY SOFTWARE, INCLUDING
BUT NOT LIMITED TO MICROSOFT SOFTWARE OR CODECS,
THE AVAYA CHANNEL PARTNER IS REQUIRED TO
INDEPENDENTLY OBTAIN ANY APPLICABLE LICENSE
AGREEMENTS, AT THE AVAYA CHANNEL PARTNER’S EXPENSE,
DIRECTLY FROM THE APPLICABLE THIRD PARTY SUPPLIER.

WITH RESPECT TO CODECS, IF THE AVAYA CHANNEL
PARTNER IS HOSTING ANY PRODUCTS THAT USE OR EMBED
THE H.264 CODEC OR H.265 CODEC, THE AVAYA CHANNEL
PARTNER ACKNOWLEDGES AND AGREES THE AVAYA
CHANNEL PARTNER IS RESPONSIBLE FOR ANY AND ALL
RELATED FEES AND/OR ROYALTIES. THE H.264 (AVC) CODEC
IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE
FOR THE PERSONAL USE OF A CONSUMER OR OTHER USES
IN WHICH IT DOES NOT RECEIVE REMUNERATION TO: (1)
ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD
(“AVC VIDEO”) AND/OR (Il) DECODE AVC VIDEO THAT WAS
ENCODED BY A CONSUMER ENGAGED IN A PERSONAL
ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER
LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED
OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL
INFORMATION FOR H.264 (AVC) AND H.265 (HEVC) CODECS
MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP://
WWW.MPEGLA.COM.

Compliance with Laws

You acknowledge and agree that it is Your responsibility for
complying with any applicable laws and regulations, including, but not
limited to laws and regulations related to call recording, data privacy,
intellectual property, trade secret, fraud, and music performance
rights, in the country or territory where the Avaya product is used.
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Preventing Toll Fraud

“Toll Fraud” is the unauthorized use of your telecommunications
system by an unauthorized party (for example, a person who is not a
corporate employee, agent, subcontractor, or is not working on your
company's behalf). Be aware that there can be a risk of Toll Fraud
associated with your system and that, if Toll Fraud occurs, it can
result in substantial additional charges for your telecommunications
services.

Avaya Toll Fraud intervention

If You suspect that You are being victimized by Toll Fraud and You
need technical assistance or support, call Technical Service Center
Toll Fraud Intervention Hotline at +1-800-643-2353 for the United
States and Canada. For additional support telephone numbers, see
the Avaya Support website: https://support.avaya.com or such
successor site as designated by Avaya.

Security Vulnerabilities

Information about Avaya’s security support policies can be found in
the Security Policies and Support section of https://
support.avaya.com/security.

Suspected Avaya product security vulnerabilities are handled per the
Avaya Product Security Support Flow (https:/
support.avaya.com/css/P8/documents/100161515).

Downloading Documentation

For the most current versions of Documentation, see the Avaya
Support website: https://support.avaya.com, or such successor site
as designated by Avaya.

Contact Avaya Support

See the Avaya Support website: https://support.avaya.com for
product or Hosted Service notices and articles, or to report a problem
with your Avaya product or Hosted Service. For a list of support
telephone numbers and contact addresses, go to the Avaya Support
website: https://support.avaya.com (or such successor site as
designated by Avaya), scroll to the bottom of the page, and select
Contact Avaya Support.

Trademarks

The trademarks, logos and service marks (“Marks”) displayed in this
site, the Documentation, Hosted Service(s), and product(s) provided
by Avaya are the registered or unregistered Marks of Avaya, its
affiliates, its licensors, its suppliers, or other third parties. Users are
not permitted to use such Marks without prior written consent from
Avaya or such third party which may own the Mark. Nothing
contained in this site, the Documentation, Hosted Service(s) and
product(s) should be construed as granting, by implication, estoppel,
or otherwise, any license or right in and to the Marks without the
express written permission of Avaya or the applicable third party.

Avaya is a registered trademark of Avaya Inc.

All non-Avaya trademarks are the property of their respective owners.

Linux® is the registered trademark of Linus Torvalds in the U.S. and
other countries.

Related links
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Notices

Notice

While reasonable efforts have been made to ensure that the
information in this document is complete and accurate at the time of
printing, Avaya assumes no liability for any errors. Avaya reserves
the right to make changes and corrections to the information in this
document without the obligation to notify any person or organization
of such changes.

Documentation disclaimer

“Documentation” means information published in varying mediums
which may include product information, operating instructions and
performance specifications that are generally made available to users
of products. Documentation does not include marketing materials.
Avaya shall not be responsible for any modifications, additions, or
deletions to the original published version of Documentation unless
such modifications, additions, or deletions were performed by or on
the express behalf of Avaya. End User agrees to indemnify and hold
harmless Avaya, Avaya's agents, servants and employees against all
claims, lawsuits, demands and judgments arising out of, or in
connection with, subsequent modifications, additions or deletions to
this documentation, to the extent made by End User.

Link disclaimer

Avaya is not responsible for the contents or reliability of any linked
websites referenced within this site or Documentation provided by
Avaya. Avaya is not responsible for the accuracy of any information,
statement or content provided on these sites and does not
necessarily endorse the products, services, or information described
or offered within them. Avaya does not guarantee that these links will
work all the time and has no control over the availability of the linked
pages.

Warranty

Avaya provides a limited warranty on Avaya hardware and software.
Refer to your sales agreement to establish the terms of the limited
warranty. In addition, Avaya’s standard warranty language, as well as
information regarding support for this product while under warranty is
available to Avaya customers and other parties through the Avaya
Support website: https://support.avaya.com/helpcenter/
getGenericDetails?detailld=C20091120112456651010 under the link
“Warranty & Product Lifecycle” or such successor site as designated
by Avaya. Please note that if You acquired the product(s) from an
authorized Avaya Channel Partner outside of the United States and
Canada, the warranty is provided to You by said Avaya Channel
Partner and not by Avaya.

“Hosted Service” means an Avaya hosted service subscription that
You acquire from either Avaya or an authorized Avaya Channel
Partner (as applicable) and which is described further in Hosted SAS
or other service description documentation regarding the applicable
hosted service. If You purchase a Hosted Service subscription, the
foregoing limited warranty may not apply but You may be entitled to
support services in connection with the Hosted Service as described
further in your service description documents for the applicable
Hosted Service. Contact Avaya or Avaya Channel Partner (as
applicable) for more information.

Hosted Service

THE FOLLOWING APPLIES ONLY IF YOU PURCHASE AN AVAYA
HOSTED SERVICE SUBSCRIPTION FROM AVAYA OR AN AVAYA
CHANNEL PARTNER (AS APPLICABLE), THE TERMS OF USE
FOR HOSTED SERVICES ARE AVAILABLE ON THE AVAYA
WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO UNDER
THE LINK “Avaya Terms of Use for Hosted Services” OR SUCH
SUCCESSOR SITE AS DESIGNATED BY AVAYA, AND ARE
APPLICABLE TO ANYONE WHO ACCESSES OR USES THE
HOSTED SERVICE. BY ACCESSING OR USING THE HOSTED
SERVICE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON
BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE
DOING SO (HEREINAFTER REFERRED TO INTERCHANGEABLY
AS “YOU” AND “END USER”), AGREE TO THE TERMS OF USE. IF
YOU ARE ACCEPTING THE TERMS OF USE ON BEHALF A
COMPANY OR OTHER LEGAL ENTITY, YOU REPRESENT THAT
YOU HAVE THE AUTHORITY TO BIND SUCH ENTITY TO THESE
TERMS OF USE. IF YOU DO NOT HAVE SUCH AUTHORITY, OR IF
YOU DO NOT WISH TO ACCEPT THESE TERMS OF USE, YOU
MUST NOT ACCESS OR USE THE HOSTED SERVICE OR
AUTHORIZE ANYONE TO ACCESS OR USE THE HOSTED
SERVICE.

Licenses

THE SOFTWARE LICENSE TERMS AVAILABLE ON THE AVAYA
WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO,
UNDER THE LINK “AVAYA SOFTWARE LICENSE TERMS (Avaya
Products)” OR SUCH SUCCESSOR SITE AS DESIGNATED BY
AVAYA, ARE APPLICABLE TO ANYONE WHO DOWNLOADS,
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USES AND/OR INSTALLS AVAYA SOFTWARE, PURCHASED
FROM AVAYA INC., ANY AVAYA AFFILIATE, OR AN AVAYA
CHANNEL PARTNER (AS APPLICABLE) UNDER A COMMERCIAL
AGREEMENT WITH AVAYA OR AN AVAYA CHANNEL PARTNER.
UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING,
AVAYA DOES NOT EXTEND THIS LICENSE IF THE SOFTWARE
WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA
AFFILIATE OR AN AVAYA CHANNEL PARTNER; AVAYA
RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU
AND ANYONE ELSE USING OR SELLING THE SOFTWARE
WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR
USING THE SOFTWARE, OR AUTHORIZING OTHERS TO DO SO,
YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM
YOU ARE INSTALLING, DOWNLOADING OR USING THE
SOFTWARE (HEREINAFTER REFERRED TO
INTERCHANGEABLY AS “YOU” AND “END USER”), AGREE TO
THESE TERMS AND CONDITIONS AND CREATE A BINDING
CONTRACT BETWEEN YOU AND AVAYA INC. OR THE
APPLICABLE AVAYA AFFILIATE (“AVAYA”).

Avaya grants You a license within the scope of the license types
described below, with the exception of Heritage Nortel Software, for
which the scope of the license is detailed below. Where the order
documentation does not expressly identify a license type, the
applicable license will be a Designated System License as set forth
below in the Designated System(s) License (DS) section as
applicable. The applicable number of licenses and units of capacity
for which the license is granted will be one (1), unless a different
number of licenses or units of capacity is specified in the
documentation or other materials available to You. “Software” means
computer programs in object code, provided by Avaya or an Avaya
Channel Partner, whether as stand-alone products, pre-installed on
hardware products, and any upgrades, updates, patches, bug fixes,
or modified versions thereto. “Designated Processor” means a single
stand-alone computing device. “Server” means a set of Designated
Processors that hosts (physically or virtually) a software application
to be accessed by multiple users. “Instance” means a single copy of
the Software executing at a particular time: (i) on one physical
machine; or (ii) on one deployed software virtual machine (“VM”) or
similar deployment.

License type(s)

Designated System(s) License (DS). End User may install and use
each copy or an Instance of the Software only: 1) on a number of
Designated Processors up to the number indicated in the order; or 2)
up to the number of Instances of the Software as indicated in the
order, Documentation, or as authorized by Avaya in writing. Avaya
may require the Designated Processor(s) to be identified in the order
by type, serial number, feature key, Instance, location or other
specific designation, or to be provided by End User to Avaya through
electronic means established by Avaya specifically for this purpose.

Concurrent User License (CU). End User may install and use the
Software on multiple Designated Processors or one or more Servers,
so long as only the licensed number of Units are accessing and using
the Software at any given time as indicated in the order,
Documentation, or as authorized by Avaya in writing. A “Unit” means
the unit on which Avaya, at its sole discretion, bases the pricing of its
licenses and can be, without limitation, an agent, port or user, an e-
mail or voice mail account in the name of a person or corporate
function (e.g., webmaster or helpdesk), or a directory entry in the
administrative database utilized by the Software that permits one
user to interface with the Software. Units may be linked to a specific,
identified Server or an Instance of the Software.

Cluster License (CL). End User may install and use each copy or an
Instance of the Software only up to the number of Clusters as
indicated on the order, Documentation, or as authorized by Avaya in
writing with a default of one (1) Cluster if not stated.

Enterprise License (EN). End User may install and use each copy or
an Instance of the Software only for enterprise-wide use of an
unlimited number of Instances of the Software as indicated on the
order, Documentation, or as authorized by Avaya in writing.

Named User License (NU). End User may: (i) install and use each
copy or Instance of the Software on a single Designated Processor or
Server per authorized Named User (defined below); or (ii) install and
use each copy or Instance of the Software on a Server so long as
only authorized Named Users access and use the Software as
indicated in the order, Documentation, or as authorized by Avaya in

writing. “Named User”, means a user or device that has been
expressly authorized by Avaya to access and use the Software. At
Avaya’s sole discretion, a “Named User” may be, without limitation,
designated by name, corporate function (e.g., webmaster or
helpdesk), an e-mail or voice mail account in the name of a person or
corporate function, or a directory entry in the administrative database
utilized by the Software that permits one user to interface with the
Software.

Shrinkwrap License (SR). End User may install and use the Software
in accordance with the terms and conditions of the applicable license
agreements, such as “shrinkwrap” or “clickthrough” license
accompanying or applicable to the Software (“Shrinkwrap License”)
as indicated in the order, Documentation, or as authorized by Avaya
in writing.

Transaction License (TR). End User may use the Software up to the
number of Transactions as specified during a specified time period
and as indicated in the order, Documentation, or as authorized by
Avaya in writing. A “Transaction” means the unit by which Avaya, at
its sole discretion, bases the pricing of its licensing and can be,
without limitation, measured by the usage, access, interaction
(between client/server or customer/organization), or operation of the
Software within a specified time period (e.g. per hour, per day, per
month). Some examples of Transactions include but are not limited to
each greeting played/message waiting enabled, each personalized
promotion (in any channel), each callback operation, each live agent
or web chat session, each call routed or redirected (in any channel).
End User may not exceed the number of Transactions without
Avaya’s prior consent and payment of an additional fee.

Heritage Nortel Software

“Heritage Nortel Software” means the software that was acquired by
Avaya as part of its purchase of the Nortel Enterprise Solutions
Business in December 2009. The Heritage Nortel Software is the
software contained within the list of Heritage Nortel Products located
at https://support.avaya.com/Licenselnfo under the link “Heritage
Nortel Products” or such successor site as designated by Avaya. For
Heritage Nortel Software, Avaya grants Customer a license to use
Heritage Nortel Software provided hereunder solely to the extent of
the authorized activation or authorized usage level, solely for the
purpose specified in the Documentation, and solely as embedded in,
for execution on, or for communication with Avaya equipment.
Charges for Heritage Nortel Software may be based on extent of
activation or use authorized as specified in an order or invoice.

Copyright

Except where expressly stated otherwise, no use should be made of
materials on this site, the Documentation, Software, Hosted Service,
or hardware provided by Avaya. All content on this site, the
documentation, Hosted Service, and the product provided by Avaya
including the selection, arrangement and design of the content is
owned either by Avaya or its licensors and is protected by copyright
and other intellectual property laws including the sui generis rights
relating to the protection of databases. You may not modify, copy,
reproduce, republish, upload, post, transmit or distribute in any way
any content, in whole or in part, including any code and software
unless expressly authorized by Avaya. Unauthorized reproduction,
transmission, dissemination, storage, and or use without the express
written consent of Avaya can be a criminal, as well as a civil offense
under the applicable law.

Virtualization

The following applies if the product is deployed on a virtual machine.
Each product has its own ordering code and license types. Unless
otherwise stated, each Instance of a product must be separately
licensed and ordered. For example, if the end user customer or
Avaya Channel Partner would like to install two Instances of the
same type of products, then two products of that type must be
ordered.

Third Party Components

“Third Party Components” mean certain software programs or
portions thereof included in the Software or Hosted Service may
contain software (including open source software) distributed under
third party agreements (“Third Party Components”), which contain
terms regarding the rights to use certain portions of the Software
(“Third Party Terms”). As required, information regarding distributed
Linux OS source code (for those products that have distributed Linux


https://support.avaya.com/LicenseInfo

OS source code) and identifying the copyright holders of the Third
Party Components and the Third Party Terms that apply is available
in the products, Documentation or on Avaya’s website at: https://
support.avaya.com/Copyright or such successor site as designated
by Avaya. The open source software license terms provided as Third
Party Terms are consistent with the license rights granted in these
Software License Terms, and may contain additional rights benefiting
You, such as modification and distribution of the open source
software. The Third Party Terms shall take precedence over these
Software License Terms, solely with respect to the applicable Third
Party Components to the extent that these Software License Terms
impose greater restrictions on You than the applicable Third Party
Terms.

The following applies only if the H.264 (AVC) codec is distributed with
the product. THIS PRODUCT IS LICENSED UNDER THE AVC
PATENT PORTFOLIO LICENSE FOR THE PERSONAL USE OF A
CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE
REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH
THE AVC STANDARD (“AVC VIDEO”) AND/OR (ii) DECODE AVC
VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A
PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO
PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS
GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE.
ADDITIONAL INFORMATION MAY BE OBTAINED FROM MPEG LA,
L.L.C. SEE HTTP://WWW.MPEGLA.COM.

Service Provider

THE FOLLOWING APPLIES TO AVAYA CHANNEL PARTNER’S
HOSTING OF AVAYA PRODUCTS OR SERVICES. THE PRODUCT
OR HOSTED SERVICE MAY USE THIRD PARTY COMPONENTS
SUBJECT TO THIRD PARTY TERMS AND REQUIRE A SERVICE
PROVIDER TO BE INDEPENDENTLY LICENSED DIRECTLY FROM
THE THIRD PARTY SUPPLIER. AN AVAYA CHANNEL PARTNER’S
HOSTING OF AVAYA PRODUCTS MUST BE AUTHORIZED IN
WRITING BY AVAYA AND IF THOSE HOSTED PRODUCTS USE
OR EMBED CERTAIN THIRD PARTY SOFTWARE, INCLUDING
BUT NOT LIMITED TO MICROSOFT SOFTWARE OR CODECS,
THE AVAYA CHANNEL PARTNER IS REQUIRED TO
INDEPENDENTLY OBTAIN ANY APPLICABLE LICENSE
AGREEMENTS, AT THE AVAYA CHANNEL PARTNER’S EXPENSE,
DIRECTLY FROM THE APPLICABLE THIRD PARTY SUPPLIER.

WITH RESPECT TO CODECS, IF THE AVAYA CHANNEL
PARTNER IS HOSTING ANY PRODUCTS THAT USE OR EMBED
THE H.264 CODEC OR H.265 CODEC, THE AVAYA CHANNEL
PARTNER ACKNOWLEDGES AND AGREES THE AVAYA
CHANNEL PARTNER IS RESPONSIBLE FOR ANY AND ALL
RELATED FEES AND/OR ROYALTIES. THE H.264 (AVC) CODEC
IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE
FOR THE PERSONAL USE OF A CONSUMER OR OTHER USES
IN WHICH IT DOES NOT RECEIVE REMUNERATION TO: (1)
ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD
(“AVC VIDEO”) AND/OR (Il) DECODE AVC VIDEO THAT WAS
ENCODED BY A CONSUMER ENGAGED IN A PERSONAL
ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER
LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED
OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL
INFORMATION FOR H.264 (AVC) AND H.265 (HEVC) CODECS
MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP://
WWW.MPEGLA.COM.

Compliance with Laws

You acknowledge and agree that it is Your responsibility for
complying with any applicable laws and regulations, including, but not
limited to laws and regulations related to call recording, data privacy,
intellectual property, trade secret, fraud, and music performance
rights, in the country or territory where the Avaya product is used.

Preventing Toll Fraud

“Toll Fraud” is the unauthorized use of your telecommunications
system by an unauthorized party (for example, a person who is not a
corporate employee, agent, subcontractor, or is not working on your
company's behalf). Be aware that there can be a risk of Toll Fraud
associated with your system and that, if Toll Fraud occurs, it can
result in substantial additional charges for your telecommunications
services.

Avaya Toll Fraud intervention

If You suspect that You are being victimized by Toll Fraud and You
need technical assistance or support, call Technical Service Center
Toll Fraud Intervention Hotline at +1-800-643-2353 for the United
States and Canada. For additional support telephone numbers, see
the Avaya Support website: https://support.avaya.com or such
successor site as designated by Avaya.

Security Vulnerabilities

Information about Avaya’s security support policies can be found in
the Security Policies and Support section of https://
support.avaya.com/security.

Suspected Avaya product security vulnerabilities are handled per the
Avaya Product Security Support Flow (https://
support.avaya.com/css/P8/documents/100161515).

Downloading Documentation

For the most current versions of Documentation, see the Avaya
Support website: https://support.avaya.com, or such successor site
as designated by Avaya.

Contact Avaya Support

See the Avaya Support website: https://support.avaya.com for
product or Hosted Service notices and articles, or to report a problem
with your Avaya product or Hosted Service. For a list of support
telephone numbers and contact addresses, go to the Avaya Support
website: https://support.avaya.com (or such successor site as
designated by Avaya), scroll to the bottom of the page, and select
Contact Avaya Support.

Trademarks

The trademarks, logos and service marks (“Marks”) displayed in this
site, the Documentation, Hosted Service(s), and product(s) provided
by Avaya are the registered or unregistered Marks of Avaya, its
affiliates, its licensors, its suppliers, or other third parties. Users are
not permitted to use such Marks without prior written consent from
Avaya or such third party which may own the Mark. Nothing
contained in this site, the Documentation, Hosted Service(s) and
product(s) should be construed as granting, by implication, estoppel,
or otherwise, any license or right in and to the Marks without the
express written permission of Avaya or the applicable third party.

Avaya is a registered trademark of Avaya Inc.

All non-Avaya trademarks are the property of their respective owners.
Linux® is the registered trademark of Linus Torvalds in the U.S. and
other countries.
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Chapter 1: Introduction

Related links
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New in Release 11.1.FP1 on page 31

Purpose

This document contains descriptions of the configuration fields and the configuration procedures
for administering Avaya IP Office Platform using the IP Office Manager application. This document
principally covers Release 11.1 Feature Pack 1 of those products.

Intended audience

The primary audience for the Administering Avaya IP Office using IP Office Manager is the
customer system administrator. Implementation engineers and support and services personnel
may also find this information helpful, however, they are not the primary audience.

Related links
Introduction on page 28

New in Release 11.1

Avaya IX™ Workplace Client shared control

Avaya Workplace Client can now be used in shared control mode with desk phones. The shared
control feature is available even when the Avaya Workplace Client and desk phones are
registered on different systems within the same network.

Join two Conferences

Conference Join feature allows two separate conferences to be joined into one single conference
that contains all the previous participants of both the earlier conferences. Once the conferences
have been joined it is not possible to revert to the two separate conferences again.
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New in Release 11.1

JEM 24 button module support on Avaya J169/J179 IP Phone

Avaya J169/J179 IP Phone can support up to three JEM24 button modules. Each JEM24 has 24
dual-LED buttons with adjacent button label display. The button LEDs are used to indicate the
status of the button feature whilst pressing the button is used to access the feature. A single
JEM24 supports 72 programmable button slots. These are arranged in 3-pages, with pages
accessed using the module's page scroll button. When multiple modules are connected to a
phone, each module only supports a single page of 24 programmable button slots.

The modules automatically match the display settings of the phone to which they are connected -
color with Avaya J179 IP Phone or greyscale with Avaya J169 IP Phone, font size, background
image, screen saver. The button modules are powered though the phone. For more information,
see the IP Office Platform R11.0 J100 Series Telephone User Guide.

Avaya J159

IP Office support for Avaya J159 IP Phone is an advanced SIP desk phone that supports dual
displays.

* Primary display:
- 2.8" Color display (320 x 240).
- 24 programmable button slots for call appearance and feature buttons.
- The button slots can be arranged in either dual-column mode single column mode.

- 4 twin-LED (red and green) physical buttons are used to indicate the status of the
programmable button slots currently in view on the display.

» Secondary display:
- 2.3" Color display (160 x 240).
- 24 programmable button slots for call appearance and feature buttons.
- The button slots are arranged in 4—pages of 6.

- 6 twin-LED (red and green) physical buttons are used to indicate the status of the
programmable button slots currently in view on the display.

Avaya push notifications

Avaya Push Notification service (APNs) is a platform notification service created by Apple Inc.
This service allows iOS users of Avaya Workplace Client to receive notification of new calls,
voicemail messages, and other events. They receive these notifications regardless when the
Avaya Workplace Client is idle in the background or is in quit state. However, if Avaya Workplace
Client is on suspension, then Avaya Workplace Client automatically starts when a new call or
instant message notification arrives.

Avaya cloud authorization

Using Avaya cloud authorization, you can configure the Avaya Workplace Client connection using
your Google, Office 365, Salesforce account, Avaya native spaces email account, or Enterprise
Account (SSO).

You can configure the Avaya Workplace Client settings automatically using your email address or
the automatic configuration web address.
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Introduction

Consent Directive

This field is used to control the addition of a consent value to the system’s SMDR output and CTI
call logging outputs.

Subscription Based Licensing

Systems can now be installed in IP Office Subscription mode. This mode uses subscription based
licensing, that is, licenses paid for on a per-user per-month basis.

End of Windows 7 Support

Microsoft has ended support for this operating system (other than security updates for those with
extended support agreements). Therefore, support of IP Office applications on this operating
system has ended.

Related links
Introduction on page 28

New in Release 11.1.SP1

The following addition changes apply for R11.1 SP1 and higher systems:
911-View/Emergency View Button

IP Office R11.1 SP1 adds support for an emergency call view button. This function allows you to
view details of emergency calls in progress or previously made from the system. See Emergency
View on page 1006.

Vantage Connect Expansion Module Application

IP Office R11.1 SP1 adds support for the Vantage Connect Expansion Module Application (with
Vantage firmware 2.2 SP3). The application displays a list of programmable button features
configured for the user.

The application can be run on the same Vantage phone as the user’s Vantage Connect
application, or on another Vantage phone. For full details and a list of supported programmable
button features, refer to the SIP Telephone Installation Notes manual.

Call Pickup Group Member — Status Indication

IP Office R11.1 SP1 adds support for status indication on Call Pickup Group Member
programmable buttons. The button LED flashes when a call to any member of the group, including
non-group calls, is waiting to be picked up.

On suitable phones, pressing the button displays a list of any currently ringing group members and
can be used to select which to pickup.

Avaya Cloud Services URL Change

The URL for Avaya Cloud Services have changed from accounts.zang.io to
accounts.avayacloud.com. The URL field is now editable, however the previous URL remains
supported for existing systems. New systems will default to the new URL.
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New in Release 11.1.FP1

Subscription Remote Worker Option

On subscription based systems, the Remote Worker option is now supported for all user
subscriptions.

Retain Configuration on by Default

On existing systems, when rerunning the initial configuration utility, the Retain Configuration
option is now enabled by default.

Support for AWS and Hyper-V Virtual Server Images

IP Office R11.1 SP1 is available for installation from AWS virtual server images in addition to the
existing VMware image support.

Support for Powered By IP Office
IP Office R11.1 SP1 is supported through the Powered By IP Office program.
Avaya Workplace Client CTI Control

The Avaya Workplace Client clients are now supported as a client using CTI control from other IP
Office applications such as, SoftConsole, one-X Portal for IP Office, Avaya Contact Center Select,
and IPOCC.

Related links
Introduction on page 28

New in Release 11.1.FP1

Avaya J189 IP Phone

Avaya J189 IP Phone is a SIP-based phone for business communications. The phone has10 line
keys for programming with 48 feature keys, displayed in pages of 10 on the main display. Buttons
25-48 are directly accessible via the internal Quick Dial Display (QDD).

The following are the physical specifications of the phone:
» Two color display
- Primary display-800 x 480 pixels
- Secondary display-240 x 320 pixels
* Dual Port Gigabit Ethernet (10/100/1000) line with Second Ethernet and RJ45 Connectors.

» The primary display has five call appearances in full-screen mode and ten call appearances
in dual screen mode.

» The phone supports Wideband audio, full-duplex speakerphone, wired handset, headset, and
ergonomic hearing aid.

» The primary display has four soft keys.
* The secondary display has six programmable buttons.
» Optional 5V DC power support
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* Magnetic hook switch
* The phone has ten status indicator.

* The primary display has four menu navigation buttons, and the secondary displays two
navigation buttons.

The secondary display of the phone provides additional call appearances and feature or
application display. It has six lines of four-page display that provides 24 additional lines for
incoming calls, outgoing calls, auto-dialing, and calling features. It displays the dedicated
view for keys 25-48. You can switch between the pages using the left and right keys.

Server Edition Initial Configuration

For Server Edition (Non Select) or (Select) mode the conversion to Subscription mode can be
achieved by rerunning Initial Configuration menu.

Security Settings
* Logging in to Web Manager: Login History

When logging in, details of the users information about the last login attempt, with date and
time are displayed.

» General Security Settings: For Service Users and IP Office Users, the following security
setting values are increased:

- The Minimum Password Length is 9 characters.
- The Previous Password Limit (Entries) is 10 records.
* Application Preferences: The default values for Inactivity Timeout is now 10 minutes.
» Added two configuration in Security Manager > Certificates.
- Automatic Certificate Management
- Automatic Phone Provisioning
System Configutations
Added the following configuration settings:
» System > System > HTTP Server URI
* Group > Fallback > Group No Answer Destination
* Group > Fallback > Group No Answer Time
Voicemail Password

For IP Office 11.1 FP1 version and higher, the password for voicemail connection is enforced to 31
characters

Related links
Introduction on page 28
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Chapter 2: Overview

This documentation covers the use of the Avaya IP Office Manager. Manager runs on a Windows
PC and connects to the IP Office system via Ethernet LAN or WAN connections.

© Important:

Manager is an off-line editor. It receives a copy of the system's current configuration settings.
Changes are made to that copy and it is then sent back to the system for those changes to
become active. This means that changes to the active configuration in the system that occur
between Manager receiving and sending back the copy may be overwritten. For example, this
may affect changes made by a user through their phone or voicemail mailbox after the copy of
the configuration is received by Manager.

Related links
Manager Modes on page 33

Manager Modes

The menus and options displayed by Manager vary depending on the actions you are performing.
Manager runs in the following modes:

Basic Edition Mode

This is the mode used when a Basic Edition configuration is opened. Basic Mode includes
systems running Partner, Norstar, or Quick Mode. For information on administering a Basic Edition
system, see the IP Office Basic Edition Manager.

Security Configuration Mode
Manager can be used to edit the security settings of IP Office systems.
Standard Mode Configuration Mode

This is the mode used when a Standard Mode configuration is opened. Standard Mode includes
systems running Standard, Preferred, or Advanced Edition.

Server Edition Configuration Mode
This is the mode used when an IP Office Server Edition network configuration is opened.
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Small Community Network Management

Manager supports loading the combined configurations from systems in a Small Community
Network.

IP Office Shell Server Mode

The IP Office Shell Server is a single installation of selected IP Office applications running on
Linux. You can use Manager to administer an IP Office Shell Server.

Embedded File Management

For systems with a memory card installed, Manager can be used to view and manage the files
stored on the card. Embedded File Management can be accessed by selecting File | Advanced |
Embedded File Management.

Upgrade Wizard
The Upgrade Wizard is a component of Manager used to upgrade the firmware run by the system.

Related links
Overview on page 33
Security Configuration Mode on page 34
Standard Mode Configuration Mode on page 35
Server Edition Configuration Mode on page 37
Shell Server Mode on page 38
Backward Compatibility on page 39

Security Configuration Mode

When Manager is in Security Mode, the screen elements shown are available.
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Manager Modes
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Related links
Manager Modes on page 33

Standard Mode Configuration Mode

When Manager is in configuration mode, the screen elements shown are available. Some of these

elements can be customized, moved and hidden.
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Manager Configuration Mode Screen Elements

1 Title Bar
In addition to the application name, when configuration settings are loaded from a system, the
title bar displays the user name used to load the settings and the operator view applied.
2 Menu Bar
The options available with the drop down menus provided here change according to whether
Manager has a set of configuration or security settings loaded or not.
3 Main Toolbar
This toolbar provides icon shortcuts to the most frequently required configuration setting actions.
4 Navigation Pane
This pane shows icons for the different types of record that the configuration can contain. Each
type is followed by the number of records of that type already in the configuration. Selecting an
icon displays the matching records in the group pane and navigation toolbar.
5 Group Pane
This pane lists all the records that match the type selected in the navigation pane or navigation
toolbar. The list can be sorted by clicking on column heading. Selecting a record in this pane
displays its details in the details pane.
Table continues...
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6 Details Pane
This pane shows the configuration settings for a particular record within the configuration. The
record is selected using the navigation toolbar or using the navigation pane and group pane.

7 Navigation Toolbar
This toolbar provides a set of drop downs which can be used to navigate to particular records in
the configuration settings. The selected options in the navigation pane, the group pane and the
details pane are synchronized with the navigation toolbar and vice versa. This toolbar is
particularly useful if you want to work with the group pane and or navigation pane hidden in order
to maximize the display space for the details pane.

8 Error Pane
This pane shows errors and warnings about the configuration settings. Selecting an item here
loads the corresponding record into the details pane.

9 Status Bar This bar display messages about communications between Manager and systems. It
also displays the security level of the communications by the use of a padlock icon.

Related links

Manager Modes on page 33

Server Edition Configuration Mode

When the configuration from a Server Edition solution is loaded into Manager, Manager switches
to Server Edition mode operation.
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Related links
Manager Modes on page 33

Shell Server Mode

An |P Office Shell Server is a single installation of selected IP Office applications running on Linux.
You can use Manager to configure and administer a Shell Server. Application Servers and Unified
Communications Modules (UCM) run on an IP Office Shell Server.

Since a Shell Server does not provide telephony, when you open a Shell Server configuration in
Manager, all telephony functions are disabled. The following Manager functions are supported for
Shell Servers:

» Discovery
* Initial configuration utility.
» System status.

* Load, edit and save security settings.
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Manager Modes

* Load, edit, and save the configuration.

» Erase configuration and security settings.
» Audit trail display.

» Web Control.

For more information on the management of an IP Office Shell Server, see Installing and
Maintaining Avaya IP Office™ Platform Application Server and Installing Avaya IP Office™
Platform Unified Communications Module.

Related links
Manager Modes on page 33

Backward Compatibility

Manager is part of the IP Office Admin Suite of programs. The Manager application can be used to
manage configurations from systems running earlier software releases. Manager adjusts the
settings and fields that it shows to match the core software level of the system.

Manager is able display systems with software levels it does not support in the Select IP Office
discovery menu, however those systems are indicated as not supported.

Backwards compatibility is only supported for General Availability releases of IP Office software. It
is not supported for private builds.

Note that this document describes the current release. If you are running an earlier software
release, obtain the Manager document for the specific release from the Avaya support site.

Related links
Manager Modes on page 33
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Chapter 3: Getting Started

Related links
PC requirements on page 40
Installing Manager on page 41
Starting Manager on page 43
Opening a Configuration on page 44
Changing the Manager Language on page 47

PC requirements

Supported Operating Systems
* Windows 8.1
* Windows 10
* Windows Server 2012 R2
* Windows Server 2016

© Note:

IP Office Manager supports Windows only with the display font size set to 100%.
Minimum PC Requirements

IP Office System RAM Available Minimum free | Processor Network size
System (minimum or memory hard disk (similar or supported
higher) required for space higher)
Manager
operations
Standard Mode |4 GB 2GB 6 GB Intel® Core™ i3 | Not applicable.

or equivalent, 2
GHz minimum

Server Edition | 4 GB (32 bit 2GB 6 GB Intel® Core™ i3 | Up to 32 nodes
0S) or equivalent, 2
GHz minimum
Server Edition | 8 GB (64 bit 4GB 6 GB Intel® Core™ i5 | Up to 150
0S) or equivalent, 2 | nodes

GHz minimum
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Installing Manager

Applications

If not already present, the required version of NET Framework is installed as part of the IP Office
Manager installation.

Ports

For information on port usage see the IP Office Port Matrix document on the Avaya support site at
https://support.avaya.com/helpcenter/getGenericDetails?detailld=C201082074362003

Related links
Getting Started on page 40

Installing Manager

Manager is a component of the IP Office Admin suite of applications. This suite is supplied on the
Software DVD (Disk 1). Alternatively, the IP Office Admin Suite can be downloaded from Avaya's
support website http://support.avaya.com.

In addition to Manager, the Admin suite includes options to install the following applications:

» System Monitor This is a tool for system installers and maintainers. Interpreting the
information output by System Monitor requires detailed data and telecoms knowledge.

» System Status Application This is a Java application that can be used to monitor the status
of the system such as extension, trunks and other resources. It displays current alarms and
most recent historical alarms.

© Note:

This installation process will install the required version of Windows .NET if not already
present. This may require some systems to restart and the installation process to then be
restarted.

Procedure

1. If installing from the Admin DVD, insert the DVD and when the page is displayed click on
the link for the Admin suite. This will open a file windows showing the installation files for
the suite.

2. Locate and right-click on the setup. exe file. Select Run as Administrator.

3. Select the language you want to use for the installation process. This does not affect the
language used by Manager when it is run. Click Next >.

4. If an upgrade menu appears, it indicates that a previous installation has been detected.
Select Yes to upgrade the existing installed applications.

5. If required select the destination to which the applications should be installed. We
recommend that you accept the default destination. Click Next >.

6. The next screen is used to select which applications in the suite should be installed.
Clicking on each will display a description of the application. Click on the = next to each
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Getting Started

application to change the installation selection. When you have selected the installations
required, click Next >.

7. The applications selected are now ready to be installed. Click Next >.

8. Following installation, you will be prompted whether you want to run Manager. Selecting
Yes runs Manager.

9. On some versions of Windows, you may be required to restart the PC. Allow this to happen
if required.
Related links
Getting Started on page 40
Downloading Manager AdminLite on page 42

Downloading Manager AdminLite
About this task

In addition to Manager, the Admin suite, IPOAdminLite, is also available for users to configure
Manager applications.

Unlike the Admin suite, IPOAdminLite does not have all the bin files and firmware. It is purely the
Manager application for configuring systems.

The following are the limitations of IPOAdminLite as compared to the full Admin suite.

» Help files: Only the English language The Manager . chm help file is present in the
TPOAdminLite.exe installation, and other language variants are not present. Also mode

specific chm help files for Partner, quick, norstar mode are not present in the
IPOAdminLite.exe.

» Phone file: Phone bin files are not present in the ITPOAdminLite.exe installation. Also,
other phone-related xml and settings.txt files are not present with the TPOAdminLite.exe
installation.

* Memory cards folder : Memory cards folder is missing in the ITPOAdminLite.exe
installation because of which your will not be able to upgrade system files or Web Manager

files using IPOAdminLite Manager. Also, the user will not be able to recreat SD card with the
IPOAdminLite.exe installation.

Before you begin
Ensure you have administrator credentials.
Procedure

To download IPOAdminLite.exe from COM server.

COM is accessed via web browser. It is supported with the current releases of Chrome,
Explorer, Edge and Firefox browsers.

1. Start your browser and enter https: // followed by the COM server's IP address or name
followed by : 7080/ com. For example https://admin.example.com:7080/comn.
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2. Enter the administrator credentials.
3. Click Applications > IP Office Admin Tools and click IPOAdminLite.
4. Click Download.
© Tip:
You can also download IPOAdminLite.exe from Web Manager.
a. Go to Web Manager and enter the administrator credentials.
b. Click AppCenter and click AdminLite.exe.

Next steps

Manually transfer the downloaded IPOAdminLite.exe file to the System Manager server and
install AdminLite on the administration computer.

Related links
Installing Manager on page 41

Starting Manager
No name or password is required to start Manager. A name and password is only required when
connecting with a system.

When started, by default Manager will attempt to discover any systems on the network. If it finds
any it will display a list from which you can select the system required.

1. Select Start and then Programs or All Programs depending on the version of Windows.
Select the IP Office program group.

2. gelect T Manager. If a Windows Security Alert appears select Unblock to allow Manager
to run.

3. By default Manager will scan the network for any systems. What appears next depends on
whether it finds any systems.

« If Manager finds multiple systems, the Select IP Office window displays a list of those
systems from which you can select the one whose configuration you want to edit. If you want
to open a configuration go to Opening a Configuration. If you don't want to load a
configuration click on Cancel.

« If it finds a single system, it will attempt to open the configuration of that system by displaying
the Configuration Service User Login window..

* If no systems are found or you cancel the steps above, the Manager simplified view is
displayed.

Use the simplified view to select one of the following action.

+ Create an Offline Configuration
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» Open a Configuration from a System

* Read a Configuration from a File

Related links
Getting Started on page 40

Opening a Configuration

The initial IP address ranges in which Manager searches for systems is set through the File |
Preferences | Discovery. By default, Manager scans the local network of the Manager PC.

June 2021

1. Start Manager. If Manager is already started and a configuration is open in it, that
configuration must be closed first.

If Manager is set to Auto Connect on start up, it will scan for systems automatically and
either display the list of systems discovered or automatically start login to the only system
discovered.

Otherwise, select File | Open Configuration.

2. The Select IP Office window opens, listing those systems that responded.

If Server Edition systems are detected, they are grouped together. By default the
configuration of those systems cannot be opened using Manager in Advanced View
mode and the configuration of a Primary Server can only be opened if the Open with
Server Edition Manager option is also selected.

If Manager has been set with SCN Discovery enabled, systems in a Small Community
Network are grouped together. The checkbox next to the network name can be used to
load the configurations of all the configurations into Small Community Network
management mode.

If the system required was not found, the Unit/Broadcast Address used for the search
can be changed. Either enter an address or use the drop-down to select a previously
used address. Then click Refreshto perform a new search.

A list of known systems can be stored using Known System Discovery.

Manager can be configured to search using DNS names.

Systems found but not supported by the version of Manager being used will be listed as
Not Supported.

If the system detected is running software other than from its primary folder, a A
warning icon will be shown next to it. The configuration can still be opened but only as a
read-only file.

3. When you have located the system required, check the box next to the system and click
OK.

If the system selected is a Server Edition system and Manager is not running in Server
Edition mode, an Open with Server Edition Manager checkbox is shown and pre-

Administering Avaya IP Office™ Platform with Manager 44

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Opening a Configuration

selected. Clicking OK will switch Manager to its Server Edition mode before loading the
configuration.

4. The system name and password request is displayed. Enter the required details and click
OK.

The name and password used must match a service user account configured within the
system's security settings.

5. Additional messages will inform you about the success or failure of opening the
configuration from the system.

The method of connection, secure or insecure, attempted by Manager is set the
applications Secure Communications preferences setting.

* When Secure Communications is set to On, a 4 padlock icon is displayed at all times
in the lower right Manager status field.

* New installations of Manager default to having Secure Communications enabled. This
means Manager by default attempts to use secure communications when opening a
configuration.

» For Server Edition systems, Manager will always attempt to use secure communications
regardless of the Secure Communications setting.

* If no response to the use of secure communication is received after 5 seconds, Manager
will offer to fallback to using unsecured communications.

6. Following a successful log in, the configuration is opened in Manager. The menus and
options displayed will depend on the type of system configuration loaded.
Related links
Getting Started on page 40
Login messages on page 45

Login messages

While attempting to login to a system, various messages may be displayed.
Login History

When logging in, user information details about the last login attempt, with date and time are
displayed.

Security Banner
You can set up an IP Office Manager security banner to include custom text. For example:

* Informative messages: To indicate the server role in a network, this may be useful in a
network with multiple servers.

» Warning messages: To indicate a warning to restrict any system modification during the
upgrade or backup process.

» General purpose messages: To indicate unauthorized access or system security restrictions.
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For example: This system is restricted solely to authorized users for legitimate business
purposes. The actual or attempted unauthorized access, use, or modification of this system is
strictly prohibited.

To set up a security login banner, before logging into the IP Office Manager, do the following:
1. Open a . txt file.
2. Enter the required custom text.

3. Save it as etcissue. txt in the default IP Office installation folder that is C: \Program
Files (x86) \Avaya\IP Office\Manager.

You can find the default IP Office installation folder at File > Preferences > Working
Directory.

Configuration Not Loaded Messages
Access Denied

Displayed as the cause if the service user name/password were incorrect, or the service user has
insufficient rights to read the configuration. The Retry option can be used to log in again but
multiple rejections in a 10 minute period may trigger events, such as locking the user account, set
by the Password Reject Limit and Password Reject Action options in the systems security
settings.

Failed to communicate with system

Displayed as the cause if the network link fails, or the secure communication mode is incorrect (for
example Manager is set to unsecured, but the system is set to secure only).

Account Locked

The account of the service user name and password being used is locked. This can be caused by
a number of actions, for example too many incorrect password attempts, passing a fixed expiry
date, etc. The account lock may be temporary (10 minutes) or permanent until manually unlocked.
An account can be enabled again through the system's security settings.

Additional Messages
Your service user account will expire in X days

Indicates that an Account Expiry date has been set on the system service user account and that
date is approaching. Someone with access to the system's security settings will be required
unlock the account and set a new expiry date.

Your password will expire in X days. Do you wish to change it now?

Indicates that password ageing has been configured in the system's security settings. If your
password expires, someone with access to the system's security settings will be required to unlock
the account.

Limit of concurrent sessions per user exceeded: Indicates that the administrator account has
been used for more than five concurrent sessions. IP Office allows five concurrent sessions using
one administrator account. If five sessions are already on, logging in for the sixth session fails and
Web Manager displays an error message Limit of concurrent sessions per user
exceeded. Note that the following are also considered as a session:

+ If Manager is connected with IP Office Server Edition through SE Central Access.
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* If the same administrator account is used to log in to any of the IP Office third party
applications developed using the Management SDK client.

Change password

Through the system's security settings, a service user account can be required to change their
password when logging in. The menu provides fields for entering the old password and new
password.

Contact Information Check - This configuration is under special control

This message displays if a Manager user with administrator rights has entered their contact
information into the configuration. For example to indicate that they do not want the configuration
altered while a possible problem is being diagnosed. The options available are:

» Cancel Select this option to close the configuration without making any changes.

» Set configuration alteration flag Select this option if the configuration is being opened
because some urgent maintenance action. When the configuration is next opened, the fact
that it has been altered will be indicated on the System > System tab.

* Delete Contact Information Select this option to take the system out of special control.

» Leave contact information and flags unchanged (Administrators only) This option is
only available to service users logging in with administrator rights.

Related links
Opening a Configuration on page 44

Changing the Manager Language

About this task

The Manager application can run in multiple languages. By default it tries to use the best match to
the PC's regional location settings, otherwise it uses UK English.

The process below can be used to run Manager in one of its supported languages. Some
components in the application such as the error pane, tooltips, and pop-up messages continue to
use the System Locale language.

© Note:

The IPOAdminLite does not support other languages. Only English language Manager .chm
help file is present in IPOAdminLite.exe installation.

Procedure

1. Create a Windows shortcut to the Manager application .exe file. By default this file is
located in C:\Program Files\Avaya\lP Office\Manager\Manager.exe.

2. Right-click on the shortcut and select Properties.
3. The Target field can be used to specify the locale setting that Manager should use.

For example, for ltalian the Target should have -locale:it-IT added to the end. For
example: "C:\Program Files\Avaya\lP Office\Manager\Manager.exe" -locale:it-IT.
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4. Click OK.

5. Manager should now run in the selected language when launched using the updated
shortcut.

Example

Table 1: Manager Locales

Manager Language Shortcut Locale Setting
Brazilian Portuguese -locale:pt-Br
Chinese (Simplified) -locale:zh-Hans
Dutch -locale:nl-NL
French -locale:fr-FR
German -locale:de-DE
Italian -locale:it-IT
Mexican Spanish -locale:es-MX
Russian -locale:ru-RU
US English -locale:en-US
Related links

Getting Started on page 40
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Chapter 4: Menu Bar Commands

The commands available through the Manager's menu bar change according to the mode in which

Manager is running. Commands may also be grayed out if not currently applicable. For some

commands, an arrow symbol indicates that there are sub-commands from which a selection can be

made.

The following sections outline the functions of each command. The Edit and Help menus are not

included.

Related links
File Menu on page 49
View Menu on page 81
Tools Menu on page 82
Security Mode Menus on page 88
Embedded File Management Menus on page 89

File Menu

Related links
Menu Bar Commands on page 49
File > Open Configuration on page 50
File > Close Configuration on page 50
File > Save Configuration on page 50
File > Save Configuration As on page 52
File > Change Working Directory on page 52
File > Preferences on page 53
File > Offline on page 62
File > Advanced on page 63
File > Backup/Restore on page 80
File > Import/Export on page 80
File > Exit on page 81
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File > Open Configuration

This command displays the Select IP Office window used to receive a systems configuration
settings.

The same action is performed by the 2. icon in the Main Toolbar.

The Select IP Office menu is also used for other actions such as reboot and sending a
configuration. If the unit required is not found, the Unit/Broadcast Address can be changed and
then Refresh clicked. To change the TCP addresses scanned, select File | Preferences |
Discovery and enter the required addresses in the IP Search Criteria.

Known Units is not available unless configured

Related links
File Menu on page 49

File > Close Configuration

This command closes the currently loaded configuration without saving it.

Related links
File Menu on page 49

File > Save Configuration

The File > Save Configuration command saves the amended configuration.
If the configuration has been received from a system, the Send Config menu is displayed.
If the configuration file has been opened offline or created from new, the file is saved to disk only.

Related links
File Menu on page 49
Saving Server Edition Configuration Changes on page 50

Saving Server Edition Configuration Changes

After making configuration changes using Manager, the process of saving the changes performs
several actions:

» The configurations are validated for consistency.

* For those systems for which configuration changes have been made, the new configuration is
sent to that system.

Manager defaults to rebooting those systems where a reboot is necessary for the configuration
changes to come into effect.

June 2021 Administering Avaya IP Office™ Platform with Manager 50

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

File Menu

A time stamped copy of the new configuration is also stored on the Primary Server server.

* For a new Secondary Server or expansion system added to the network configuration using
the create off-line configuration option, the offline file is stored, allowing the new system to be
configured even though not yet physically present.

* When opening the configuration from a network, if the timestamp of the stored copy differs
from that of the actual system configuration, Manager will prompt for which configuration it
should load for editing.

Saving Configuration Changes

1. Click I in the main toolbar or select File | Save Configuration from the menu bar.

2. The menu displayed only shows details for those systems where the system configuration
has been changed and needs to be sent back to the system.

+ Select By default all systems with configuration changes are selected. If you want to exclude
a system from having its configuration updated, either deselect it or cancel the whole
process.

+ Change Mode If Manager thinks the changes made to the configuration settings are
mergeable, it will select Merge by default, otherwise it will select Inmediate.

* Merge Send the configuration settings without rebooting the system. This mode should only
be used with settings that are mergeable. Refer to Mergeable Settings.

* Immediate Send the configuration and then reboot the system.

* When Free Send the configuration and reboot the system when there are no calls in
progress. This mode can be combined with the Incoming Call Barring and Outgoing Call
Barring options.

+ Store Offline It is possible to add a reference for a Server Edition Secondary or for a Server
Edition Expansion System to create a configuration file for that system even though it is not
physically present. Store Offline saves that configuration on the Server Edition Primary in its
file store. The same file is retrieved from there until such time as the physical server is
present at which time you are prompted whether to use the stored file or the actual servers
current configuration.

* Timed The same as When Free but waits for a specific time after which it then wait for there
to be no calls in progress. The time is specified by the Reboot Time. This mode can be
combined with the Incoming Call Barring and Outgoing Call Barring options.

* Reboot Time This setting is used when the reboot mode Timed is selected. It sets the time
for the system reboot. If the time is after midnight, the system's normal daily backup is
canceled.

* Incoming Call Barring This setting can be used when the reboot mode When Free or
Timed is selected. It bars the receiving of any new calls.

* Outgoing Call Barring This setting can be used when the reboot mode When Free or
Timed is selected. It bars the making of any new calls.

Click OK. The progress of the sending of each configuration is displayed.

Related links
File > Save Configuration on page 50
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File > Save Configuration As

The File > Save Configuration As command allows you to save a configuration a file on the
Manager computer. Note that dynamic configuration data, for example hunt groups advertised
from other systems in a network, are not included in a configuration file saved onto PC and then
reopened.

The command displays the Save As window. Select the drive and directory. and then enter the
new file name. Once you have entered the file name, the Save Configuration File window opens,
where you have the option to encrypt the file by entering a password. Leave the password blank if
you do not want to encrypt the file.

© Important:
Encrypted configuration files can only be opened with Manager 9.1 or later. In earlier versions
of Manager, the file will open but it is empty.

Configurations saved onto the PC in this way can be reopened using the L% icon or the File >
Offline > Open File command. If the file has been encrypted, you must enter the password.

When Manager is running in Server Edition mode, the Save command operates differently.
Multiple files are saved, one . cfg file for each server in the network plus a single . cfi file for the
whole network.

The .cfi file can be used with the File > Offline > Open File Set command to open the whole set
of files in a single action.

Related links
File Menu on page 49

File > Change Working Directory

These settings allow you to change the default locations where Manager looks for and saves files.

These fields set the default location where Manager will look for and save files.

Directory Description
Working Directory (.cfg Sets the directory into which Manager saves . cfg files. By default this is the
files) Manager application's program directory.

° Note:

The default folder for Manager .cfg files is C:\Program Files (x86)\Avaya\lP
Office\Manager. The file is saved to the user's profile folder at C:\Users
\<user_name>\AppData\Local\VirtualStore\Program Files (x86)\Avaya\lP
Office\Manager. You must turn on Show hidden files to access this folder.
Alternatively, you can set the working directory to an alternate location.

Table continues...
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Directory

Description

Binary Directory (.bin files)

Sets the directory in which the Manager upgrade wizard, HTTP, TFTP and
BOOTP functions look for firmware files requested by phones and other
hardware components. That includes .bin file, . scr files and . txt files. By
default this is the Manager application's program directory.

© Tip:
In the Upgrade Wizard, right-clicking and selecting Change Directory also
changes this setting.

A Warning:

Historically, by default the Working Directory and Binary Directory are
the same. This is deprecated as it potentially allows remote TFTP/HTTP file
access to the folder containing copies of configuration files. Therefore it is
recommended that either of the folders is changed to an alternate location.

Known Units File

Sets the file and directory into which Manager can record details of the systems
it has discovered. Once a file location has been specified, a Known Units button
becomes available on the discovery menu used for loading system configuration.
Pressing that button displays the known units file as a list from which the
required system can be selected. It also allows sorting of the list and records to
be removed.

Related links
File Menu on page 49

File > Preferences

This command displays a window for configuring various aspects of Manager's operation. The
window is divided into a number of tabs.

Related links
File Menu on page 49

File > Preferences > Preferences on page 53

File > Preferences > Directories on page 56

File > Preferences > Discovery on page 57
File > Preferences > Visual Preferences on page 58

File > Preferences > Security on page 59

File > Preferences > Validation on page 62

File > Preferences > Preferences

This tab is accessed through File | Preferences and then selecting the Preferences tab.
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Setting

Description

Edit Services Base TCP
Port:

Default = Off

This field shows or hides the base communication port settings.

Service Base TCP Port

Default = 50804.

Access to the configuration and security settings on a system requires Manager
to send its requests to specific ports. This setting allows the TCP Base Port used
by Manager to be set to match the TCP Base Port setting of the system. The
system's TCP Base Port is set through its security settings.

Service Base HTTP Port

Default = 80.

Access to the HTTP server on a system requires Manager to send its requests
to specific ports. This setting allows the HTTP Base Port used by Manager to be
set to match the HTTP Base Port setting of the system. The system’s HTTP
Base Port is set through its security settings.

Enable Time Server

Default = On.

This setting allows Manager to respond to RFC868 Time requests from systems.
It will provide the system with both the UTC time value and the local time value
of the PC on which it is running.

Enable BootP and TFTP
Servers

Default = Off.

This setting allows Manager to respond to BOOTP request from systems for
which it also has a matching BOOTP record. It also allows Manager to respond
to TFTP requests for files.

Auto Connect on start up

Default = On

If on, when Manager is started it will automatically launch the Select IP Office
menu and display any discovered systems. If only one system is discovered,
Manager will automatically display the login request for that system or load its
configuration if the security settings are default.

Set Simplified View as
default

Default = Off

If on, the Manager will start in simplified view mode if no configuration is loaded.

Default to Standard Mode

Default = Off

If on, when a configuration from a new or defaulted system running in Basic
mode is loaded, Manager will automatically convert the configuration to
Standard mode. Sending the configuration back to the system will restart it in
Standard mode. Only select this option if the only systems you expect to install
are Standard systems.

This setting does not affect existing systems with non-default configurations.
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Setting

Description

Use Remote Access

Default = Off.

If selected, access to all the configurations of a multi-site network is allowed via
remote access to the primary server on the multi-site network. When selected,
an additional Use Remote Access check box option is displayed on the Select
IP Office menu when the Open with Server Edition Manager check box option
is selected or if Manager is already running in Server Edition mode.

© Note:

To enable remote access, you must first configure an SSL VPN service
between each Server Edition system and the Avaya VPN Gateway (AVG).
For information, see Deploying Avaya IP Office™ Platform SSL VPN
Services.

Consolidate Solution to
Primary Settings

This setting is used by Manager when in Server Edition mode.
If Consolidate Network to Primary Settings is selected:

» Entry and administration of consolidated records is performed only at the
solution level except for the Emergency ARS and Fallback System field
settings of location records.

» Those records are then automatically replicated in the configurations of all the
systems in the solution but, except for locations, are still only visible and
editable at the solution level.

* When the configurations are loaded or when this setting is changed to become
selected, if any inconsistency between records are found, a Consolidation
Report is displayed. This report allows selection of whether to update the
system to match the primary or to update the primary to match.

If Consolidate Network to Primary Settings is not selected:

» Entry and administration of consolidated records can be performed at both the
solution and individual system levels.

* Records entered and edited at the solution level are automatically replicated in
the configurations of all the systems in the solution. Each record displays a
label on the record indicating that it is a record that is shared across the
solution.

« If a shared record is edited at the individual system level, that copy of the
record is no longer shared with the other systems. It will not be updated by any
changes to the solution level version of the same record.

» No consolidation checking for inconsistencies is done when the configurations
are loaded.
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Setting Description

SE Central Access Default = Off. Applies to Server Edition systems only.

If On, all Server Edition systems in the network obtain their configuration data
from a central location on the Primary Server. As a result, the display of
configuration changes is delayed until a synchronization process runs. The
synchronization process runs every 40 seconds. If the configuration change
requires a system restart, a refreshed configuration display is delayed until 40
seconds after system restart.

This setting can be used to drive configuration changes into expansion systems
when the expansion systems are not reachable through Manager and the only
accessible system is the Primary Server.

0 Important:

When adding a new system to the solution, if the Manager setting File >
Preferences > Preferences > SE Central Access is set to On, an IP
Office Line is not configured from the new system to the Server Edition
Primary Server. The status of the new system is Offline. You must
configure an IP Office Line from the new system to the Server Edition
Primary Server.

° Note:

When SE Central Access is set to On, you cannot open configurations
with a release number of 9.0.x or earlier. To open older configurations, set
SE Central Access to Off.

When Manager is in Server Edition mode and SE Central Access is set to On,
the following File > Advanced menu options are not available:

» System Shutdown
* Memory Card Command

In addition to the above, when Manager is in Server Edition mode and SE
Central Access is set to On and no configuration is open, the following File >
Advanced menu options are greyed out:

* Erase Configuration (Default)
* Reboot
» Erase Security Settings (Default)

SE Central Access Port Default = 7070.

When SE Central Access is set to On, the port used for routing HTTPS
requests for configuration synchronization.

Related links
File > Preferences on page 53

File > Preferences > Directories

These settings allow you to change the default locations where Manager looks for and saves files.
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These fields set the default location where Manager will look for and save files.

Directory

Description

Working Directory (.cfg
files)

Sets the directory into which Manager saves . cfg files. By default this is the
Manager application's program directory.

° Note:

The default folder for Manager .cfg files is C:\Program Files (x86)\Avaya\lP
Office\Manager. The file is saved to the user's profile folder at C:\Users
\<user_name>\AppData\Local\VirtualStore\Program Files (x86)\Avaya\lP
Office\Manager. You must turn on Show hidden files to access this folder.
Alternatively, you can set the working directory to an alternate location.

Binary Directory (.bin files)

Sets the directory in which the Manager upgrade wizard, HTTP, TFTP and
BOOTP functions look for firmware files requested by phones and other
hardware components. That includes .bin file, . scr files and . txt files. By
default this is the Manager application's program directory.

© Tip:
In the Upgrade Wizard, right-clicking and selecting Change Directory also
changes this setting.

A Warning:

Historically, by default the Working Directory and Binary Directory are
the same. This is deprecated as it potentially allows remote TFTP/HTTP file
access to the folder containing copies of configuration files. Therefore it is
recommended that either of the folders is changed to an alternate location.

Known Units File

Sets the file and directory into which Manager can record details of the systems
it has discovered. Once a file location has been specified, a Known Units button
becomes available on the discovery menu used for loading system configuration.
Pressing that button displays the known units file as a list from which the
required system can be selected. It also allows sorting of the list and records to
be removed.

Related links

File > Preferences on page 53

File > Preferences > Discovery

These settings affect the Select IP Office menu used by Manager to discovery systems.

Setting Description
TCP and HTTP Default = On.
Discovery

This setting controls whether Manager uses TCP to discover systems. The addresses
used for TCP discovery are set through the IP Search Criteria field below.
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Setting

Description

NIC IP/NIC Subnet

This area is for information only. It shows the IP address settings of the LAN network
interface cards (NIC) in the PC running Manager. Double-click on a particular NIC to
add the address range it is part of to the IP Search Criteria. Note that if the address of
any of the Manager PC's NIC cards is changed, the Manager application should be
closed and restarted.

IP Search Criteria

This section is used to enter TCP addresses to be used for the TCP discovery
process. Individual addresses can be entered separated by semi-colons, for example
135.164.180.170; 135.164.180.175. Address ranges can be specified using dashes,
for example 135.64.180.170 - 135.64.180.175.

UDP Discovery

Default = On

This settings controls whether Manager uses UDP to discover systems.

Enter Broadcast IP
Address

Default = 255.255.255.255

The broadcast IP address range that Manager should used during UDP discovery.
Since UDP broadcast is not routable, it will not locate systems that are on different
subnets from the Manager PC unless a specific address is entered.

Use DNS

Selecting this option allows Manager to use DNS name (or IP address) lookup to
locate a system. Note that this overrides the use of the TCP Discovery and UDP
Discovery options above. This option requires the system IP address to be assigned
as a name on the users DNS server. When selected, the Unit/Discovery Address
field on the Select IP Office window is replaced by a Enter Unit DNS Name or IP
Address field.

SCN Discovery

If enabled, when discovering systems, the list of discovered systems will group
systems in the same Small Community Network and allow them to be loaded as a
single configuration. At least one of the systems in the Small Community Network
must be running Release 6.0 or higher software. See Configuring Small Community
Networking on page 786. This does not override the need for each system in the
Small Community Network to also be reachable by the TCP Discovery and or UDP
Discovery settings above and accessible by the router settings at the Manager
location.

Related links

File > Preferences on page 53

File > Preferences > Visual Preferences

Setting Description
Icon size Sets the size for the icons in the navigation pane between Small, Medium or Large.
Multiline Tabs Default = Off.
In the details pane, for record types with more than two tabs, Manager can either use
“* puttons to scroll the tabs horizontally or arrange the tabs into multiple rows. This
setting allows selection of which method Manager uses.
Related links

File > Preferences on page 53
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File > Preferences > Security

Additional configuration information

For additional configuration information, see Security Administration on page 158. Also see Avaya
IP Office™ Platform Security Guidelines.

Configuration settings

Controls the various security settings of Manager. To control the security settings of the system,
see the information on Security mode.

All settings, except Secure Communications, can only be changed when a configuration has
been opened using a user name and password with Administrator rights or security administration

rights.
Setting Description
Request Login on Default = On

Save

By default a valid user name and password is required to receive a configuration
from a system and also to send that same configuration back to the system.
Deselecting this setting allows Manager to send the configuration back without
having to renter user name and password details. This does not apply to a
configuration that has been saved on PC and then reopened. This setting can
only be changed when a configuration has been opened using a user name and
password with Administrator rights or security administration rights.

Close Configuration/
Security Settings
After Send

Default = On.

When selected, the open configuration file or security settings are closed after
being sent back to the system. This is the normal default. This setting does not
affect multi-site network modes of Manager which always close the configuration
after saving.

Before disabling this setting, you should recall that the configuration held by a
running system can be changed by actions other than Manager, for example
changes made by users through their phone. Keeping a configuration open in
Manager for longer than necessary increases the chances that that copy of the
configuration differs from the current configuration of the running system and will
overwrite those changes when sent back to the system.

Save Configuration
File After Load

Default = Off.

When selected, a copy of the configuration is saved to Manager's working
directory. The file is named using the system name and the suffix .cfg. This
setting can only be changed when a configuration has been opened using a user
name and password with Administrator rights or security administration rights.

Backup Files on
Send

Default = Off.

If selected, whenever a copy of a configuration is sent to a system, a backup
copy is saved in Manager's working directory. The file is saved using the system
name, date and a version number followed by the Backup File Extension as set
below. This setting can only be changed when a configuration has been opened
using a user name and password with Administrator rights or security
administration rights.
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Setting Description
Backup File Default = .BAK
Extension

Sets the file extension to use for backup copies of system configurations
generated by the Backup Files on Send option above.

Number of Backup Default = Unlimited.

AlEs D Leep This option allows the number of backup files kept for each system to be limited.

If set to a value other then Unlimited, when that limit would be exceeded, the file
with the oldest backup file is deleted.

Enable Application Default = On.

|dle Timer ( mins) When enabled, no keyboard or mouse activity for 10 minutes will cause the

Manager to grey out the application and re-request the current service user
password. This setting can only be changed when a configuration has been
opened using a user name and password with Administrator rights or security
administration rights.

Secure Default = On

e e When selected, any service communication from Manager to the system uses the

TLS protocol. This will use the ports set for secure configuration and secure
security access. It also requires the configuration and or security service within
the system's security configuration settings to have been set to support secure
access. Depending on the level of that secure access selected, it may be
necessary for the Manager Certificate Checks below to be configured to match
those expected by the system for configuration and or security service.

* When Secure Communications is set to On, a P padlock icon is displayed at
all times in the lower right Manager status field.

» For Server Edition systems, Manager will always attempt to use secure
communications regardless of the Secure Communications setting.

* If no response to the use of secure communication is received after 5 seconds,
Manager will offer to fallback to using unsecured communications.

Manager Certificate | When the Secure Communications option above is used, Manager will process
Checks and check the certificate received from the system. This setting can only be
changed when a configuration has been opened using a user name and
password with Administrator rights or security administration rights. The options
are:

* Low: Any certificate sent by the system is accepted.

» Medium: Any certificate sent by the system is accepted if it has previously
been previously saved in the Windows' certificate store. If the certificate has not
been previously saved, the user has the option to review and either accept or
reject the certificate.

» High: Any certificate sent by the system is accepted if it has previously been
previously saved in the Windows' certificate store. Any other certificate cause a
log in failure.
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Setting Description

Certificate Offered to | Default = none Specifies the certificate used to identify Manager when the

IP Office Secure Communications option is used and the system requests a certificate.
Use the Set button to change the selected certificate. Any certificate selected
must have an associated private key held within the store:

+ Select from Current User certificate store - Display certificates currently in the
currently logged-in user store.

» Select from Local Machine certificate store.

* Remove Selection — do not offer a Manager certificate.

Security — Registry Settings

A Warning:

Avaya accept no liability for any issues arising from the editing of a PC'’s registry settings. If
you are in any doubt about how to perform this process you should not proceed. It is your
responsibility to ensure that the registry is correctly backed up before any changes are made.

© Note:

Before manually editing any registry entry, the following Microsoft support articles should be
read:

* http://support.microsoft.com/kb/256986

* http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/
regedit _permit_key.mspx

Manager stores it's security preferences in the Windows Registry. The following key affects
manager security operation; it's values may only be changed by a configuration or security
administrator:

HKEY CURRENT USER\Software\Avaya\IP400\Manager\Security\

In order to prevent circumvention by manual editing of the Windows Registry, Regedt32.exe, the
native registry editor, allows an operator user (with Full Control permissions) to edit permissions
on a per key basis.

To prevent a user from manually editing the security preferences, the HKEY USERS\User GUID
\Software\Avaya\IP400\Manager\Security key permission should be set to ‘Read’ only
for that user. Ensure that all child object permissions are replaced as well by using the ‘Advanced’
button.

To allows the security policy of all local PC users to be fixed, a set of values in the key

HKEY CURRENT USER\Software\Avaya\IP400\Manager\Security\ may be created. This
is tested and used in preference to any value found under HKEY CURRENT USER\Software
\Avaya\IP400\Manager\Security\.

This key is not created by the manager application.

Related links
File > Preferences on page 53
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File > Preferences > Validation

By default Manager validates the whole configuration when it is loaded and individual fields
whenever they are edited. This tab allows selection of when automatic validation should be
applied to configuration files loaded into Manager.

Setting Description

Validate configuration | Automatically validate configuration files when they are opened in Manager.
on open

Validate configuration | Validate the whole configuration when OK is clicked after editing a record. For large
on edit configurations, disabling this option removes the delay caused by validating the
configuration after every edit.

Prompt for If selected, when saving or sending a configuration, a prompt is displayed asking
configuration whether the configuration should be validated. If validation is selected and error are
validation on save or | found, the send or save process is canceled. This option is disabled if Validate
send configuration on edit is selected.
Related links

File > Preferences on page 53

File > Offline

Related links
File Menu on page 49
File > Offline > Create New Config on page 62
File > Offline > Open File on page 62
File > Offline > Open File Set on page 63
File > Offline > Send Config on page 63
File > Offline > Receive Config on page 63

File > Offline > Create New Config
Used to create an offline configuration.

This command starts a dialog that allows you to create a default offline configuration by specifying
the system locales, the type of control unit and expansion modules and the trunk cards fitted. The

same action is performed by the == icon in the Main Toolbar.
Related links
File > Offline on page 62
File > Offline > Open File
This command allows a configuration file stored on PC to be opened in Manager.

Related links
File > Offline on page 62
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File > Offline > Open File Set

This command is only available when manager is running in Server Edition mode. It can be used
to load a set of files previously saved offline using the File > Save Configuration As command.

When selected, browse to the location of the saved . cfi file and associated . cfg files and select
the .cfi file.

Related links
File > Offline on page 62

File > Offline > Send Config

This command is used to send an offline configuration to a system.

A Warning:

After this command is completed, the system is rebooted. This will end all calls and services in
progress.

After sending the configuration, you should receive the configuration back from the system and
note any new validation errors shown by Manager. For example, if using Embedded Voicemail,
some sets of prompt languages may need to be updated to match the new configurations locale
setting using the Add/Display VM Locales option.

Related links
File > Offline on page 62

File > Offline > Receive Config

This command displays the Select IP Office menu used to receive a systems configuration
settings.

Once the configuration has been received, you are prompted to save it on the PC.

Related links
File > Offline on page 62

File > Advanced

Related links
File Menu on page 49
File > Advanced > Erase Configuration on page 64
File > Advanced > Reboot on page 64
File > Advanced > System Shutdown on page 65
File > Advanced > Upgrade on page 66
File > Advanced > Change Mode on page 68
File > Advanced > Audit Trail on page 69
File > Advanced > Security Settings on page 70
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File > Advanced > Erase Security Settings (Default) on page 70
File > Advanced > Embedded File Management on page 70
File > Advanced > Format IP Office SD Card on page 71
File > Advanced > Recreate IP Office SD Card on page 72
File > Advanced > Memory Card Command on page 73

File > Advanced > Launch Voicemail Pro on page 74

File > Advanced > System Status on page 74

File > Advanced > LVM Greeting Utility on page 74

File > Advanced > Generate WebLM ID on page 75

File > Advanced > Initial Configuration on page 75

File > Advanced > Add/Display VM Locals on page 79

File > Advanced > Erase Configuration

This command returns the configuration settings of a system back to their default values. It does
not affect the system's security settings or audit trail record.

When this command is used, the Select IP Office menu is displayed. Once a system is selected,
a valid configuration user name and password are required to complete the action.

IP500 V2 systems using IP Office A-Law or IP Office U-Law System SD cards will default to
Quick mode. Loading the configuration will switch Manager to simplified view. To change the
system back to operating in Standard mode, use either of the following methods:

» Change Mode

This will change the operating mode of the system and create a default configuration
appropriate to that mode.

Related links
File > Advanced on page 63

File > Advanced > Reboot

When this command is used, the Select IP Office window is displayed. Once a system is
selected, a valid user name and password are required. The type of reboot can then be selected
in the Reboot window.

When the reboot occurs can be selected as follows:
* Immediate Send the configuration and then reboot the system.

* When Free Send the configuration and reboot the system when there are no calls in
progress. This mode can be combined with the Call Barring options.

» Timed The same as When Free but waits for a specific time after which it then wait for there
to be no calls in progress. The time is specified by the Reboot Time. This mode can be
combined with the Call Barring options.

Reboot Time This setting is used when the reboot mode Timed is selected. It sets the time
for the reboot. If the time is after midnight, the system's normal daily backup is canceled.
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Call Barring These settings can be used when the reboot mode When Free is selected. They bar
the sending or receiving of any new calls.

Related links
File > Advanced on page 63

File > Advanced > System Shutdown

This command can be used to shutdown systems. The shut down can be either indefinite or for a
set period of time after which the system will reboot. For Linux based telephone systems, the
shutdown command is applied to the telephony service on the server and not to the whole sever.
In that case, if the system is shutdown indefinitely, it can be restarted using the server's web
control pages to either restart the service or to restart the whole server.

A Warning:

A shutdown must always be used to switch off the system. Simply removing the power cord or
switching off the power input may cause the loss of configuration data.

This is not a polite shutdown, any user calls and services in operation will be stopped. Once
shutdown, the system cannot be used to make or receive any calls until restarted.

The shutdown process takes up to a minute to complete. When shutting down a system with a
Unified Communications Module installed, the shutdown can take up to 3 minutes while the card
safely closes all open files and closes down its operating system. During this period the module's
LED 1 remains green.

When shutdown, the LEDs shown on the system are as follows. Do not remove power from the
system or remove any of the memory cards until the system is in this state:

* LED1 on each IP500 base card installed will also flash red rapidly plus LED 9 if a trunk
daughter card is fitted to the base card.

* The CPU LED on the rear of the system will flash red rapidly.

* The System SD and Optional SD memory card LEDs on the rear of the system are
extinguished.

To restart a system when shutdown indefinitely, or to restart a system before the timed restart,
switch power to the system off and on again.

Once you have selected the system from the Select IP Office window, the System Shutdown
Mode window opens. Select the type of shutdown required:

« If a Timed shutdown is selected, the system will reboot after the set time has elapsed.

* If Indefinite is used, the system can only be restarted by having its power switched off and
then on again. For Linux based telephone systems, the telephony service must be restarted
through the server's web control pages.

Related links
File > Advanced on page 63
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File > Advanced > Upgrade
© Note:

This command is not used with Linux based systems. Linux systems are updated through the
server's webcontrol menus.

This command starts the Upgrade Wizard tool. The Upgrade Wizard is used to compare the
software level of the control unit and modules within systems against the software level of the .bin
binary files Manager has available. The Upgrade Wizard can then be used to select which units to
upgrade.

A Warning:

* Incorrect use of the upgrade command can halt system operation and render units in the
system unusable. You must refer to the Technical Bulletins for a specific release for full
details of performing software upgrades to that release. There may be additional steps
required such as defaulting the security settings.

» Performing any other actions on a system during an upgrade or closing the upgrade
wizard and Manager during an upgrade may render systems unusable.

* During an upgrade the system may restrict calls and services. It will reboot and
disconnect all current calls and services.

» The Validate option must remain selected wherever possible. Use of unvalidated
upgrades is subject to a number of conditions outlined in the IP Office Installation Manual
and Technical Bulletins.

The list area shows details of systems found by the Upgrade Wizard and the software currently
held by those systems. The check boxes are used to select which units should be upgraded.
Upgrading will require entry of a valid name and password for the selected system.

Column Description

Name The name of the system as set in its configuration (System | System | Name) .

IP Address The IP address of the system.

Type The type of system and the names of the various firmware files used by external
expansion systems supported by the system type.

Version Details the current software each unit in the systems is running.

Edition Indicates the operation mode of the system.

Licensed Indicates the highest value software upgrade license present in the system's

configuration. The IP Office Release that is supported by that license is also
indicated in brackets.

Table continues...
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Column

Description

Required License

Indicates the software upgrade license required for the current level of software
the system is running. The IP Office Release that is supported by that license is
also indicated in brackets.

It does not refer to the software upgrade license required for the level of software
which is available for upgrade. The system must include a license for the specific
level of software it is required to run.

For IP500 V2 systems, a value of 255 indicates that the control unit is still in its
initial 90 days where it can be upgraded to a higher level without requiring an
upgrade license.

Available

Shows the version of the matching firmware files that Manager has available (a —
indicates no file available) in its current working directory. Upgrading to a release
higher than that supported by the current Licensed level will leave the system
unable to support any functions until the appropriate upgrade license is added to
the system configuration.

The Upgrade Wizard includes a number of check boxes that can be used to include other actions
as part of the upgrade process:

» Validate

» The Validate option should remain selected wherever possible. When selected, the upgrade
process is divided as follows: transfer new software, confirm transfer, delete old software,
restart with new software. If Validate is not selected, the old software is deleted before the
new software is transferred.

Backup System Files
For any IP500 V2 systems being upgraded, the Backup system files option will cause the

system to backup its memory card files as part of the upgrade.

* Upload System File

For any IP500 V2 system being upgraded, the Upload system files option will upload
various files:

- It copies the binary files for the system control unit and possible external expansion

modules.

- It copies the firmware files used by phones supported by the system.

- It copies the files for Web Manager.

- For systems configured to run Embedded Voicemail, the Embedded Voicemail prompts for
those supported languages set as the system locale, user locales, incoming call route
locales and short code locales are upgraded.

* Restart IP Phones For Manager 8.1 and higher the Restart IP Phones option can be used.
This will cause those phone to load any upgrade phone firmware included in the system
upgrade (if using the system's memory card as their firmware file source).

Related links

File > Advanced on page 63
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Searching for Systems

The default address used by the Upgrade Wizard is the address shown in the Manager title bar,
which is selected through File | Preferences. If the unit required is not found, the address used can
be changed.

Procedure
1. Enter or select the required address in the Unit/Broadcast Address field.
2. Click Refreshto perform a new search.
Changing the .bin File Directory

The directory in which the Upgrade Wizard looks for .bin files is set through Manager's Binary
Directory setting. This can be changed using Files | Change Working Directory or File |
Preferences | Directories.

Use this procedure to change it directly from the Upgrade Wizard.

Procedure
1. Right-click on the list area.
2. Select Select Directory.
3. Browse to and highlight the folder containing the .bin files. Click OK.
4. The list in the Available column will be updated to show the .bin files in the selected
directory that match units or modules listed.
File > Advanced > Change Mode

This command can be used to change the operating mode of an IP500 V2 system from Basic
Edition to either standard IP Office or Server Edition expansion. To convert an existing system to
Basic Edition mode, use the default configuration options.

© Important:

Using this command will default the configuration. Therefore ensure that you have a backup
copy of the configuration before using this command in case it is necessary to return to the
previous mode.

Do not use this command if the Default to Standard Mode option is enabled in the IP Office
Manager preferences. Disable the option first.

Note that if the system includes components not supported by the mode to which it is switched,
they will not work in the new mode. For example, ETR cards which are only supported in Basic
Edition.

In order to use this command, the system security settings must be at their default settings. The
current setting can be defaulted using the Erase Security Settings (Default) command.

After a mode change, the system restarts. If the system does not restart, the most likely cause is
that the systems security settings were not at their default settings.
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Related links
File > Advanced on page 63

File > Advanced > Audit Trail

The audit trail lists the last 16 actions performed on the system from which the configuration
loaded into Manager was received. It includes actions by service users such as sending a
configuration back, reboots, upgrades and defaulting the system.

Audit trail events can be output to a Syslog server through the system's System | System Events
settings.

The last failed action is always recorded and shown in red. It is kept even if there have been 16
subsequent successful actions.

The Audit Trail is part of the system configuration file received from the system. If the configuration
is kept open between send and reboot operations (ie. if Close Configuration/Security Setting After
Send is not selected), the Audit Trail will not show details of those operations. It will only show
details of those operations if the configuration is closed and then a new copy of the configuration
is received from the system.

Audit Details

When a specific access event is selected from the list, the following information is shown in the
Audit Details section:

* The Security User shows the service user name used for the access action.

* The Date and Time of Access indicate the local system time when the recorded event
occurred.

* The PC Login is the computer name of the PC used for the access.

* The PC IP Address and PC MAC Address are the IP address and MAC address of the PC
used for access.

» The Access Type details the type of action that was performed.

* The Outcome shows the system's response to the access. The outcome Success
(Warning) refers to the sending of a configuration that contains fields marked as errors or
warnings by Manager's validation function. Success (Clean) refers to the sending of a
configuration that does not contain any validation errors or warnings.

* The IP Office Firmware indicates the IP Office Release version.
Items Changed

The Items Changed area summarizes the changes contained in a sent configuration. Where
changes to a single record of a particular type are made, the ltem Name field lists the individual
record changed. Where changes are made to several records of the same type, the Item Name
field displays Multiple items.

Related links
File > Advanced on page 63
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File > Advanced > Security Settings

This command is used to switch the Manager application to security mode. In that mode, Manager
is used to edit the security settings of a system.

Related links
File > Advanced on page 63

File > Advanced > Erase Security Settings (Default)

This command returns the security settings of a system back to their default values. This action
does not affect the system's configuration or audit trail record. When this command is used, the
Select IP Office menu is displayed. Once a system is selected, a valid security user name and
password are required to complete the action.

The system's security settings are returned to their defaults as indicated in the Security Mode
chapter.

Note that any security certificates stored and being used by the system are deleted. Any services
currently using those certificates are disconnected and disabled until the appropriate certificates
are added back to the system's security configuration. That includes SSL VPN connections being
used to perform system maintenance.

The name and password used for this command are those required for security configuration
access which are different from those used for normal configuration access.

For IP500 V2 control units, if the security settings cannot be defaulted using this command, they
can be defaulted using a DTE cable connection to the system. Refer to the IP Office Installation
manual for details.
A Warning:

Service Disruption.

Whilst defaulting the security settings does not require a system reboot, it may cause service
disruption for several minutes while the system generates a new default security certificate.

Related links
File > Advanced on page 63

File > Advanced > Embedded File Management

For control units with a memory card installed, the contents of the card can be viewed using
Manager. This view can also be used to add and remove files from the card. This may be useful
when the memory card is being used to store Music on Hold or IP phone firmware files.

» For non-Linux systems, the folders accessed using embedded file management are those on
the SD cards installed in the control unit.

* For Linux based systems, the folder path displays as disk in the embedded file manager.
That path maps onto /opt/ipoffice on the server.
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Related links
File > Advanced on page 63

File > Advanced > Format IP Office SD Card

This command allows suitable SD cards to be formatted by the Manager PC. The system supports
SD cards with the following format: SDHC minimum 4GB FAT32 format (Single partition, SDHC,
class2+, FAT32, SPI & SD bus). Non-Avaya supplied cards of the same format can be used a
system's Optional SD slot for additional actions such as backup.

A Warning:

» Do not re-purpose a Enterprise Branch SD card for use with any other IP Office mode.
Doing so may damage the SD card and make it unusable for your Enterprise Branch
system.

 All File Will Be Erased Note that this action will erase any existing files and folders on
the card. If the requirement is just to update the card, use Recreate IP Office SD Card
without reformatting. Once a card has been formatted, the folders and files required for
operation can be loaded onto the card from the Manager PC using the Recreate IP Office
SD Card command.

» Avaya supplied SD cards should not be formatted using any other method than the
format commands within Manager and System Status Application. Formatting the cards
using any other method will remove the feature key used for system licensing from the
card.

Related links
File > Advanced on page 63
Formating the SD card on page 71

Formating the SD card
Procedure

1. Insert the SD card into a reader slot on the Manager computer.
2. Using Manager, select File | Advanced | Format IP Office SD Card.
3. Select the type of card.

This selection just sets the card label shown when viewing the card details. It does not
affect the actual formatting. Select the label that matches the file set you will be placing on
the card.

« IP Office A-Law A system fitted with this type of card will default to A-Law telephony.
« |P Office U-Law A system fitted with this type of card will default to U-Law telephony.

» Enerprise Branch Use this option for an SD card intended to be used with an IP Office
system running in Enterprise Branch Mode. There is a separate SD card for Enterprise
Branch. The Enterprise Branch SD card can only be used for Enterprise Branch
operation and cannot be used to change modes to IP Office. You also cannot use or
change an IP Office SD card for use with an Enterprise Branch system.
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A Warning:

Do not re-purpose a Enerprise Branch card for use with any other IP Office mode.
Doing so may damage the SD card and make it unusable for your Enterprise Branch
system.

4. Browse to the card location and click OK.

5. The status bar at the bottom of Manager will display the progress of the formatting
process.

6. When the formatting is complete, you can use the Recreate IP Office SD Card command to
load the system folders and files onto the card from the Manager PC.

Related links
File > Advanced > Format IP Office SD Card on page 71

File > Advanced > Recreate IP Office SD Card

This command can be used with the System SD cards used by IP500 V2 control units. It allows
Manager to copy all the files and folders used by a system when starting onto the card that has
been place into the card slot of the PC running Manager. It updates the card with the version of
those files installed with the Manager application. It includes the binary files for the system,
external expansion modules and phones. The command also copies all language prompt sets
used by Embedded Voicemail.

If the card contains dynamic system files such as SMDR records, they are temporarily backed up
by Manager and then restored after the card is recreated. For the card to be used in a system's
System SD slot the card must be Avaya SD Feature Key card. The card must be correctly
formatted, however a reformat of an existing working card is not necessary before using recreate
to update the card contents.

The source for the files copied to the SD card are the sub-folders of the \Memory Cards folder
under Manager's Working Directory (normally C: \Program Files\Avaya\IPOffice
\Manager). However, if the Working Directory is changed to a location without an appropriate set
of \Memory Cards sub-folders, the required set of files will not be copied onto the SD card.

Related links
File > Advanced on page 63
Recreating the IP Office SD Card on page 72

Recreating the IP Office SD Card
About this task

© Note:

This process can take up to 20 minutes depending on the PC. Once started, the process
should not be interrupted.

Memory cards folder is missing in IPOAdminLite.exe installation because of which you will
not be able to upgrade system files or Web Manager files using IPOAdminLite Manager. Also
you will not be able to recreate SD card with TPOAdminTLite.exe installation.
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Procedure
1. Insert the SD card into a reader slot on the Manager computer.
2. Using Manager, select File | Advanced | Recreate IP Office SD Card.
3. Select the type of system for which the card is intended.

This selection will affect how the system operates when defaulted with this card present in
its System SD card slot.

« IP Office A-Law A system fitted with this type of card will default to A-Law telephony.
+ |P Office U-Law A system fitted with this type of card will default to U-Law telephony.

» Enterprise Branch Use this option for an SD card intended to be used with an IP Office
system running in Enterprise Branch mode. There is a separate SD card for IP Office.
The Enterprise Branch SD card can only be used for IP Office operation and cannot be
used tochange modes to IP Office. You also cannot use or change an IP Office SD card
for use withan Enterprise Branch system.

A Warning:

Do not re-purpose a Enterprise Branch SD card for use with any other IP Office
mode. Doing so may damage the SD card and make it unusable for your Enterprise
Branch system.

4. Browse to the card location and click OK.

5. For all systems, these files are necessary if you want to go through the process of on-
boarding registration.

6. Manager will start creating folders on the SD card and copying the required files into those
folders.

7. Do not remove the card until the process is completed and Manager displays a message
that the process has been completed.

Related links
File > Advanced > Recreate IP Office SD Card on page 72

File > Advanced > Memory Card Command
These commands are used with the memory cards installed in IP500 V2 control units.
Shutdown
This command can be used to shutdown the operation of IP500 V2 unit memory cards.

This action or a system shutdown must be performed before a memory card is removed from the
unit. Removing a memory card while the system is running may cause file corruption. Card
services can be restarted by either reinserting the card or using the Start Up command.

Shutting down the memory card will disable all services provided by the card including Embedded
Voicemail if being used. Features licensed by the memory card will continue to operate for up to 2
hours.
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Start Up

This command can be used to restart operation of an IP500 V2 memory card that has been shut
down. >The command will start the Select IP Office discovery process for selection of the system.

Related links
File > Advanced on page 63

File > Advanced > Launch Voicemail Pro
If the Voicemail Pro client is installed on the same PC as Manager, this link can be used to launch
.-
the Voicemail Pro client. This can also be done by clicking on the & icon in the Manager toolbar.

Related links
File > Advanced on page 63

File > Advanced > System Status
System Status is an application that can be used to monitor and report on the status of a system.

This is a separate application from Manager but if installed on the same PC, it can be started
using the File | Advanced | System Status link within Manager. Use of the application requires a
service user name and password configured on the system for System Status Access within the
system's security settings.

Related links
File > Advanced on page 63

File > Advanced > LVM Greeting Utility

This command launches a utility that can be used to convert .wav files to the formats used by
Embedded Voicemail (¢11). The source file must be in the standard format used for all system
applications: PCM, 8kHz 16-bit, mono.

The resulting named greeting files can then be transferred to the Embedded Voicemail memory
card and selected as auto attendant greetings. That is done using the Recording Name field on
the Auto Attendant | Auto Attendant tab. The same named greeting file can be used in several
auto attendants.

The utility can be run separately using the file LVMGreeting.exe found in the LVMGreeting sub-
folder of the Manager application.

© Note:

The LVM Greeting Utility option is not selectable (grayed out) when Voicemail Pro is selected
as the system's voicemail type.

Related links
File > Advanced on page 63
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File > Advanced > Generate WebLM ID

This menu is only used for Linux based systems. Any system being upgrading from pre-Release
10 ADI licenses must be migrated to PLDS licenses before upgrading. This is done using the files
created by the license migration tool. However, that tool assumes that the system will also be the
licence host. If instead the system is going to use PLDS license hosted by a WebLM server, the
system's web license server host ID is required in addition to the files created by the license
migration tool. The Generate WebLM ID tool provides that additional ID.

To generate the server’s Web License Server Host ID:

1. Click File | Advanced | Generate WebLM ID. The menu displayed varies depending on
whether the server is virtualized or not.

2. Enter the details of the server. For a virtualized server, the UUID can be obtained as
follows:

* Using the command line command: dmidecode -s system-uuid
» From the uuid.bios line of the virtual machines vmx file.

» From the VSphere client. See http://www-01.ibm.com/support/docview.wss?
uid=swg21682150. .

3. Click Generate.

Related links
File > Advanced on page 63

File > Advanced > Initial Configuration

° Note:

The Initial Configuration utility changes the security settings. Therefore, the user running the
utility must have security read/write rights.

The Initial Configuration menu is displayed for all new or fully defaulted IP500 V2 systems. It
allows the required operating mode for the system to be selected.

For a system that you want to run in Essential Edition, Preferred Edition or Advanced Edition
modes, select IP Office Standard Mode.

For an IP500 V2 system to run in Standard Mode, its configuration must include an Essential
Edition license. A Standard Mode system without this license will not allow any telephony
functions.

For a system that is being installed as an expansion server for a Server Edition solution, select
Server Edition Expansion.

Server Edition Initial Configuration

On a Standard Mode system, use the Initial Configuration option to convert the existing system
configuration into a Server Edition system configuration. It will effectively default the configuration
and reload it in Manager in Server Edition mode. Once Server Edition Expansion is selected as
the System Type, the Initial Configuration menu is displayed. If Server Edition Expansion is
selected in that menu, following selection of the various menu options, the system is rebooted as a
Expansion System (V2) for a Server Edition network.
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For systems being configured for operation in a Server Edition solution, the Initial Configuration
menu is used to set or confirm a range of settings. The field shown and accessible in the form
depend on the selected System Type.

After selecting the required menu, click Save. The values entered are written into the system
configuration and system restarts. The menu is also displayed when creating an offline
configuration for a Server Edition system. An existing non-Server Edition system can be converted
to a Server Edition configuration, and inturn for Server Edition (Non-Select) or (Select) mode the
conversion to Subscription mode can be achieved by rerunning Initial Configuration menu. You
can select Subscription mode by navigating to File > Advanced > Initial Configuration. See
Subscription System Details.

Option

Description

System Mode

Indicates the type of server role the system performs.
+ Server Edition- Select

» Server Edition- Subscription

System Name

A name to identify this system. This is typically used to identify the configuration by the
location or customer's company name. Some features such as Gatekeeper require the
system to have a name. This field is case sensitive and within any network of systems
must be unique. Do not use <, >, |,\0, :;, %, ?, . or /.

Retain This option is shown for IP500 V2 units being converted to become Expansion System

Configuration (V2)s in a Server Edition solution.

Data By default Retain Configuration Data option is cleared, the existing configuration of the
system is defaulted as per a standard Server Edition expansion system.
Enabling Retain Configuration Data option, the existing configuration is retained.
However, some elements of that configuration may be invalid or ignored in a Server
Edition solution. It is the installers responsibility to ensure that the final configuration is
valid for use in the solution. For more information on IP500 V2 conversion, see Deploying
Avaya IP Office™ Platform Server Edition.

Hosted The option allows to select when deploying IP Office in a hosted environment. Selecting

Deployment this option sets HTTP directory to HTTPS. The default is unchecked.

Services Device ID

Set a Device ID for the system. This ID is displayed on the Solution View and System
Inventory pages and on the System | System tab in the configuration. The value can be
changed using the Device ID field on the System | System Events | Configuration tab. If
an SSL VPN is configured, , Avaya recommends that the Device ID match an SSL VPN
service Account Name. Each SSL VPN service account name has an associated SSL
VPN tunnel IP address. Having the displayed Device ID match an SSL VPN service
account name helps identify a particular SSL VPN tunnel IP address to use for remotely
managing IP Office.

Locale

This setting sets default telephony and language settings based on the selection. It also
sets various external line settings and so must be set correctly to ensure correct
operation of the system. See Avaya IP Office™ Platform Locale Settings. For individual
users the system settings can be overridden through their own locale setting (User >
User > Locale).
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Option

Description

Default Extension
Password

Default = Existing default extension password

The field provides you with option to view and edit the existing default extension
password. The default extension password is set up during IP Office installation either by
the administrator or is randomly generated by the system. The system generated random
password is of 10 digits. Use the Eye icon to see the existing default password. The
password must be between 9 to 13 digits.

Confirm Default
Extension
Password

If you are changing the default extension password, type the new default password.

LAN Interface

This IP Address, IP Mask, Gateway and DHCP Mode settings can be set for the systems
two LANs, LAN1 and LAN2. These radio buttons are used to switch between displaying
the LAN1 details or the LANZ2 details.

IP Address

LAN1 Default = 192.168.42.1. LAN2 Default = 192.168.43.1.

This is the IP address of the Control Unit on LAN1. If the control unit is also acting as a
DHCP server on the LAN, this address is the starting address for the DHCP address
range.

IP Mask

Default = 255.255.255.0. This is the IP subnet mask used with the IP address.

Gateway

The address of the default gateway for routing traffic not in the same subnet address
range of the IP Address/IP Mask set above. A default IP Route for this address is added
to the systems configuration.

DHCP Mode:

Default = Server.
This controls the control unit's DHCP mode for the LAN. When doing DHCP:

* LAN devices are allocated addresses from the bottom of the available address range
upwards.

« Dial In users are allocated addresses from the top of the available range downwards.

« If the control unit is acting as a DHCP server on LAN1 and LANZ2, Dial in users are
allocated their address from the LAN1 pool of addresses first.

» Server When this option is selected, the system will act as a DHCP Server on this LAN,
allocating address to other devices on the network and to PPP Dial in users.

» Disabled When this option is selected, the system will not use DHCP. It will not act as a
DHCP server and it will not request an IP address from a DHCP server on this LAN.

« Dial In When this option is selected, the system will allocate DHCP addresses to PPP
Dial In users only. On systems using DHCP pools, only addresses from a pool on the
same subnet as the system's own LAN address will be used.

» Client When this option is selected, the system will request its IP Address and IP Mask
from a DHCP server on the LAN.

Server Edition
Primary Server

The IP address of the Primary Server. This address is used to add an IP line to the
Primary Server to the configuration.

Server Edition
Secondary Server

The IP address of the Secondary Server. This address is used to add an IP line to the
Secondary Server to the configuration.
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Option Description
DNS Server This is the IP address of a DNS Server. If this field is left blank, the system uses its own
address as the DNS server for DHCP client and forwards DNS requests to the service
provider when Request DNS is selected in the service being used (Service > IP).
WebSocket Default = Blank.
Password . . .
This option allows to set the password for WebSocket Server or WebScoket Client.
Confirm Default = Blank.
U ST 08 If you are changing the WebSocket password, type the new default password
Password y ging P - YP P '

Enterprise Branch Initial Configuration

The Initial Installation utility provides a default configuration and security settings that minimize
initial installation activities and maximize security. The system must be configured with the default
settings before the system can be administered by System Manager. This utility is used for new
installations and after an upgrade to enable System Manager administration of the IP Office.

1.
2.
3.

Select File > Advanced > Launch Initial Installation Utility.
In the System Name field, enter the appropriate system name.

For the WAN Interface, select LAN1 or LAN2. If you select LAN1, the DHCP Mode is
disabled.

4. In the IP Address field, enter the appropriate IP address.

In the IP Mask field, enter the appropriate IP mask.

6. In the Gateway field, enter the appropriate gateway. Manager will create an IP route using

this gateway with the selected WAN as the destination.

In the DHCP Mode section, if you selected LAN1, select the appropriate DHCP option. If
you selected LAN2, DHCP Mode is disabled.

Select the Under Centralized Management? check box if you want the IP Office system
to be managed by System Manager.

If you selected the Under Centralized Management? check box, a number of additional
fields are shown, configure these additional fields as appropriate:

* SMGR Address - the IP address of the server running System Manager
* SNMP Community

* SNMP Device ID

* Trap Community

+ SCEP Domain Certificate Name

* Certificate Enroliment (SCEP) Password

Select Save.

When you run the Initial Installation Utility, the Initial Installation utility also configures the following:

June 202

» System Status Interface (SSA) service security level — Unsecure only

» Configuration service security level —Secure, Medium

1

Administering Avaya IP Office™ Platform with Manager 78

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

File Menu

» Security Administration service security level — Secure, Medium
+ OAMP Web Services service security level — Secure, Low (if locally administered)

+ OAMP Web Services service security level — Secure, High (if administered by System
Manager)

« Admin Client Certificate checks:-- High (if administered by System Manager)
» SCEP client active (if administered by System Manager)
» SCEP server IP address from SMGR IP address (if administered by System Manager)
* Legacy Program Code — Active (if locally administered)
If the system is administered by System Manager, the following is automatically configured:
* SNMP enabled
* SNMP trap destination 1 from System Manager IP address
» All SNMP traps active
* WebLM client active
* WebLM service address from System Manager IP address
* Remove all default extension users, leaving “NoUser” and “RemoteManager”

Related links
File > Advanced on page 63

File > Advanced > Add/Display VM Locals

This option is only displayed displayed when the configuration from an IP500 V2 systems with its
Voicemail Type set to Embedded Voicemail is received in Manager. It is not shown for off-line
configuration or configurations loaded from a PC file.

Selecting this option displays a list of the Embedded Voicemail prompt languages. Those
languages already present on the System SD card or not supported are greyed out. Additional
languages can be selected and then uploaded from Manager to the system.

When editing the system configuration in Manager, if the locale language selected for the system,
a user, a short code or an incoming call route is not already present on the System SD card,
Manager will display an error. Add/Display VM locales can then be used to upload the prompts
for the required language in order to correct the error.

You can reload languages that are already installed on the System SD card. For example, you
may want to reload the languages if new prompts have been added in a maintenance release. To
reload existing languages, upgrade the system (File | Advanced | Upgrade) with the Upload
System Files option checked. You can also choose Upload System Files from the Embedded File
Management utility (File | Advanced | Embedded File Management).

The Recreate IP Office SD Card command can be used to locally load all available languages
onto an SD card.

Related links
File > Advanced on page 63
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File > Backup/Restore

Backup Binaries and Configurations

This command copies all configuration files (.cfg) and software binary files (.bin) stored in
Manager's working directory to a selected folder.

Restore Binaries and Configurations

This command copies all configuration files (.cfg) and software files (.bin) stored in a selected
folder to the Manager's working directory.

Related links
File Menu on page 49

File > Import/Export

Export

This command allows you to export the selected parts of the configuration to either a set of CSV
text files (.csv) or a single binary file (.exp).

The display shows those exportable record types for which the configuration contains records. The
File Type and the Save In path can be selected at the base. The default location used is sub-
directory of the Manager application directory based on system name of the currently loaded
system.

Manager imports and exports CSV files using UTF8 character encoding which uses a double byte
to support characters with diacritic marks such as a. Other applications such as Excel, depending
on the user PC settings, may use different single-byte encoding which will cause such characters
to be removed. Care should be taken to ensure that any tool used to create or edit a CSV
supports all the characters expected and is compatible with UTF8.

Import

This command allows you to import configuration settings. Two formats are supported. Binary files
(.exp) are settings previously exported from a system using File | Import /Export | Export. CSV text
files (.csv) can also be exported from a system or can be created using a plain text editor.

For the selected File Type and the Look In path, the window displays the file or files found. The
default location used is sub-directory of the Manager application directory based on system name
of the currently loaded system.

Manager imports and exports CSV files using UTF8 character encoding which uses a double byte
to support characters with diacritic marks such as a. Other applications such as Excel, depending
on the user PC settings, may use different single-byte encoding which will cause such characters
to be removed. Care should be taken to ensure that any tool used to create or edit a CSV
supports all the characters expected and is compatible with UTF8.

Related links
File Menu on page 49
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File > Exit
The File | Exit command exits the Manager application.

Related links
File Menu on page 49

View Menu

View > Toolbars

Allows selection of which toolbars should be shown or hidden in configuration mode. A tick mark is
displayed next to the name of those toolbars that are currently shown.

View > Navigation Pane

Shows or hides the Navigation Pane. A tick mark appears next to the command when the pane is
shown.

View > Group Pane

Shows or hides the Group Pane. A tick mark appears next to the command when the pane is
shown.

View > Details Pane

Sets the location of the Details Pane when the Group Pane is also shown. The Details Pane can
be placed either below or to the right of the Group Pane.

View > Error Pane

Shows or hides the Error Pane. A tick mark appears next to the command when the pane is
shown.

View > Advance View

Causes Manager to switch from its simplified view to advanced view mode. Manager automatically
switches to advanced view mode if a Standard Edition configuration is loaded.

View > Simplified View

If Manager has no configuration loaded, this command switches it from advanced view to
simplified view.
View > TFTP Log

This command displays the TFTP Log window. This window shows TFTP traffic between Manager
and devices that uses TFTP to send and receive files. For example, the TFTP Log below shows
an Avaya IP phone requesting and then being sent its software files.

Related links
Menu Bar Commands on page 49

June 2021 Administering Avaya IP Office™ Platform with Manager 81

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Menu Bar Commands

Tools Menu
Related links
Menu Bar Commands on page 49
Tools > Extension Renumber on page 82
Tools > Line Renumber on page 82
Tools > Connect To on page 83
Tools > Export > User on page 83
Tools > SCN Service User Management on page 84
Tools > Busy on Held Validation on page 84
Tools > MSN Configuration on page 85
Tools > Print Button Labels on page 85
Tools > Import Templates on page 86
File > Advanced > Generate WebLM ID on page 86
Tools > License Migration on page 87

Tools > Extension Renumber

This command allows the extension numbering of user extensions to be changed. The existing
extension number range to be adjusted can be specified followed by the new start point for the
range after renumbering.

The command does not alter the extension number used for hunt groups but does adjust the
extension numbers of hunt group members.

Related links
Tools Menu on page 82

Tools > Line Renumber

On external trunks Line appearance ID numbers can be assigned to each channel supported in
order to allow that channel or line to be associated with a Line Appearance button on phones that
support button programming. By default all lines are automatically numbered from 701 upwards
when added to the system. This command allows the lines to be renumbered from a different
starting point.

Related links
Tools Menu on page 82
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Tools > Connect To

This option can be used to create H.323 IP line connections between two systems in a multi-site
network, one being the system with its configuration currently loaded in Manager, the other being
selected from a discovery dialog. This option is not available for Server Edition mode.

© Important:
This process will require the systems to be rebooted.
Procedure

1. With the configuration of the first system received from that system and displayed in
Manager, clicking on 2 or Tools | Connect To

A discovery menu is displayed and will list any other systems discovered.
Select the system to which connection is required.

Enter the login name and password for configuration access to that system.

o &~ e DN

Manager will switch to Small Community Network management mode, displaying the
configuration of both systems.

6. Click = to save the new configuration back to each system.

Related links
Tools Menu on page 82

Tools > Export > User

This tool is used for systems being migrated to a enterprise environment managed from Avaya
System Manager. Refer to the “Migrating an IP Office or B5800 Branch Gateway to an IP Office
Enterprise Branch” manual for full details of the process. If you want to export a list of users and
extension numbers for other purposes use File > Import/Export.

When performing such a migration, users are not automatically created in System Manager. The
existing users must be exported to an XML file and then that file must be imported into System
Manager.

This feature allows you to export all or selected users users from the current configuration to an
XML file. The default filename is <SystemName>_Users.xml.

The Domain Name field is added to the user names as part of the user identity in the XML file.

Related links
Tools Menu on page 82
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Tools > SCN Service User Management

When managing multiple systems, it may be useful to create a common user name and password
on all the systems for configuration access. This tool can be used to create a new service user
account, SCN_Admin, for configuration access.

This tool is also available within a Server Edition network for administration of the Administrator
account.

This process requires you to have a user name and password for security configuration access to
each of the systems.

Procedure
1. The Select IP Office menu displays the list of discovered systems.
2. Select the systems for which you want to create a common configuration account.
Click OK.
3. A user name and password for security configuration access to each system is requested.

Enter the values and click OK. If the same values can be used for all systems enter those
values, select Use above credentials for all remaining, selected IPOs. If each system

requires a different security user names and password, deselect Use above credentials

for all remaining, selected IPOs.

4. The systems will be listed and whether they already have an SCN_Admin account is
shown.

5. To create the SCN_Admin account on each system and set the password for those
account click on Create Service User.

6. Enter the common password and click OK.
7. The password can be changed in future using the Change Password option.
8. Click Close.

Related links
Tools Menu on page 82

Tools > Busy on Held Validation

Busy on Held is a user feature where, when the user has a call on hold, the system indicate the
user as being busy to any further calls.

The use of Busy on Held in conjunction with multiple call appearance buttons is deprecated. This
command can be used to identify those users who have multiple call appearance buttons and for
whom Busy on Held is currently set.
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When run, it shows a list of the users affected and if selected their Busy on Held setting will be
switched off.

Related links
Tools Menu on page 82

Tools > MSN Configuration

Used to populate the Incoming Call Route table with a range of MSN or DID numbers.

Setting Description
MSN/DID The first number in the set of MSN numbers for which you have subscribed.
© Note:

If you require to find an exact match between the MSN numbers and the
destination numbers, enter a minus (-) sign before the first MSN number.

Destination Where incoming calls with matching digits should be routed. The drop-down list
contains the extensions and groups on the system.

Line Group ID Specifies the incoming line group ID of the trunks to which the DID routing is
applied.

Presentation Digits | Set to match the number of digits from the MSN/DID number that the central
office exchange will actually present to the system.

Range How many MSN or DID number routes to create in sequence using the selected
MSN/DID and Destination as start points. Only routing to user extensions is
supported when creating a range of records.

Related links
Tools Menu on page 82

Tools > Print Button Labels

This option is only enabled if a version of DESI software is also installed on the same PC as
Manager. It can then be used when a system configuration is loaded in Manager.

DESI software can be obtained from the Avaya support web site (http://support.avaya.com) or
from DESI (http://www.desi.com). Currently, though all users are shown, only ETR, M Series, T-
Series, 1400 and 1600 phones are supported by DESI templates.

The text used on the labels:

* If a text label has been added in the user's Button Programming settings, that text label is
passed to the DESI application.

* Note that the DESI application cannot import non-ASCII characters and may render them
incorrectly.
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» Manager will display a warning if it estimates that the user's current text for some buttons
may exceed the label space of the phone type.

* If no text label has been set, the default label for the action currently assigned to the button is
passed to the DESI application.

» Once the labels are shown in the DESI application, the label text can be changed.
1. Load the configuration of the system for which you want to print button labels.
2. Select Tools and then Print Button Labels.

* Name/Extn — These are the user name and extension number details of the users in the
system configuration currently loaded in Manager.

* Phone Type — This field shows the type of phone, if known, that the user is currently
associated with. The drop down can be used to change the selection if required.

» Expansion Modules — If the phone type supports additional button modules, this drop
down can be used to select the type and number of button modules.

* Print Extn — This check box is used to select whether the phone button details should
be included in the output passed to the DESI software.

* Print BM1/Print BM2/Print BM3 — These check boxes are used to select whether
button module button details should be included in the output passed to the DESI
software. These button will only be selectable if the user's Expansion Modules is set to
the number of button modules.

3. Click Print via DESI to transfer the information to the DESI application. Within DESI, edit
the labels as required and then print the labels.

Related links
Tools Menu on page 82

Tools > Import Templates

Manager can be used to import and use templates. See Working with Templates on page 600.

Templates are stored in a default location. This command can be used to select a folder containing
other template files and copy those files into the correct default folder.

Related links
Tools Menu on page 82

File > Advanced > Generate WebLM ID

This menu is only used for Server Edition systems. Any system being upgrading from pre-Release
10 ADI licenses must be migrated to PLDS licenses before upgrading. This is done using the files
created by the license migration tool. However, that tool assumes that the system will also be the
licence host. If instead the system is going to use PLDS licenses hosted by a WebLM server, the
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system's web license server host ID is required in addition to the files created by the license
migration tool. This tool generates that additional ID.

To generate the server’s Web License Server Host ID:

1. Click File > Advanced > Generate WebLM ID. The menu displayed varies depending you
indicate the server is virtualized or not.

2. Enter the details of the server:
» UUID: For a virtualized server, the UUID can be obtained as follows:
- Using the command line command: dmidecode -s system-uuid
- From the uuid.bios line of the virtual machines vmx file.

- From the VSphere client, see http://www-01.ibm.com/support/docview.wss?
uid=swg21682150.

3. Click Generate.
4. The system’s host ID is displayed. Copy and paste this value to a text file.

Related links
Tools Menu on page 82

Tools > License Migration

IP Office release 10 and higher supports only the Product Licensing and Delivery System (PLDS)
to manage license files. If you are upgrading from a previous release, you must migrate all of your
pre-R10 licenses (ADI, PLDS, mix of ADI/PLDS, virtual) to R10 PLDS licenses. The license
migration tool extracts all the licensing information from an IP Office system and saves it to a file.
This file can then be used prepare a software upgrade quote in the Avaya One Source
Configurator in order to obtain the required new PLDS R10 licenses.

For Server Edition deployments, the License Migration tool collects licensing information from
every node in the solution.

For a step by step procedure, see Migrating Licenses to PLDS on page 580.
Notes

* Ensure all licenses are loaded on the system before using the license migration tool to
extract the licensing information. For Server Edition deployments, ensure all nodes are online
in order to capture the current view of systems in the solution. This step must be completed
before preparing your R10 software upgrade quote in the the Avaya One Source
Configurator.

* License migration is supported on all IP Office modes, release 6.0 and higher.

* The license migration tool can only be used with an online configuration. The Tools >
License Migration option is disabled for offline configurations.

* The license migration tool is not available on UCM and Application servers. When you run
the license migration tool on a Server Edition server, the tool collects licensing information
from every node in the solution.
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» The generated file can be read but must not be edited. License migration will fail if the file has
been edited.

© Note:

The License Migration Tool is not used for the upgrade of an SMGR WebLM license used in
certain pre-R10 Enterprise Branch deployments. For more information see the Avaya One
Source Configurator.
Related links
Tools Menu on page 82

Security Mode Menus

These commands are available when the Manager is in security configuration mode.
Security Settings > File > Open Security Settings

Displays the Select IP Office menu to select and load a system's security settings. This requires
entry of a user name and password with rights to access security settings of the selected system.

This behavior changes when configuration settings have already be received from a system using
a service user name and password that also has security access rights for that system. In that
case, the system's security settings are automatically loaded without requiring name and
password entry.

Security Settings > File > Close Security Settings

Close the currently open set of security settings received from a system without saving those
settings.

Security Settings > File > Save Security Settings

Send edited security settings back to the system. Requires re-entry of a service user name and
password with access rights for security settings.

Security Settings > File > Reset Security Settings

Reset the security settings of the selected system to defaults. Requires entry of a service user
name and password with access rights for resetting the security settings. This option is not usable
while a set of security configuration settings is loaded.

The command File | Advanced | Erase Security Settings (Default) performs the same action
from Manager configuration mode.

Security Settings > File > Preferences

Displays a window for configuring various aspects of Manager's operation. The window is divided
into a number of tabs.

For a description of the Preferences options, see File > Preferences.
Security Settings > File > Configuration
Returns Manager to configuration mode.
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Security Settings > File > Exit
This command closes Manager.

Related links
Menu Bar Commands on page 49

Embedded File Management Menus

For control units with a memory card installed, the contents of the card can be viewed using
Manager. This view can also be used to add and remove files from the card. This may be useful
when the memory card is being used to store Music on Hold or IP phone firmware files.

» For non-Linux systems, the folders accessed using embedded file management are those on
the SD cards installed in the control unit.

* For Linux based systems, the folder path displays as disk in the embedded file manager.
That path maps onto /opt/ipoffice on the server.

Embedded Voicemail Files

When viewing the memory card, the files related to Embedded Voicemail are visible, however
these files are greyed out (ie. cannot be deleted, downloaded or overwritten).

* Mailbox greetings and messages are shown as . c1p files.

* The language prompts for Embedded Voicemail functions are stored in separate language
sub-folders of lvmail. These are .c11 files.

* Named prompt files for use by Embedded Voicemail auto attendants are stored in the
1lvmail\AAG folder and use the same .c11 or . c23 file formats as the language prompts.
These files can be created from standard .wav files before being downloaded to the memory
card by using the LVM Greeting Utility.

Avaya IP Phone Files

The memory card can be used as the source of files requested by IP Phones when rebooting. For
phones using system DHCP, once the files are loaded onto the card, the TFTP Server IP Address
and HTTP Server IP Address on the System | System tab must be set to match the system's LAN
address.

Viewing a Memory Card

When Advanced | Embedded File Management is selected, the Manager will go through normal
system discovery but will only allow selection of systems which can support a memory card. When
a system is selected, a valid service user name and password for configuration access to that
system is requested. If the system selected does not have a memory card installed, the files view
remains blank and the message TFTP:Received TFTP Error "Not Found" appears in Manager's
status bar.

Changing the Files View
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The type of display used in the Files pane can be changed by selecting from the View menu in
the toolbar.

Open File Settings

Select a system and display the contents of its memory cards if any are present and in use.
Close File Settings

Close the current memory card contents listing without exiting embedded file management mode.
Refresh File Settings

This command can be used to request a file update from the system.

Upload File

This command can be used to select and upload a file to the memory card in the system.
Upload System Files

This command is available with IP500 V2 systems. When this command is selected, Manager will
upload the software files for operation to the System SD card.

A Warning:

After this command is completed, the system is rebooted. This will end all calls and services in
progress.

* It copies the binary files for the system control unit and possible external expansion modules.
* It copies the firmware files used by phones supported by the system.

* For systems configured to run Embedded Voicemail, the Embedded Voicemail prompts for
those supported languages set as the system locale, user locales, incoming call route locales
and short code locales are upgraded. In addition the English language prompts are upgraded
as follows: IP Office A-Law/Norstar SD Cards - UK English, IP Office U Law/PARTNER SD
Cards - US English.

Backup System Files

This command is available with IP500 V2 systems. When selected, Manager copies the folders
and files from the System SD card's /primary folder to its /backup folder. Any matching files
and folders already present are overwritten. This action can be included as part of the system's
automatic daily backup process (System | System | Automatic Backup).

Restore System Files

This command is available with IP500 V2 systems. When selected, Manager copies the folders
and files from the System SD card's /backup folder to its /primary folder. Any matching files
and folders already present are overwritten.

A Warning:

After this command is completed, the system is rebooted. This will end all calls and services in
progress.

Upgrade Binaries

This command is available for IP500 V2 systems that have a system SD card and Optional SD
card installed.
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When this command is selected, all files except config.cfg and keys. txt files in the Optional SD
card's \primary folder are copied to the System SD card.
A Warning:

After this command is completed, the system is rebooted. This will end all calls and services in
progress.

Upgrade Configuration

This command is available for IP500 V2 systems that have a system SD card and Optional SD
card installed.

When this command is selected, any config.cfg and keys. txt files in the Optional SD card's
\primary folder are copied to the System SD card.
A Warning:

After this command is completed, the system is rebooted. This will end all calls and services in
progress.

Upload Phone Files

This command is available for IP500 V2 control units. When this command is selected, Manager
copies the software files relating to phone firmware to the memory card. For IP500 V2 control
units, use Upload System Files.

Copy System Card

This command is available for IP500 V2 systems that have an Optional SD card installed in
addition to the mandatory System SD card. When this command is selected, the system will copy
the folders and files on its System SD card to the Optional SD card. Any matching files and
folders already present on the Optional SD card are overwritten.

This process takes at least 90 minutes and can take longer.
Configuration

This command will exit Embedded File Management and return Manager to configuration editing
mode.

Related links
Menu Bar Commands on page 49
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Chapter 5: Manager User Interface

This section of the documentation covers the operation of Manager when being used to edit the
configuration of a system running in Standard Mode. Much of it is also applicable for when also
editing the configuration of systems running in Server Edition mode. Additional Server Edition Mode
functions are detailed in the next chapter.

Related links
Title Bar on page 92
Toolbars on page 92
The Navigation Pane on page 94
The Group Pane on page 95
The Details Pane on page 97
The Error Pane on page 99
The Status Bar on page 101

Title Bar

The Manager title bar shows the following information.
» The Manager application version.
* The system name of the system from which the currently loaded configuration was received.
* The software level of the system's control unit.

» The service user name used to receive the configuration and that user's associated operator
rights.

Related links
Manager User Interface on page 92

Toolbars

Manager displays the following toolbars:

* Main Toolbar
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» Navigation Toolbar
* Details Toolbar

Related links
Manager User Interface on page 92

The Main Toolbar

The Main toolbar is displayed at the top of the Manager window, just below the menu bar. This
toolbar is also available when Manager is in security mode. However many of the controls will not
function in security mode.

P82 [ BLBLEL D oo 2

2 Open Configuration from a System Advertises to the address currently shown in the Manager's
title bar for any available systems. A list of responding systems is then displayed. When a system
is selected from this list, a valid user name and password must be entered. Equivalent to File |
Open Configuration.

% Open Configuration File Open a configuration file stored on a PC. The button can be clicked to
display a browse window. Alternatively the adjacent = arrow can be used to drop-down a list of the
last 4 previously opened configuration files. Equivalent to File | Offline | Open File.

i save Configuration File The action of this icon depends on whether the currently loaded
configuration settings were received from a system or opened from a file stored on PC. If the
former applies, the menu sending the configuration back to the system is displayed. In the latter
case, the file changes are saved to the original file. Equivalent to File | Save Configuration.

4] Collapse All Groups Causes all = symbols in the navigation pane to be collapsed to # symbols.
=2 Show/Hide the Navigation Pane
] Show/Hide the Group Pane

I\ Show/Hide the Error Pane

+ Validate Configuration Runs a validation on all the currently loaded configuration settings. The
results appear in the error pane. By default the configuration is automatically validated when
loaded and changes are validated when made, however the validation preferences can be
changed through File | Preferences | Validation.

== Create New Configuration Runs a series of dialogs that create a new configuration from
scratch.

< Connect To For a standalone system, start the process of adding it to a multi-site network. Not
available in Server Edition mode.

Tf Voicemail Pro Client Launch the Voicemail Pro client if also installed on the Manager PC.
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Server Edition Solution View Switch to the solution view. This option is only shown when
Manager is running in Server Edition mode.

The Navigation Toolbar

This toolbar provides drop down lists which can be used to navigate to particular records in the
configuration settings. The selected options in the navigation pane, group pane and the details
pane are synchronized with the navigation toolbar and vice versa. This toolbar is particularly
useful if you want to work with the group pane and or navigation pane hidden in order to maximize
the display space for the details pane.

|*| ser * BRogers:Z06 - J

This toolbar is not available when Manager is in security mode.

The Details Toolbar

This toolbar is shown in the top-right of the details pane. The options within the toolbar may vary
or be greyed out depending on the actions allowed for a particular configuration record.

T SR

Cr Create a New Record The » arrow is used to select the record type to be created. For
example; when adding an extension clicking ~ may allow selection of a VolP Extension or IP
DECT Extension.

v’|c:|:=~

= Export as Template Save the current record as a tempate. The template can then be used to
create new records.

¥ Delete Current Record Delete the currently displayed record.

+" Validate Current Record By default records are validated when opened and when edited. This
is set through the Manager application's validation settings.

< > Previous Record/Next Record Click < or > at the top-right to move to the previous or next
record.

The Navigation Pane

This pane shows icons for the different types of record that the configuration can contain. Each
type is followed by the number of records of that type already in the configuration. When Manager
is used in security mode, this pane is also used by Manager in security mode to display records
for security settings.
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The Group Pane

Selecting an icon displays the matching records in the group pane, navigation toolbar and details
pane. Note that Manager is used to configure different types of system. Therefore the icons shown
may vary depending on the type of system you are configuring. For descriptions of the different
icons refer to Configuration Settings.

The information in the pane also depends on whether the group pane is visible or not. If the group
pane is visible, the navigation pane just shows icons for accessing which types of records should
be shown in the group pane. The group pane can then be used to select which of those records is
currently shown in the details pane. If the group pane is not visible, the navigation pane shows
icons for each type of records and under those icons for each individual record. The navigation
pane can then be used to select which of those records is currently shown in the details pane.

Related links
Manager User Interface on page 92

Expanding and Collapsing the Navigation Tree

Where = or = icons appear in the pane, they allow the structure to be expanded or collapsed.
When the group pane is hidden, ® and = icons are shown for each record type and allow the
record type to be expanded to display all the existing records of that type.

The 4l icon in the main toolbar can also be used to collapse all the expanded record types shown
in the navigation pane.

The Group Pane

This pane lists all the records that match the type selected in the navigation pane or navigation
toolbar. The list can be sorted by clicking on a column heading. Selecting a record in this pane
displays its details in the details pane.

The icons used in the pane may vary according to the state of the record. For example, some of
the users shown in this example have been configured for hot desking. This pane is also used by
Manager in security mode to display records for security settings.

Related links
Manager User Interface on page 92

Sorting the List
About this task

The records shown in the group pane can be sorted using any of the columns displayed.
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Procedure
1. To sort the list using the details in a particular column, click on the column header.

2. Clicking on the same column header again reverses the sort order.

Customizing the Columns Displayed

About this task

For each record type, which details are shown in the group pane can be customized. Also the
order of the column can be adjusted.

Procedure
1. Right-click on the pane and select Customize Columns.

2. To add a column, selects its name in the left-hand Available Columns list and click >>to
move it to the right-hand Selected Columns list.

3. To remove a column, select its name in the right-hand Selected Columns list and click <<
to move it to the left-hand Available Columns list.

4. To change the order of the Selected Columns, click on a column name and use the * and
V controls.

5. Click OK.

Changing the Column Widths

About this task
Procedure

1. In the column headers, place the cursor over the border between two columns.

2. When the cursor changes to a double headed arrow with a bar through it, click and hold
the cursor.

3. Drag the border to the required position and release the cursor.

Adding a New Record
About this task
The group pane can be used to add a new record of the type currently displayed.
Right-click on the pane and select New.

Ar» arrow symbol next to New indicates that you can select a particular type of new record to
create. Click the arrow and select an option from the list.
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Procedure

1. Use the details pane to configure the new record.

2. Click OKin the details pane.

Deleting an Record

About this task
Procedure

1. Select the record to be deleted by clicking on it.

2. Right-click on the pane and select Delete.

Validating an Record

About this task
Procedure

1. Select the record to be validated by clicking on it.

2. Right-click on the pane and select Validate.

Show in Groups
About this task

The Details Pane

This command groups the items shown in the group pane. The grouping method will vary
depending on the record type being listed. For example, short codes are grouped based on short

code feature type such as all forwarding short codes together.

Procedure

Right-click on the pane and select Show In Groups.

The Details Pane

Whenever a selection is made through the group pane or the navigation toolbar, the settings for
the matching record are shown in the details pane. This pane is also used by Manager in security

mode to display records for security settings.

The details are grouped into tabs. The tabs available may vary depending on what particular type

of record is being viewed.
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Individual settings may also be grayed out. This indicates that they are either for information only
or that they cannot be used until another setting is enabled.

The top-left icon indicates the following:

Locked Indicates that you can view the settings but
cannot change them.

= Editable Indicates that you can change the settings
— if required.
P Changed Indicates that the settings have been

changed since the tab was opened. Click OK to
save the changes or Cancel to undo.

Various icons may appear adjacent to settings:

5 Locked Setting The setting cannot be changed
through this tab. This icon appears on user settings
where the user is associated with User Rights that
controls the setting.

il Information Indicates a value which does not have
to be set but may be useful if set.

N Warning A warning indicates a configuration setting
value that is not typical and may indicate
misconfiguration.

(3 Error An error indicates a configuration setting
value that is not supported by the system. Such
settings may cause the system to not operate as
expected.

Related links
Manager User Interface on page 92
Managing Records on page 98

Managing Records
Procedure
1. Edit a record

a. The method of entering a record varies as different fields may use different methods.
For example text record boxes or drop down lists.

b. By default when changes are made, they are validated once another field is selected.
See File | Preferences | Validation.

c. Click on OK at the base of the details pane to accept the changes or click on Cancel
to undo the changes.

June 2021 Administering Avaya IP Office™ Platform with Manager 98

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

The Error Pane

2. Add a record.

a. Click = at the top-right of the details pane.

b. Select the type of record required. For example, with extensions you can select from
H.323 Extension or SIP Extension.

3. Delete a record.
Click * at the top-right of the details pane.
4. Validate a record.
Click « at the top-right of the details pane.
5. Move to the previous or next record.
Click <or > at the top-right to move to the previous or next record.
6. Select a new tab.

a. To view the detail stored on a particular tab, click on the name of that tab.

b. |f the tab required is not shown, use the "¢ * controls if shown on the right to scroll
through the available tabs. The tabs available may vary depending on what particular
type of record is being viewed.

Related links
The Details Pane on page 97

The Error Pane

Validation is a process where Manager checks configuration records for errors or for values for
which it regards as requiring a warning. The results of this checking are shown by icons next to
the field that caused the error or warning, All errors and warnings are also listed in the Error Pane.

By default validation is performed automatically whenever a configuration file is opened and when
any field is edited. However, if required, the use of automatic validation can be controlled through
the settings on the File | Preference | Validation tab.

Icons

The icons used for errors and warnings are as follows. These are shown in the error pane and
also next to the related field in the details pane. In the details pane, the error or warning
description is shown when the cursor is hovered over the icon.

& Error An error indicates a configuration setting value that is not supported by the system. Such
settings are likely to cause the system to not operate as expected.

i Warning A warning indicates a configuration setting value that is not typical and may indicate
misconfiguration.

L Information Typically indicates a setting which may be useful to set.
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Related links
Manager User Interface on page 92

Altering the Automatic Validation Settings
About this task

The settings for automatic validation are adjustable.
Procedure
1. Select File | Preferences.
2. Select the Validation tab.
Select the options required.
+ Validate configuration on open Automatically validate configuration files when they

are opened in Manager.

+ Validate configuration on edit Validate the whole configuration when OK is clicked
after editing a record. For large configurations, disabling this option removes the delay
caused by validating the configuration after every edit.

* Prompt for configuration validation on save or send If selected, when saving or
sending a configuration, a prompt is displayed asking whether the configuration should
be validated. If validation is selected and error are found, the send or save process is
canceled. This option is disabled if Validate configuration on edit is selected.

3. Click OK.

Revalidating Configuration Settings
About this task

If necessary, you can force a validation check of the whole configuration or of the current record
shown in the details pane.

Procedure
1. To validate the whole configuration, click + in the main toolbar.

2. For a particular record, click « in the details pane.

Viewing an Error or Warning
About this task

Procedure
1. Clicking on an error or warning in the error pane will load the matching record tab into the
details pane.
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2. The < and > can be used to move to the next error or warning in the error pane.

The Status Bar

The status bar at the base of the Manager screen is used to display icons and messages about
communications between Manager and systems. If the Manager is also acting as a BOOTP and
TFTP server it will also show BOOTP and TFTP messages.

A padlock icon is displayed whenever the Manager communications settings are set to secure.
This indicates all attempted configuration and security settings exchanged will be attempted over a
secure TLS link:

Status bar messages display information about communications the Manager application receives.
Some typical status bar messages are listed below.

Ready

This message is normally seen when Manager has just started and no configuration has been
received.

Received BOOTP request for 001125465ab2, unable to process

Manager is acting as a BOOTP server. It has received a BOOTP request that does not match a
system listed in its BOOTP records. The cause may be a device or application, other than an IP
Office, that also uses BOOTP.

TFTP: Received TFTP Error "NotFound" from 192.168.42.1

An attempt to receive settings from or send settings to the system failed. The most probable cause
is @ name or password error.

TFTP: Received 17408 bytes for Marks_Test

Manager has received configuration settings from the named system using TFTP.
Sent 100% of C:\Program Files\Avaya\lP Office\Manager\b10d01b2_3.bin
Manager has sent the indicated file in response to a BOOTP request.

Related links
Manager User Interface on page 92

Configuring the Interface

The Manager configuration settings interface can be customized in a number of ways. These
changes are remembered the next time Manager is started.
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Related links
Manager User Interface on page 92

Resizing the Manager Window
About this task
When the Manager window is not maximized or minimized, it size can be adjusted.
Procedure
1. Place the cursor over the edge of the current window.
2. When the cursor changes to a double-headed arrow, click and hold the cursor.

3. Drag the edge to the required position and then release the cursor.

Moving the Border Between the Panes

About this task

The border between the visible panes can be adjusted. Note that this is a proportional rather than
exact position. If the whole window size is altered, the border position may also move.

Procedure
1. Place the cursor over the border between two panes.

2. When the cursor changes to a double headed arrow with a bar through it, click and hold
the cursor.

3. Drag the border to the required position and release the cursor.

Showing or Hiding Toolbars
About this task
The different toolbars can be hidden if not required.
Procedure
1. Select View and then Toolbars.
Those toolbars currently shown are indicated by a tick mark.

2. To show or hide a toolbar, click on its name.
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Moving Toolbars
About this task

The position of the Manager toolbars can be moved. Note that when moving a toolbar, the other

toolbars and panes may adjust their size or position to ensure that all the toolbar icons remain
visible.

Procedure
1. Place the cursor over the end of the toolbar.
2. When the cursor changes to a four-way arrow, click and hold the cursor.

3. Move the toolbar to the required position and release the cursor.

Showing or Hiding Panes
About this task

The details pane cannot be hidden. The navigation pane, group pane and error pane can be
shown or hidden. To do this use either of the following methods.

From the main toolbar, use the following icons:
* & Hide/Show Navigation Pane.
* &l Hide/Show Group Pane.

1\ Hide/Show Error Pane.

or
Procedure
1. Select View.
Those panes currently shown are indicated by a tick mark.

2. To show or hide a pane, click on its name.

Changing the Position of the Details Pane
About this task

When the group pane is visible, the details pane is shown either below it or to its right. This
position can be adjusted.

Procedure

1. Select View and then Details Pane.
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2. The current position setting is indicated by a tick mark.

3. To select a position, click on it.

Changing the Size of Configuration Icons
About this task
The size of the icons used on the navigation pane and details pane can be adjusted.
Procedure
1. Select File and then Preferences.
2. Select the Visual Preferences tab.

3. Select the required icon size from Small, Medium or Large.
4. Click OK.

Changing Tab Display
About this task

For records with more than two tabs, you can select whether Manager should use '* * controls or
arrange the tabs as multiple rows when necessary.

Procedure
1. Select Files | Preferences | Visual Preferences.
2. Select Multiline Tabs.
3. Click OK.
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Chapter 6: Working with the Server Edition
Manager User Interface

Related links
Server Edition Solution View on page 105
System Inventories on page 108
Default Settings on page 108
Record Consolidation on page 109
Telephone Features Supported Across Server Edition and SCN Networks on page 110

Server Edition Solution View

When the configuration of a Server Edition solution is loaded into Manager, Manager starts with
the Server Edition Solution View menu. This menu includes the system inventory of the servers,

links for launching various functions and a summary table of the servers and the links between the
servers.

Displaying the Server Edition Solution View

Manager normally starts with the Server Edition Solution View when the configuration for a Server

Edition network is loaded. However, if required, to return to the solution view do one of the
following.

* Click on the | Server EditionSolution View icon in the toolbar.
* Click on the =37 Solution icon in the navigation pane.
Interpreting and Using the Network Table

The table at the bottom of the solution view give a quick overview of all the servers and whether
their configuration was loaded into Manager.
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Description

This column describes the type of server being detailed by the row. It also includes a
status indicator for the configuration file that Manager has loaded for the server.

* ¥ Green - Configuration Loaded The configuration of the server has been
successfully retrieved and can be edited in Manager.

* = Yellow - Offline Configuration Loaded The configuration loaded is an offline
configuration. This will appear for a server that has been added to the solution
when the physical server is not currently connected on the network and Create
Offline Configuration was selected. The offline configuration file is stored on and
retrieved from the primary server until it can be replaced by or replace the actual
server configuration.

* ¥ Red - Configuration Not Loaded There is no configuration for the system
loaded even though the solution configuration includes an entry for the server. This
will appear for a server that has been added to the network when the physical
server is not currently connected on the network and Create Offline
Configuration was not selected. If may also appear if the server is currently not
contactable.

* ® Grey - No Connection This icon is used in conjunctions with the others to
indicate that there is no current connection to the server. For example:

* In conjunction with a green icon, it indicates that the server for which a
configuration has been loaded cannot be detected on the network. This may be a
temporary issue caused by that particular server rebooting following a
configuration change.

+ In conjunction with a red icon, it indicates that the server for which a configuration
has not been loaded has now been detected on the network. Saving and reloading
the solution configuration may resolve the issue.

Name

This is the server name as taken from its configuration file. Offline is shown if no
configuration file is available.

Address

The IP address of the server. This is the address that is used when Manager
attempts to retrieve the servers configuration when loading the solution
configuration.

Primary Link

This value indicates the configuration settings of the H.323 IP trunk between the
primary server and the server indicated by the row. It should state Bothway. If it
states anything other, that indicates a mismatch in H.323 IP trunk configuration
between the system and the primary server. To correct this, right-click on the row
and select Connect to Primary.

Secondary Link

This column is only shown after a secondary server has been added to the
configuration of the solution. The value indicates the configuration settings of the
H.323 IP trunk between the secondary server and the server indicated by the row. It
should state Bothway. If it states anything other, that indicates a mismatch in H.323
IP trunk configuration between the system and the secondary server. To correct this,
right-click on the row and select Connect to Secondary.

Users Configured

This column summarizes the number of users (other than NoUser) configured on
the server. A total for the whole network is shown in the Solution row.
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Extensions Configured | This column summarizes the number of extensions configured on the server. A total

for the whole network is shown in the Solution row.

Right-clicking on a server in the table may present a number of action. The actions available vary
with the current state of the network configuration.

* Remove Remove the server from the solution configuration.

» Connect to Primary Repair the configuration of the H.323 IP trunks between the server and
the primary server.

» Connect to Secondary Repair the configuration of the H.323 IP trunks between the server
and the secondary server.

» Create Offline Configuration Create an offline configuration file for a server for which no
actual configuration has been loaded. The Offline Configuration menu will be displayed
followed by the Initial Configuration menu for the server type. The offline configuration file is
saved on the primary server.

Open...

The right side of the solution view contains links to open the following tools.
» Configuration
» System Status

* Voicemail Administration

Resiliency Administration

On-boarding

IP Office Web Manager
* Help

Set All Nodes to Select

Use this command to implement Select licensing in a IP Office Server Edition Solution. All
systems in the solution must use the same licensing type.

Set All Nodes License Source

All systems in the Server Edition solution must use the same license source. The license source is
defined by the configuration setting License | License | License Source. Use this setting to set
all nodes to use the same license source.

Add...
Add a Server Edition Secondary Server or an Server Edition Expansion System.

When you add a system, IP Office Lines connecting the new system are configured with default
settings.

0 Important:

If the Manager setting File > Preferences > Preferences > SE Central Access is set to On,
an |IP Office Line is not configured from the new system to the Server Edition Primary Server.
The status of the new system is Offline. You must configure an IP Office Line from the new
system to the Server Edition Primary Server.
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Related links
Working with the Server Edition Manager User Interface on page 105

System Inventories

Manager can be used to display a system inventory for any of the servers in the Server Edition
solution. The system inventory is a quick summary of key settings and information about the
server. It can also display an overview system inventory for the whole Server Edition solution.

Displaying a Server's System Inventory

The method for displaying the system inventory depends on what is currently being displayed by
Manager.

In the Server Edition Solution View, using the table at the bottom of the menu, click on the server
for which you want to display the system inventory. Click on Network for the inventory of the
Server Edition network.

or

In the navigation pane, click on the =<7 icon of the server for which you want to display the system
inventory. Click on the =<7 Network icon for the inventory of the Server Edition network.

Related links
Working with the Server Edition Manager User Interface on page 105

Default Settings

Most of the defaults for systems in a Server Edition solution match those of individual IP Office
systems as detailed in the Configuration Settings section. The table lists some differences.

All auto-create extension and auto-create user settings for IP devices are set to off.

Settings Primary Server Secondary Server Expansion System
System Time Hidden. Time taken SNTP from the primary server.
Settings from host server.
Voicemail Voicemail Pro Centralized Voicemail to the primary server
Alarms Syslog relay all alarms | Syslog relay all alarms to the primary server.
to the local host.

IP Address Specified during initial configuration menu.

Lines Physical - - Auto-created

Table continues...
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Settings Primary Server Secondary Server Expansion System
IP Lines H.323 line to the H.323 line to the H.323 line to the
secondary and each primary and each primary and to the
expansion system. expansion system. secondary if present.
Backup to secondary. Backup to primary. No backup.
Extension Physical - - Auto-created but no
base extension setting.
IP None None None
User None None None
Hunt Group None Not allowed Not allowed
Incoming Call Route None Replicated from primary.
Directory Stored on the primary | Configured to obtain system directory from the
primary server.
User Rights None Replicated from primary.
ARS 50:Main Short code to Short code to primary | Short code to primary
secondary and to secondary if
present.
Related links

Working with the Server Edition Manager User Interface on page 105

Record Consolidation

By default, to maintain the configurations of the systems in a Server Edition solution in synch,
certain types of configuration records are consolidated. That is, they are replicated in the individual
configuration of each system in the network. Consolidation is applied to:

» Short Code System short codes only.
* Time Profile

» Account Code

* User Rights

» Location Though consolidated, the Emergency ARS and Fallback System field settings of
each location are configured separately at individual system level.

* Incoming Call Route For release 9.1 and higher, record consolidation is no longer applied to
Incoming Call Routes.

In Web Manager, consolidated records are shown at the top the Solutions page, under Solution
Objects. In Manager, operation of record consolidation is controlled by the File > Preferences >
Preferences setting Consolidate Solution to Primary Settings. By default that setting is
selected. The setting has the following effects.
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If Consolidate Network to Primary Settings is selected:

» Entry and administration of consolidated records is performed only at the solution level
except for the Emergency ARS and Fallback System field settings of location records.

» Those records are then automatically replicated in the configurations of all the systems in the
solution but, except for locations, are still only visible and editable at the solution level.

* When the configurations are loaded or when this setting is changed to become selected, if
any inconsistency between records are found, a Consolidation Report is displayed. This
report allows selection of whether to update the system to match the primary or to update the
primary to match.

If Consolidate Network to Primary Settings is not selected:

» Entry and administration of consolidated records can be performed at both the solution and
individual system levels.

* Records entered and edited at the solution level are automatically replicated in the
configurations of all the systems in the solution. Each record displays a label on the record
indicating that it is a record that is shared across the solution.

« If a shared record is edited at the individual system level, that copy of the record is no longer
shared with the other systems. It will not be updated by any changes to the solution level
version of the same record.

* No consolidation checking for inconsistencies is done when the configurations are loaded.

Related links
Working with the Server Edition Manager User Interface on page 105

Telephone Features Supported Across Server Edition and
SCN Networks

Each system running IP Office in a multi-site network acts as a self-contained IP Office telephone
system. In addition to the remote systems sharing knowledge of user and hunt group extension
numbers, the following additional telephony features are supported between systems in a multi-
site network. Features not listed are not supported across the multi-site network.

« Absence Text

» Advertised Hunt Groups Hunt groups set to advertised can be dialed by users on other
systems

» Anti-tromboning Calls routed across the multi-site network and back to the originating
system are turned back into internal calls on the originating system only.

* Break Out Dialing
» Call Park / Unpark Call
» Call Pick-up Extension
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Call Tagging

Callback When Free
Centralized Call Log
Centralized Personal Directory
Conference

Distributed Hunt Groups

Distributed Voicemail Server Support When using Vociemail Pro, each system can support
its own Voicemail Pro server.

Enable ARS / Disable ARS

Extension Dialing Each system automatically learns the user extension numbers available
on other systems and routes calls to those numbers.

Resiliency Options

Fax Relay

Follow Me Here / Follow Me To

Forwarding

Hold Held calls are signalled across the network.
Internal Twining

Intrusion Features

Mobile Call Control Licensed mobile call control users who remote hot desk to another
system take their licensed status with them.

Music On Hold Source Selection

Remote Hot Desking

Set Hunt Group Out of Service / Clear Hunt Group Out of Service
Transfer Calls can be transferred to network extensions.

User DSS/BLF Monitoring of user status only. The ability to use additional features such as
call pickup via a USER button will differ depending on whether the monitored user is local or
remote. Indication of new voicemail messages provided by SoftConsole user speed dial icon
is not supported.

User Profile Resilence When a user hot desks to another system, they retain their Profile
settings and rights.

Related links
Working with the Server Edition Manager User Interface on page 105

Configuring Small Community Networking on page 786
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The security settings are stored on the system and are separate from the system's configuration
settings. To change a system's security settings, Manager must first be switched to security mode
by selecting File | Advanced | Security Settings from the menu bar.

Security settings can only be loaded directly from a system. These settings cannot be saved as a
file on the local PC, nor do they appear as a temporary file at any time. You can optionally secure
the link between the system and Manager for configuration and security settings exchanges. By
default Manager and the system will always attempt to use the original, unsecured link.

Administration security is achieved using a number of optional cryptographic elements:
» Access control to prevent unauthorized use.
» Encryption to guarantee data remains private.
* Message Authentication ensures data has not been tampered with.
* |dentity assures the source of the data.

Related links
Service Users, Application Roles, and Rights Groups on page 113
Access Control on page 127
Encryption on page 128
Message Authentication on page 129
Certificates on page 130
Implementing Security on page 131
SRTP on page 133

Service Users, Application Roles, and Rights Groups

In IP Office system, the managing, provisioning, and controlling the access to a system is based
on assigned Roles and Rights groups to a Service user. You can manage user access to the IP
Office system by assigning your Service users to various Rights groups. The Rights groups also
contain Application roles for IP Office Manager and IP Office Web Manager. The settings of these
roles determine the type of access a Service User has within the application. Roles and Rights
groups provide multiple levels of security to IP Office Manager and IP Office Web Manager. Each
Application role defines a set of permissions for a specific resource within the application. When
you assign an Application role to a Rights group and then assign Service users to that Rights
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group, you grant those service users all the access permissions that are defined by the Application
role.

Access to system settings is controlled by Service Users and Rights Groups stored in the
control unit's security settings. These are stored separately from the system's configuration
settings. All actions involving communications between Manager and the system require a service
user name and password. That service user must be a member of a Rights Group with
permissions to perform the required action.

Security Administrator: The security administrator can access the system's security settings
and the account cannot be removed or disabled.

In addition a further security setting can force this account to have exclusive security rights,
preventing another Service Users from security settings access.

Service Users: Each service user has a name, a password and is a member of one or more
Rights Groups. The accounts may be in one of a number of states, including enabled, disabled,
locked out and enforced password change.

IP Office supports a maximum of 64 Service Users.

Rights Groups: The Rights Groups to which a service user belongs determine what actions they
can perform. It can be thought of as a role, but has much more flexibility. Actions available to
Rights Groups include configuration, security actions and maintenance actions. Where a service
user has been configured as a member of more than one Rights Group, they combine the
functions available in the separate Rights Groups.

IP Office supports a maximum of 32 Rights Groups.

Application Roles: In addition to rights of IP Office service access, Rights Groups can also
contain ‘Roles’ for IP Office Manager and Web Manager; the settings of these roles determine
what rights of access the Service User has within that application. It allows more granularity of
access control within that application than the basic service access rights. For example the IP
Office configuration service has two basic rights of access: Read All and Write All. However the
Manager Operator roles can further constrain what can be written, viewed or edited.

Example Rights Assighment

; : Operator Rights 4 . » Configuration Configuration
- Service User X &nghts Group A Merac B g Servic?e — Settings

Administrator riEhls e
” Service User Y= a Rights Group B Reboot = External Voicemail
. p— A
Voicemail Pro --q'L".- Service Settings

“ Service User Z Administrator

&.Rigms Group C
7y Security g, Security Security

e 7M.~ Administration ==—= .
Administrator & Service Settings

In the above illustration:

« Service user X can read and write the configuration. However they can only edit Operator
settings and can only make changes that can be merged.

 Service user Y can read and write the configuration, edit all settings and make changes that
require reboots or merges. They can also access the Voicemail Pro settings.
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 Service user Z can read and write the configuration, edit all settings and make changes that
require reboots. They can also access the security and the Voicemail Pro settings.

* The Security Administrator can only access the security settings.
Changing Administrative Users and Rights Groups

IP Office Manager and Web Manager allow modification of Service Users and Rights Groups.
Prior to any change, the following should be considered:

» A Server Edition or multi-site IP500 V2 deployment must have consistent Service Users and
Rights Groups. IP Office Manager and IP Office Web Manager have synchronization tools to
assist.

« All changes must follow security best practices such as password policy and minimal rights of
access.

Security Settings on Upgrade

When the IP Office system is upgraded and new rights groups or services added, existing users
will only be granted the new rights if the Service Users’ accounts are at default. This prevents
unexpected changes of rights on upgrade. If access to these new rights or services are required,
they must be added manually after the upgrade process has been completed.

Default Service Users and Rights Groups

For IP Office Release 11.0 and prior releases, the default Service Users and Rights Groups
remain the same. For more information see Default Service Users and Rights Groups for IP Office
R 11.0 and earlier on page 122. A new access management is available to users on fresh
installations of Powered by R3.0.3, Powered by R3.0.4, and IP Office Release 11.0 FP4. However,
systems upgraded from previous versions to the these IP Office releases will still have the older
security settings. In fresh deployments, the only enabled account by default will be Administrator
for which the password must be changed on the first login. Administrator can then enable other
default user accounts by using IP Office Manager security settings or using the Service User
screen on IP Office Web Manager. The new access management has fewer Service user
accounts compared to the previous releases.

Related links
Security Administration on page 113
Default Service Users and Rights Groups on page 115
Default Service Users and Rights Groups for |IP Office R 11.0 and earlier on page 122

Default Service Users and Rights Groups

The following information is applicable for IP Office R11.0 FP4 and Powered by Avaya Release
3.0.3 and 3.0.4.

Security Administrator Account
The following Security Administrator account is present on first startup and security settings reset.
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Name Default Usage Rights Group Notes
Account Membership
Status
Security Enabled, This is the default security | Implied all Cannot be removed or
E administration account. security rights disabled
orce
password Has all rights to all security
change management and

maintenance services

Service User Accounts

The following Service User accounts are present on first start-up and security settings reset.

Name Default Usage Rights Group Notes
Account Membership
Status

Administrator Enabled, This is the default account | Administrator, This Service User should
Force used for system System Status, not be removed, disabled,
password configuration using the IP Business Partner | or renamed.
change Office and Web Manager

applications, including one-
X Portal/Voicemail Pro
administration.

Has all rights to all
management and
maintenance services
including security settings.

BusinessPartner | Disabled Similar access rights to Business Partner | This Service User can be
Force Administrator and can be remqved or disabled if not
password used as a separ_ate required.
change account for Business

Partners
CustomerAdmin Disabled A Customer Administrator | Customer Admin | -
Force Service User can edit the
password systlem configuration
change settings.
MCMAdmin Disabled The MCMAdmin Service MCM Admin -
User can administer IP
Office using Cloud
Operations Manager and
can write own Service User
password.
Table continues...
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Name Default Usage Rights Group Notes
Account Membership
Status
EnhTcpaService Enabled This account is used for TCPA Group Although not enforced, the
Avaya one-X® Portal password should be
connections to the IP Office changed as soon as
system. possible in both IP Office
and Avaya one-X® Portal.
Enable this Service User
only when Avaya one-X®
Portal is deployed.
DirectoryService Enabled This account has Read and | Directory Group | -
Write service access rights
to Directory Read and
Directory Write in HTTP.
IPDECTService Disabled This account is used for IPDECT Group Enable only when DECT
DECT R4 system R4 deployed and
provisioning provisioning mode active

Rights Groups

The following Rights Groups are present on first start-up and security settings reset.

Name

Usage

User

Rights Group

Notes

Administrator
Group

Allows full configuration and
security access to the IP
Office Manager and IP
Office Web Manager
application to configure the

system.

Administrator

All IP Office Manager operations are
permitted

Business Partner

To enable effectively
management of hosted IP
Office systems.

Business Partner

» Can only create or modify Customer
Admin users

» Will not have any security
configuration write related rights on
fresh install or upgrading from

default.
MCM Admin Service Monitor Read using | MCM Admin Used for IP Office administration
Cloud Operations Manager. through Cloud Operations Manager.
Allows writing own Service
User password and
Upgrade.
Table continues. ..
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Name

Usage

Rights Group
User

Notes

Customer Admin

Provides a targeted view to
end customers who have
little or no prior IP Office
experience. The Web
Manager Right of Customer
Admin will restrict the Web
Manager view and access to
a subset of configuration.

Customer Admin

Customer Admin Service Users can log
in and operate on port 8443 only and
hence will be working through Web
Service service rights and not HTTP
service right in Powered by Avaya
deployments. Customer Admin cannot
use options that would require a restart
of the system for the new option to
apply (offline-mode) and cannot access
the security settings.

Customer Admin will not have security
configuration related rights and hence
will have access to limited configuration
screens. Lines will also not be
accessible objects. Customer Admin
can change its own password using
Web Manager and download the root
CA certificates.

IP500 V2 specific objects that will not
be part of Customer Admin account in
IP Office Powered by Avaya solution -
IP Routes, WAN Ports, Firewall
Profiles, RAS, Services, Tunnel
(applicable for IP500 V2 only)

TCPA Group This group is used by the EnhTcpaService -
one-X Portal for IP Office
application.

IPDECT Group This group is used by the IPDECTService -

DECT R4 master base
station to extract DECT
settings from IP Office.

Management API
Group

Allows limited access to the
IP Office Manager
application to configure the
system.

Directory Group Read and write service DirectoryService Used for HTTP directory access rights.
access rights to Directory If the access rights to Directory Read
Read and Directory Write in and Directory Write are disabled,
HTTP. authentication is enforced.
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Service

Access Right

Rights Group

1 = Administrator
Group

2 = Business Partner

3 = Customer Admin

4 = MCM Admin

e 5=TCPA Group
* 6 = IPDECT Group

* 8 = Directory Group

* 7 = Management API Group

2 3

4 5 6

Configuration

Read all
configuration

o

Write all
configuration

Merge
configuration

Default
configuration

Reboot/Shutdown
immediately

Reboot when free

Reboot at time of
day

Configuration >
Manager
Operator
Rights

Read Only

Administrator

Operator

Manager

User & Group Edit

User & Group
Admin

Directory &
Account Admin

Time & Attend
Admin

ICR & User Rights
Admin

Security Admin

Read all security
settings

Write all security
settings

Reset all security
settings
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Service Access Right Rights Group
¢ 1 = Administrator e 5=TCPA Group
CIoNE « 6 = IPDECT Group
© 25 IO TEED FEEr | 7 = Management APl Group
¢ 3 = Customer Admin « 8 = Directory Group
* 4=MCM Admin
1 2 3 4 5 6 7 8
Write own service |
user password
System Status | System Status o o
Access
Read all of of
configuration
System Control o o
Sys Monitor o o
Telephony APIs | Enhanced TSPI o
DevLink3 o
Location API
HTTP DECT R4 o
Provisioning
Directory read of o o
Directory write o o
Web Services | WS Security Read | o
All
WS Security Write |
All
WS Write Basic o o
Security
WS Security Write | « o o o
Own Password
WS Config Read o o
All
WS Config Write o o
All
WS Config Read o of o
Basic
WS Config Write o o o
Basic
Backup of o of of
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Service Access Right Rights Group
¢ 1 = Administrator e 5=TCPA Group
CIoNE « 6 = IPDECT Group
© 25 IO TEED FEEr | 7 = Management APl Group
¢ 3 = Customer Admin « 8 = Directory Group
e 4 = MCM Admin
1 2 3 4 5 6 7 8
Restore of of of
Upgrade o o o
Service Monitor o "
Read
Web Manager | File Manager o o
Rights Service o of
Commands
Users, Extensions | o o
Groups, Auto o o o
Attendant
Incoming Call o o o
Routes, Alternate
Route Selection,
Short Codes
System, Locations, |+ o o
Time Profiles, and
Licensing
Lines o o o
Directory, of of of
Authorization
Codes, Account
Codes
IP Routes, WAN o
Ports, Firewall
Profiles, RAS,
Services, Tunnel
(Applicable for
IP500 V2 only).
User Rights o o o
Service Change o o o
External Voicemail Pro
Basic
Voicemail Pro o
Standard
Table continues...
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Service Access Right Rights Group
¢ 1 = Administrator e 5=TCPA Group
CIoNE « 6 = IPDECT Group
© 25 IO TEED FEEr | 7 = Management APl Group
¢ 3 = Customer Admin « 8 = Directory Group
* 4=MCM Admin
1 2 3 4 5 6 7 8
Voicemail Pro of o
Administrator
One-X Portal o o
Administrator
one-X Portal Super
User
Web Control o o
Administrator
Web Control o o
Security
WebRTC Gateway | « o
Administrator
Management API o
Read
Management API o
Write
Media Manager o o
Administrator
Media Manager
Standard
one-X CTI API
Related links

Service Users, Application Roles, and Rights Groups on page 113

Default Service Users and Rights Groups for IP Office R 11.0 and

earlier

Security Administrator Account

The following Security Administrator account is present on first startup and security settings reset.
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maintenance services

Name Default Usage Rights Group Notes
Account Membership
Status
Security Enabled, This is the default security | Implied all Cannot be removed or
E administration account. security rights disabled
orce
password Has all rights to all security
change management and

Service User Accounts

The following Service User accounts are present on first start-up and security settings reset.

Name Default Usage Rights Group Notes
Account Membership
Status
Administrator Enabled, This is the default account | Administrator, Should not be removed or
E used for system System Status, disabled
orce . ; . )
configuration using the IP Business Partner
password ) Should not be renamed
Office and Web Manager
change o ) )
applications, including one-
X Portal/Voicemail Pro
administration.
Has all rights to all
management and
maintenance services
including security settings.

EnhTcpaService Enabled This account is used for TCPA Group Although not enforced, the
one-X Portal for IP Office password should be
connections to the system. change as soon as possible

in both IP Office and one-X
Portal

Enable only when one-X
Portal deployed

IPDECTService Disabled This account is used for IPDECT Group Enable only when DECT
DECT R4 system R4 deployed and
provisioning provisioning mode active

BranchAdmin Disabled This account is used for SMGR Admin Enable only when SMGR
System Manager (SMGR) deployed; will be enabled
access in a branch when the Initial
deployment Configuration Utility (ICU)

run and SMGR
administration selected.
Must not be renamed
Table continues...
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Name Default Usage Rights Group Notes
Account Membership
Status
BusinessPartner | Disabled Similar access rights to Business Partner | Should be removed/
Administrator and can be disabled unless required
used as a separate
account for Business
Partners
Maintainer Disabled Maintenance account Maintainer Should be removed/

without edit configuration or
security access.

Can be used for Manager

(read-only), Web Manager
(read-only), System Status
Application (SSA), Backup/

Upgrade

Restore, System Monitor,

disabled unless required

Rights Groups
The following Rights Groups are present on first start-up and security settings reset.

Name

Usage

Rights Group
User

Notes

Administrator
Group

Allows full access to the IP
Office Manager application
to configure the system.

No security or maintenance
access

Administrator

All IP Office Manager operations are
permitted

Manager Group

Allows limited access to the
IP Office Manager
application to configure the
system.

All IP Office Manager operations
permitted except:

* Delete Short Code
* View LAN2 Settings

Operator Group

Allows limited access to the
IP Office Manager
application to configure the
system.

All IP Office Manager operations
permitted except:

* New object creations
* View LAN2 Settings
» Delete Directory

* Delete ICR

System Status
Group

Allows limited access to the
SSA and Sys Monitor
applications.

Administrator

Sys Monitor access right only checked
when using service users with Sys
Monitor
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Service Users, Application Roles, and Rights Groups

Name Usage Rights Group Notes
User
TCPA Group This group is used by the EnhTcpaService
one-X Portal for IP Office
application.
IPDECT Group This group is used by the IPDECTService
DECT R4 master base
station to extract DECT
settings from IP Office.
SMGR Admin This group is used by SMGR | BranchAdmin Do not change the access rights
to configure IP Office.
Security Admin Allows access to security -

settings only

Backup Admin

Allows access to all backup
and restore services only,
including one-X Portal

Upgrade Admin

Allows access to the
upgrade service

Allows upgrade of both IP Office
applications and operating system

System Admin

Allows configuration of IP
Office, one-X Portal and
Voicemail Pro

Maint Admin

Allows configuration of IP
Office, one-X Portal and
Voicemail Pro along with
backup, restore and upgrade

Typically used for maintenance
personnel

Business Partner

Full access to all
configuration, security and
maintenance services.

Administrator,
BusinessPartner

Customer Admin

Web Management , one-X
Portal and Voicemail Pro
administration

No IP Office manager access

Maintainer Allows configuration view Typically used for maintenance
only, along with SSA, Sys personnel with no need for
Monitor backup, restore and configuration changes
upgrade

Directory Group Read and write service - Used for HTTP directory access rights.
access rights to Directory If the access rights to Directory Read
Read and Directory Write in and Directory Write are disabled,
HTTP. authentication is enforced.

MCM Admin Allows Backup, Upgrade, - Used for IP Office administration
Service Monitor Read using through Cloud Operations Manager.
Cloud Operations Manager.
Allows writing own service
user password
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Rights Group Assignment

Service Access Right

Rights Group

1 = Administrator

Group

2 = Manager Group
3 = Operator Group
4 = System Status

Group

¢ 5=TCPA Group
* 6 = IPDECT Group
e 7=SMGR Admin

Configuration Read all configuration

Write all configuration

Merge configuration

Default configuration

Reboot/Shutdown
immediately

LA &S &]

LRSS

LN LA L SN N

Reboot when free

<

<

<

Reboot at time of day

L

<

L

Security Admin Read all security

settings

Write all security
settings

Reset all security
settings

Write own service user
password

System Status System Status Access

Read all configuration

System Control

Sys Monitor

LS L L

Enhanced TSPI Enhanced TSPI

Access

HTTP DECT R4 Provisioning

Web Services Security Read Al

L

Security Write All

L

Security Write Own
Password

Config Read All

o

Config Write All

o

Table continues...
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Access Control

Service

Access Right

Rights Group

¢ 1 = Administrator
Group

e 2 = Manager Group
e 3 = Operator Group

e 4 = System Status
Group

¢ 5=TCPA Group
* 6 =IPDECT Group
e 7=SMGR Admin

1 2 3

Backup

Restore

Upgrade

LA &Y

External

Voicemail Pro Basic

Voicemail Pro Standard

Voicemail Pro
Administrator

One-X Portal
Administrator

one-X Portal Super
User

Web Control
Administrator

Web Control Security

WebRTC Administrator

Related links

Service Users, Application Roles, and Rights Groups on page 113

Access Control

Access to configuration, security settings and SSA is controlled by the use of service users,
passwords and Rights Groups. All actions involving communications between the Manager user
and the system require a service user name and password. That service user must be a member
of a Rights Group configured to perform the required action.
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£ Service User X a—w{ €8 Rights Group & ) = Elperrjltnr Riights » 5 Configuration lﬂtﬂﬂriguratiﬂﬂ
e19% Service Settings
ﬂ Serdice e ¥ 44— ﬂ} Fiights Giroup B ) Administrator Rights
Reboot Trai
ﬂ Service Ugzer 2
..ﬁ Rights Group C 41' .
> ¥ Security 1—pﬂSECU"tP

ﬂ SE':"_‘"_t-"' * Administration = ettings
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In the example illustrated above:

+ Service user X can read and write the configuration. However they can only edit Operator
settings and can only make changes that can be merged.

» Service user Y can read and write the configuration, edit all settings and make changes that

require reboots.

 Service user Z can read and write the configuration, edit all settings and make changes that

require reboots. They can also access the security settings.
* The Security Administrator can only access the security settings.
Granular access to configuration objects group in Web Manager
Using IP Office Manager, administrators can allow or restrict Service Users from accessing

configuration objects in IP Office Web Manager. Administrators can provide Read or Write access

to configuration depending on the role of Service User. If a Service User does not have read or
write access to a Configuration object, the objects do not appear on the interface when the
Service User logs in to IP Office Web Manager. When a Service user logs in to IP Office Web

Manager, system does a check on the Rights group provisioned for the Service User and shows

those menus that are enabled for the Rights group.

Related links
Security Administration on page 113

Encryption

Encryption ensures that all data sent by either the system or Manager cannot be ‘read’ by anyone

else, even another copy of Manager. Encryption is the application of a complex mathematical

process at the originating end, and a reverse process at the receiving end. The process at each

end uses the same ‘key’ to encrypt and decrypt the data:
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Message Authentication

Any data sent may be optionally encrypted using a number of well known and cryptographically
secure algorithms:

Algorithm Effective key size (bits) Use

DES-40 40 Not supported.
DES-56 56 Not supported.
3DES 112 ‘Minimal’ security.
RC4-128 128 ‘Acceptable’ security.
AES-128 128 ‘Strong’ security.
AES-256 256 ‘Strong’ security.

In general the larger the key size, the more secure the encryption. However smaller key sizes
usually incur less processing. The system supports encryption using the Transport Layer Security
(TLS) v1.0 protocol. In addition, many cryptographic components of the TLS module have been
FIPS 140-2 certified, indicating the accuracy of implementation.

Related links
Security Administration on page 113

Message Authentication

Message authentication ensures that all data sent by either the system or Manager cannot be
tempered with (or substituted) by anyone else without detection. This involves the originator of the
data producing a signature (termed a hash) of the data sent, and sending that as well. The
receiver gets the data and the signature and check both match.
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L]

?

Any data sent may be optionally authenticated using a number of well known and
cryptographically secure algorithms:

Algorithm Effective hash size (bits) Use

MD5 128 Not recommended.
SHA-1 160 ‘Acceptable’ security.
SHA-2 256, 384, 512 ‘Strong’ security

In general the larger the hash size, the more secure the signature. However smaller hash sizes

usually incur less processing.

IP Office supports message authentication using the Transport Layer Security (TLS) 1.0, 1.1, and
1.2 protocol. In addition, many cryptographic components of the TLS module have been FIPS
140-2 certified, indicating the accuracy of implementation.

Related links

Security Administration on page 113

Certificates

Public key cryptography is one of the ways to maintain a trustworthy networking environment. A
public key certificate (also known as a digital certificate or identity certificate) is an electronic
document used to prove ownership of a public key. The certificate includes information about the

key, information about its owner's identity, and the digital signature of an entity that has verified the
certificate's contents are correct. If the signature is valid, and the person examining the certificate
trusts the signer, then they know they can use that key to communicate with its owner.

For more information, see Certificate Management on page 581.

Related links

Security Administration on page 113
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Implementing Security

Implementing Security

IP Office can be made a very secure. However, only a certain number of features are active by
default in order to ease the initial installation. If all Manager and system security settings are left at
default, no security mechanisms are active, other than the use of default service user names and
passwords. In addition, all legacy interfaces are active, and all configuration and security data is
sent unencrypted. Therefore, it is necessary to implement the configuration options listed here.
Additional setting may be necessary to further secure the individual deployment. Avaya is
presenting this information for guidance only; the customer is responsible for ensuring their
system is secure.

To improve IP Office security in practice, two main mechanisms are used:
+ Activation of IP Office security features.
» Reduction of exposure to external or internal attack.

Minimum Security

A minimum security scenario could be where configuration data is open, but the security settings
are constrained: Any individual with the correct service user name and password can access the
configuration from any PC installation of Manager, no logging of access: Passwords can be
simple, and will never age.

» Change all default passwords of all service users and Security Administrator.
» Set the system Security Administration service security level to Secure, Low.
» Set the system service user Password Reject Action to None.
+ Set the system Client Certificate Checks level to None (default).
+ Set the system Minimum Password Complexity to Low (default).
» Set the system Previous Password Limit to zero (default).
» Set the system Password Change Period to zero (default).
+ Set the system Account Idle Time to zero (default).
 Set certificate check level to low in Manager Security Preferences (default).
In addition, any PC installation of Manager can manage any IP Office.
Medium Security

A medium security scenario could be where both configuration and security settings are
constrained and a level of logging is required: Any individual with the correct service user name
and password can access the configuration from any PC installation of Manager: Passwords
cannot be simple, and will age.

* Change all default passwords of all service users and Security Administrator

+ Set the system Security Administration service security level to Secure, Medium.

» Set the system Configuration service security level to Secure, Medium.

» Set the system service user Password Reject Action to Log to Audit Trail (default).
+ Set the system Client Certificate Checks level to None (default).
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+ Set the system Minimum Password Complexity to Medium.

» Set the system Previous Password Limit to non zero.

» Set the system Password Change Period to non zero.

» Set the system Account Idle Time to zero (default).

* Disable all the system Unsecured Interfaces.

« Set certificate check level to low in Manager Security Preferences (default).
Maximum Security

A maximum security scenario could be where both configuration and security settings are
constrained and a full level of logging is required: Certified individuals with the correct service user
name and password can access the configuration from specific PC installations of Manager:
Passwords cannot be simple, and will age: Manager can managed specific systems.

» Change all default passwords of all service users and Security Administrator
» Set the system Security Administration service security level to Secure, High.
» Set the system Configuration service security level to Secure, High.

» Set the system service user Password Reject Action to Log and Disable Account.
» Set the system Client Certificate Checks level to High.

» Set the system Minimum Password Complexity to High.

 Set the system Minimum Password Length to >8.

+ Set the system Previous Password Limit to non zero (>5).

+ Set the system Password Change Period to non zero.

» Set the system Account Idle Time to non zero.

» Set the system Session ID Cache to zero.

« Install valid, 1024 bits+, non self signed certificates (+private key) in all IP Office server
certificates, derived from a trusted certificate authority.

* Install the corresponding trusted CA certificate in each of the Manager’s windows certificate
stores.

+ Install valid, 1024 bits+, non self signed certificate (+ private key) in all Manager Certificate
Stores.

* Install the corresponding certificates in all the system Certificate Stores of all permissible
Manager entities, and the trusted CA certificate.

* Disable all the system Unsecured Interfaces.
» Set Manager Certificate Checks level to high in Manager Security Preferences.
+ Set Certificate offered to the system in Manager Security Preferences.

The above essentially locks the systems and corresponding Managers together. Only recognized
(by strong certificate) entities may communicate successfully on the service interfaces. All
services use strong encryption and message authentication.

The use of intermediate CA certificates can be used to overcome the limit of 6 maximum
certificates in each system Certificate Store.
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Related links
Security Administration on page 113

SRTP

Secure Real-Time Transport Protocol (SRTP) refers to the application of additional encryption and
or authentication to VolIP calls (SIP and H.323). SRTP can be applied between telephones,
between ends of an IP trunk or in various other combinations.

IP Office supports:
* Individual configuration for RTP and RTCP authentication and encryption
+ HMAC SHA1 as the authentication algorithm
* AES-CM as the encryption algorithm
+ 80 (default) or 32 bit authentication tag
» Master key length of 128 bits
» Master salt length of 112 bits.

Configuring the use of SRTP at the system level is done on the System | VoIP Security tab using
the Media Security setting. The options are:

- Best Effort
* Disabled (default)
+ Enforced

When enabling SRTP on the system, the recommended setting is Best Effort. In this scenario, IP
Office uses SRTP if supported by the other end, and otherwise uses RTP. If the Enforced setting
is used, and SRTP is not supported by the other end, the call is not established.

The system level setting can be overridden at the trunk or extension level. This can be used for
special cases where the trunk or extension setting must be different from the system settings.

If the system level setting is Enforced, and devices that do not support SRTP are connected to
the system, their extension level configuration must be Disabled or calls will fail. This extra
configuration would typically not be required if the system level setting is Best Effort.

SRTP is supported on SIP Lines, SM Lines, and IP Office Lines. SRTP is not supported on H.323
IP trunks.

Encrypted RTCP

IP Office supports unencrypted RTCP by default. This default is compatible with most Avaya
endpoints which do not currently support encrypted RTCP. To the extent possible, any type of
endpoint using SRTP with IP Office should use unencrypted RTCP for consistency with other
endpoints to allow for direct media.

IP Office supports RTCP encryption as a configurable option. In addition to system level
configuration, it can be turned on at the trunk and extension level. Therefore, RTCP encryption
can be configured as an exception for an entity which only supports encrypted RTCP. In such case
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there will be no direct media SRTP between that entity and one that does not support encrypted
RTCP, and IP Office will relay the SRTP media.

Authentication

Authentication can be applied to both the voice part of calls (the RTP stream) and or to the control
signal associated with the call (the RTCP stream). By default, IP Office supports RTP encryption,
RTP authentication, RTCP authentication. Authentication is applied after encryption so that
packets can be authenticated at the remote end without having to be decrypted first.

* The method used for the initial exchange of authentication keys during call setup depends on
whether the call is using SIP or H.323. The IP Office system uses SDESC for SIP calls and
H235.8 for H.323 calls.

* SRTP is only supported when using an addition method such as TLS or a VPN tunnel to
establish a secure data path before call setup.

» A replay attack is when someone intercepts packets and then attempts to use them to for a
denial-of-service or to gain unauthorized access. Replay protection records the sequence of
packets already received. If a packed has been received previously, it is ignored. If packets
arrive outside a specified sequence range, the security device rejects them. All packets in a
stream (RTP and RTCP) have a sequential index number, however packets may not be
received in sequential order. SRTP protects against replay attacks by using a moving replay
window containing the index numbers of the last 64 authenticated packets received or
expected. Any packet received that has an index older than the current window is ignored.
Only packets with an index ahead of the window or inside the window but not already
received are accepted. Separate replay protection is used for the RTP and the RTCP
streams.

* Rekeying is the sending of new authentication keys at intervals during an secure call. This
option is not supported by the IP Office system which just sends authentication keys at the
start of the call.

SRTP sessions can use direct media between the devices or can be relayed via the IP Office
system. In some scenarios the IP Office system can be one end of the SRTP part of a call that
then continues to a non-SRTP destination.

If both the call originator and target require SRTP: A direct media is made if supported, using
SRTP. If direct media is not supported, the call is relayed via the IP Office system. In either case
SRTP parameters are negotiated end to end with the IP Office system translating and forwarding
them from one end to other end if necessary.

If only the originator or target requires SRTP: A non-direct media call is setup with with SRTP
negotiated between the IP Office system and the party which requires SRTP.

Emergency Calls

Emergency calls from an extension are not blocked even if SRTP is required but cannot be
established.

Calls using SRTP do not use any special indication on the user's telephone. Normal call functions
(conference, transfer, etc) remain available to the user. SRTP alarms and details of when SRTP is
being used are shown by the System Status Application and System Monitor.

Related links
Security Administration on page 113
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Chapter 8: Editing IP Office Security
Settings in Manager

The following conditions apply when editing the IP Office security settings.
 Editing of security settings may only be done online to a system.
No offline saving or editing is allowed for security purposes.
* No errors in the security settings are allowed to persist.
This prevents the system becoming inaccessible through operator error.

» Sets of changes to security objects may be made without the need for the OK button to be
selected every time.

This allows a coordinated set of changes to be accepted or canceled by the operator.

Loading Security Settings

About this task

The address ranges in which Manager searches for systems are set through the Manager
preferences (File | Preferences | Discovery). The security mechanism used for security settings
transfer between Manager and a system are set through the Secure Communications attribute of
Manager preferences (File | Preferences | Security).

If not already done, switch Manager to security mode by selecting File | Advanced | Security
Settings.

© Note:

If the system's configuration settings have already been loaded using a service user name
and Password that also has security access, then the security settings are automatically
loaded when Manager is switched to security mode.

Procedure

T already in security mode, click 2. in the main toolbar or select File | Open Security

Settings from the menu bar.
2. The Select IP Office window appears, listing those systems that responded.

The list can be sorted by clicking on the column names.
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3. If the system required was not found, the address used for the search can be changed.

Enter or select the required address in the Unit/Broadcast Address field and then click
Refresh to perform a new search.

4. When the system required is located, check the box next to the system and click OK.
5. The user name and password request for the system is then displayed.

Enter the required details and click OK. By default this is a different user name and
password from those that can be used for configuration access.

6. If the security settings are received successfully, they appear within Manager.

« If the service user name/password is incorrect, or the service user has insufficient rights
to read the security settings, "Access Denied" is displayed.

* If the network link fails, or the secure communication mode is incorrect (for example
Manager is set to unsecured, but the system is set to secure only), "Failed to
communicate with IP Office" is displayed.

Saving Security Settings

About this task
Procedure

1. Click i in the Main Toolbar or select File | Save Security Settings from the menu bar.
These options are only available when some change has been made.

2. The user name and password request for the system is then displayed.

Enter the required details and click OK. By default this is a different user name and
password from those that can be used for configuration access.

Resetting a System's Security Settings

About this task
Procedure

1. Select File | Reset Security Settings (if in security mode), or File | Advanced | Erase
Security Settings (if in configuration mode).

2. The Select IP Office window appears, listing those systems that responded.
The list can be sorted by clicking on the column names.
3. When the system required is located, check the box next to the system and click OK.

4. The user name and password request for the system is then displayed.
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Resetting a System's Security Settings

Enter the required details and click OK. By default this is a different user name and
password from those that can be used for configuration access.

5. Manager will indicate if the security settings are reset successfully.
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Chapter 9: Security Mode Field
Descriptions

The Manager Security Mode is used to load and edit the security settings of a system. How the
controls operate is similar to Manager in configuration mode.

To switch to Security Mode, select File | Advanced | Security Settings.
To switch back to Configuration Mode, select File | Configuration.

Security Mode Screen Elements

Table 2: Toolbar icons

Icon Action

2 Get the Security Settings

= Save the Security Settings

-] Not Used in security mode

2] Show/Hide the Navigation Pane
_:| Show/Hide the Group Pane

A\ Not used in security mode

' Not used in security mode

Security Settings Pane: This pane is used to select the type of security records that should be
displayed in the group pane or details pane.

g" General Defines general security controls for the system. When selected, the settings are
displayed in the details pane.

L]
=

=2’ System Defines security settings for the system such as application access. When
selected, the settings are displayed in the details pane.

@ Services Secure services supported by the system. Currently these are access to security
settings and access to configuration settings.

% Rights Groups Create groups with different access rights. When selected, the existing
Rights Groups are displayed in the group pane.
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a@ Service Users Sets the name and password for an administrator. Also allows selection of
the Rights Groups to which the user belongs. When selected, the existing service users are
displayed in the group pane.

Group Pane: This pane is used to display the existing Right Groups or Service Users when those
options are selected in the security settings pane.

Details Pane: This pane shows the settings selected in the security settings pane or the group

pane.

Status Bar: This bar display messages about communications between Manager and systems. It
also displays the security level of the communications by the use of a padlock icon.

Related links

General Security Settings on page 139

System on page 145
Security Services Settings on page 154

Rights Groups on page 156
Service Users on page 162

General Security Settings

Related links

Security Mode Field Descriptions on page 138

General on page 139

General

Field

| Description

Security Administrator

The Security Administrator is a special service user who does not belong to any Rights Groups. The Security
Administrator is able to access the system's security settings but cannot access its configuration settings. By
default they are the only service user able to access to the security settings.

Unique Security
Administrator

Default = Off

When selected, only the Security Administrator is able to access the system's security
settings. When this is selected, the security options for Rights Groups are disabled.
When not selected, the ability to access security settings can also be assigned to Rights
Groups.

Name: Default = 'security'. Range = 6 to 31 characters.
The name for the Security Administrator.
Table continues. ..
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Security Mode Field Descriptions

Field

Description

Password

Default = 'securitypwd'. Range = 9 to 31 characters.

The password for the Security Administrator. In order to change the Security
Administrator password, the current password must be known.

Minimum Password
Complexity

Default = Medium.

The password complexity requirements for the Security Administrator. This setting is
active for attempted password changes on both Security Manager and the system. The
options are:

Low:
Any password characters may be used without constraint.
Medium:

The password characters used must include characters from at least 2 of the 'code
point sets' listed below. For example a mix of lower case and upper case. In addition, 3
or more consecutive identical characters of any type is not allowed.

High:

The password characters used must include characters from at least 3 of the 'code
point sets' listed below. For example a mix of lower case, upper case and numbers. In
addition, 3 or more consecutive identical characters of any type is not allowed.

Code Point Sets:

» Lower case alphabetic characters.
» Upper case alphabetical character.
* Numeric characters.

» Non-alphanumeric characters, for example # or *.

° Note:

Password must not contain your user name.

Previous Password
Limit (Entries)

Default = 10. Range = 0 (Off) to 24 records.

The number of previous password to check for duplicates against when changing the
password. When set to 0, no checking of previous passwords takes place. This setting
is active for attempted password changes on both Security Manager and the system.

Phone Registration

Block Default IP
Phone Passcodes

Default: New systems: Checked, Upgraded systems: Clear

If selected, existing IP phone registrations with default passcodes are not allowed in the
system. Administrators must type in passwords for registering the existing phones. If not
checked, existing IP phone registrations with default passcodes are allowed for
registration with the system. Allowing existing phones to register with default passcodes
pose a security risk as outsiders can access the system using those passcodes.
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General Security Settings

Field

Description

Service User Details

These settings control service user names and password/account policies. This setting is active for attempted
password changes on all administration interfaces.

Minimum Name
Length

Default = 6, Range 1 to 31 characters.

This field sets the minimum name length for service user names.

Minimum Password
Length

Default = 9, Range 1 to 31 characters. This field sets the minimum password length for
service user passwords.

Password Reject
Limit

Default = 3, Range 0 to 255 failures.

Sets how many times an invalid name or password is allowed within a 10 minute period
before the Password Reject Action is performed. Selecting 0 indicates never perform
the Password Reject Action.

Password Reject
Action

Default = Log and Temporary Disable.

The action performed when a user reaches the Password Reject Limit. The options
are:

* No Action

* Log to Audit Trail Log to Audit Trail creates a record indicating the service user
account name and time of last failure.

* Log and Disable Account:. Log and Disable Account creates an audit trail record
and additionally permanently disables the service user account. This account can only
be enabled using the Security Manager Service User settings.

* Log and Temporary Disable: Log and Temporary Disable creates an audit trail
record and additionally temporarily disables the service user account for 60 seconds.
This account can only be enabled using the Security Manager Service User settings.
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Field Description
Minimum Password | Default = Medium.
Complexity

The password complexity requirements for the Security Administrator. This setting is
active for attempted password changes on both Security Manager and the system. The
options are:

Low:
Any password characters may be used without constraint.
Medium:

The password characters used must include characters from at least 2 of the 'code
point sets' listed below. For example a mix of lower case and upper case. In addition, 3
or more consecutive identical characters of any type is not allowed.

High:

The password characters used must include characters from at least 3 of the 'code
point sets' listed below. For example a mix of lower case, upper case and numbers. In
addition, 3 or more consecutive identical characters of any type is not allowed.

Code Point Sets:

» Lower case alphabetic characters.
» Upper case alphabetical character.
* Numeric characters.

» Non-alphanumeric characters, for example # or *.

© Note:

Password must not contain your user name.

Previous Password
Limit (Entries)

Default = 10. Range = 0 (Off) to 10 records.

The number of previous password to check for duplicates against when changing the
password. When set to 0, no checking of previous passwords takes place. This setting
is active for attempted password changes on both Security Manager and the system.

Password Change
Period

Default = 0 (Off). Range 0 to 999 days.

Sets how many days a newly changed password is valid. Selecting O indicates any
password is valid forever. This setting is active for password changes through this form
or prompted by Manager. Note that the user must be a member of a Rights Group that
has the Security Administration option Write own service user password enabled. If
this timer expires, the service user account is locked. The account may only be re-
enabled using the Service User Settings. To prompt the user a number of days before
the account is locked set a Expiry Reminder Time (see below).

Whenever this setting is changed and the OK button is clicked, the Security Manager
recalculates all existing service user password timers.
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General Security Settings

Field

Description

Account Idle Time

Default = 0 (Off). Range 0 to 999 days.

Sets how many days a service user account may be inactive before it becomes
disabled. Selecting 0 indicates an account may be idle forever. If this timer expires, the
service user account is permanently disabled. The account may only be re-enabled
using the Service User Settings. The idle timer is reset whenever a service user
successfully logs in.

Whenever this setting is changed and the OK button is clicked, the Security Manager
recalculates all existing service user idle timers.

Expiry Reminder
Time

Default = 10. Range 0 (Off) to 999 days.

Sets the period before password or account expiry during which a reminder indication if
the service user logs in. Selecting 0 prevents any reminders. Reminders are sent, for
password expiry due to the Password Change Period (above) or due to the Account
Expiry date (see Service User Settings on page 162) — whichever is the sooner.
Currently Manager displays reminders but System Status does not.

IP Office User Details

These settings control IP Office user password/account policies.

Password
Enforcement

Default = On.

When enabled, password settings are enforced. When disabled, password
requirements are not enforced and the remaining settings are not editable

Minimum Password
Length

Default = 9, Range 1 to 31 characters.

This field sets the minimum password length for user passwords
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Field Description

Minimum Password | Default = Medium.

Complexity The password complexity requirements for the Security Administrator. This setting is
active for attempted password changes on both Security Manager and the system. The
options are:

Low:

Any password characters may be used without constraint.

Medium:

The password characters used must include characters from at least 2 of the 'code

point sets' listed below. For example a mix of lower case and upper case. In addition, 3

or more consecutive identical characters of any type is not allowed.

High:

The password characters used must include characters from at least 3 of the 'code

point sets' listed below. For example a mix of lower case, upper case and numbers. In

addition, 3 or more consecutive identical characters of any type is not allowed.

Code Point Sets:

» Lower case alphabetic characters.

» Upper case alphabetical character.

* Numeric characters.

» Non-alphanumeric characters, for example # or *.

© Note:

Password must not contain your user name.

Password Reject Default = 5, Range 0 to 255 failures.

St Sets how many times an invalid name or password is allowed within a 10 minute period
before the Password Reject Action is performed. Selecting 0 indicates never perform
the Password Reject Action.

Password Reject Default = Log and Temporary Disable. The action performed when a user reaches the

Action Password Reject Limit. The options are:

* No Action

* Log to Audit Trail creates a record indicating the user account name and time of last
failure.

* Log and Disable Account creates an audit trail record and additionally permanently
disables the user account. The account can be enabled using the Account Status
field on the User > User page.

* Log and Temporary Disable creates an audit trail record and additionally temporarily
disables the user account for 60 seconds. The account can be enabled using the
Account Status field on the User > User page.

Related links

General Security Settings on page 139
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System

System

Related links

Security Mode Field Descriptions on page 138

System Details on page 145

Unsecured Interfaces on page 147

Certificates on page 148

System Details

Field

| Description

Base Configuration

Services Base TCP
Port

Default = 50804. Range = 49152 to 65526.

This is the base TCP port for services provided by the system. It sets the ports on which
the system listens for requests to access those services, using its LAN1 IP address.
Each service uses a port offset from the base port value. If this value is changed from
its default, the Manager application must be set to the same Base TCP Port through its
Services Base TCP Port setting (File | Preferences).

For information on port usage see the IP Office Port Matrix document on the Avaya
support site at https://support.avaya.com/helpcenter/getGenericDetails?
detailld=C201082074362003

Maximum Service
Users

Default = 64.

This is a fixed value for indication purposes only. This value is the maximum number of
service users that can be stored in a system's security settings

Maximum Rights
Groups

Default = 32.

This is a fixed value for indication purposes only. This value is the maximum number of
Rights Groups that can be stored in a system's security settings.

System Discovery

System discovery is the processes used by applications to locate and list available systems. The IP Office can
be disabled from responding to this process if required. If this is done, access to the IP Office requires its
specific IP address to be used.

TCP Discovery
Active

Default = On.

Selecting TCP Discovery Active allows the system to respond to those requests.

UDP Discovery
Active

Default = On.

Selecting UDP Discovery Active allows the system to respond to those requests.

Security

These settings cover the per-system security aspects, primarily TLS settings.
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Security Mode Field Descriptions

Field
Session ID Cache

Description
Default = 10 hours, Range 0 to 100 hours.

This sets how long a TLS session ID is retained by the system. If retained, the session
ID may be used to quickly restart TLS communications between the system and a re-
connecting application. When set to 0, no caching takes place and each TLS
connection must be renegotiated.

HTTP Challenge
Timeout (Seconds)

Default = 10.

For HTTP/HTTPS connection attempts, this field sets the timeout for connection

validation responses.

RFC2617 Session
Cache (Minutes)

Default = 10.

For HTTP/HTTPS sessions, this field sets the allowed duration for successful logins as
per RFC2617.

Minimum Protocol
Version

Default = TLS 1.0

This sets the TLS protocol version to be used in case of a TLS connection. If selected,

the TLS servers allow connections that meet the specified minimum requirement of the

selected protocol version and connections from a lower TLS version fails.

HTTP Ports

These settings set the ports for web based configuration access to the system.
HTTP Port Default = 80.

HTTPS Port Default = 443.

Web Services Port

Default =8443.

WebSocket Proxy

These settings are applicable to WebSocket communication over IP Office lines.

Enabled

Default = On.

When set to On , Web Manager uses the proxy server to communicate between the
Server Edition Primaryserver and other nodes.

When set to Off, the WebSocket proxy is disabled. Any IP Office line WebSocket
communication over an HTTP session is closed with “404 NotFound”.

Enforce Secure

Default = On.
Applicable only when the Enabled check box is On.
When set to On, any proxy communication over IP Office line Websocket uses HTTPS.

When set to Off, any HTTPS communication over IP Office line Websocket is disallowed
and the session is closed with “403 Forbidden”.

Avaya Spaces API
Key

The API Key from Avaya Spaces. Use the Eye icon to view the key. To obtain the key,
log on to the Avaya Spaces account and browse to Zang Account > Manage
Companies > Company Profile > API Key > API Key.

Avaya Spaces Key
Secret

The key secret from Avaya Spaces account. Use the Eye icon to view the key. To obtain
the key secret, log on to the Avaya Spaces account and browse to Zang Account >
Manage Companies > Company Profile > APl Key > View/Edit > Secret.
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Related links

System

System on page 145

Unsecured Interfaces

These features relate to applications that access the system configuration settings using older
security methods.

Field

Description

System Password

Default = 'password'. Range = 0 to 31 characters.

The system password is used by IP Office Manager to upgrade IP Office IP500 V2
systems. Also used for Monitor when the Monitor password setting is blank.

Voicemail Password

Default = Blank. Range = exactly 31 characters.

For IP Office 11.1 FP1 and higher versions, the password for voicemail connection is
enforced to 31 characters.

This password is also set through the Voicemail Pro client and Web Manager
application.

When no password is set, an auto generated password is automatically set on both
Voicemail Pro client and Web Manager systems.

Monitor Password

Default = Blank. Range = 0 to 31 characters.

This password, if set, is used by the System Monitor application. If this password is not
set, those applications use the system password. If changing this password with no
previous password set, enter the system password as the old password.

Use Service User

Default = Off.

GredeniEle Set to On to enable log in to the System Monitor application using the service user
credentials.
Applications These check boxes control which actions the system will support for legacy
Controls applications. Different combinations are used by the different applications. A summary
of the applications affected by changes is listed in the Application Support list.
» TFTP Server: Default = On.
» TFTP Directory Read: Default = Off.
* TFTP Voicemail: Default = Off.
* Program Code: Default = On.
* DevLink: Default = On.
» TAPI/DevLink3: Default = Off.
» HTTP Directory Read: Default = On. Allow the system's current directory records to
be accessed using HTTP.
* HTTP Directory Write: Default = On. Allow HTTP import to be used to place
temporary directory records into the directory.
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Security Mode Field Descriptions

Field Description

Application Support | This panel is shown for information only. It indicates the effect on various applications of
the Application Controls selections.

Related links
System on page 145

Certificates

Additional Configuration Information
For additional information on certificates, see Certificate Management on page 581.

Services between the system and applications may, depending on the settings of the service
being used for the connection, require the exchange of security certificates. The system can either
generate its own certificate or certificates provided from a trusted source can be loaded.

A Warning:

The process of 'on-boarding' (see Deploying Avaya IP Office™ Platform SSL VPN Services)
automatically adds a certificate for the SSL VPN to the system's security settings when the on-
boarding file is uploaded to the system. Care should be taken not to delete such certificates
except when advised by Avaya.

Configuration Settings

Field | Description
Identity Certificate:

The Identity Certificate is an X.509v3 certificate that identifies the system to a connecting another device using
TLS, for example a PC running IP Office Manager set to Secure Communications.

By default, the system provides its own self-generated certificate, automatically generated when the system is
first installed. Alternatively, a certificate from another source can be uploaded to the system if required.

The system’s certificate is advertised (used) by Services which have their Service Security Level set to a value
other than Unsecure Only.

Offer Certificate Default = On.

This is a fixed value for indication purposes only. This sets whether the system will offer
a certificate in the TLS exchange when the IP Office is acting as a TLS server, which
occurs when accessing a secured service.
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System

Field

Description

Offer ID Certificate
Chain

Default = Off.

When set to On, this setting instructs IP Office to advertise a chain of certificates in the
TLS session establishment. The chain of certificates is built starting with the identity
certificate and adding to the chain all certificates it can find in the IP Office Trusted
Certificate Store based on the Common Name found in the "Issued By" Subject
Distinguished Name field in each of the certificates in the chain. If the Root CA
certificate is found in the IP Office Trusted Certificate Store, it will be included in the
chain of certificates. A maximum of six certificates are supported in the advertised chain
of certificates.

Issued to

Default = IP Office identity certificate.

Common name of issuer in the certificate.

Set

This option can is used to load a certificate and associated private key. The certificate
and key must be a matching pair.

IP Office supports certificates with RSA key sizes of 1024, 2048 and 4096 bits. The use
of RSA key size 4096 may impact system performance. The recommended key size is
2048.

IP Office supports signature algorithms of SHA-1, SHA-256, SHA-384, and SHA-512.
Using signature size larger than SHA-256 may impact system performance. The
recommended signature algorithm is SHA-256.

The source may be:

 Current User Certificate Store.

* Local Machine Certificate Store.

* File in the PKCS#12 (.pfx) format

+ Pasted from clipboard in PEM format, including header and footer text.

This method must be used for PEM (.cer) and password protected PEM (.cer) files.
The identity certificate requires both the certificate and private key. The .cer format
does not contain the private key. For these file types select Paste from clipboard and
then copy the certificate text and private key text into the Certificate Text Capture
window.

Using a file as the certificate source:

In Manager, when using the file option, the imported "p12" "pfx" or "cer" file for setting
the identity certificate can only contain the private key and identity certificate data. It
cannot contain additional Intermediate CA certificates or the Root CA certificate. The
Intermediate CA certificates or the Root CA certificate must be imported separately in
the IP Office Trusted Certificate Store.

This does not apply to Web Manager.

© Note:

Web Manager does not accept the file of type "cer" with extension ".cer". This file
type can only be used in Manager.
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Field Description

View This command displays details of the current identity certificate. The certificate source,
details and valid dates are displayed.

The certificate view menu can also be used to install the certificate (but not its private
key) into the viewing PC’s local certificate store for use by the PC for secure connection
to the system or to export the certificate from the PC.

Table continues...

June 2021 Administering Avaya IP Office™ Platform with Manager 150

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

System

Field Description
Regenerate This command deletes the current identity certificate and generates a new self-signed
certificate.
0 Important:
Regenerating the certificate can take up to a minute during which system
performance may be impacted. Therefore it is recommended to only perform this
action during a maintenance window. The regeneration takes places after saving
the changes to security settings.
Clicking Regenerate opens the Regenerate Certificate window where you are prompted
to enter the following information:
+ Signature: Default = SHA256/RSA2048.
This setting configures both the signature algorithm and the RSA key length to use
when generating the IP Office identity certificate. The options are:
- SHA256/RSA2048
- SHA1/RSA1024
If any other combinations are needed, the Security Administrator will need to
construct the IP Office identity certificate outside of Manager and use the Set action to
install it.
+ Default Subject Name:
Default = Blank
Specifies a common name for the subject of this certificate. The subject is the end-
entity or system that owns the certificate (public key). Example:
ipoffice-0123456789AB.avaya.com.
If the field is blank, a system generated subject name is used.
* Subject Alternative Name(s):
Default = Blank
The Subject Alternative Name (SAN) field allows a list of alternate names to be bound
to the subject of the certificate.
The input field will allow the user to enter multiple Subject Alternate Names, each
separated by the comma “,” character. Each SAN consists of a PREFIX, followed by
the colon “:” character, followed by VALUE. The list of allowed PREFIX strings are
“DNS”, “URI”, “IP”, “SRV”, and “email”. The VALUE can be any text character except
the comma. (The comma is reserved as a field separator.) The input field has a
maximum size limit of 511 characters.
Example: “DNS: ipoffice-0123456789AB.avaya.com, IP:
192.168.137.29, URI:http://avaya example url.com/,
email:jack@my email server.com”
Supported Subject Alternative Name types include: a DNS Name, a Uniform
Resource Identifier, an IP Address, an SRV record, or an electronic mail address.
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Field Description

Although a PREFIX must be specified to select the type of name, no validation is

performed on the value.

If this field is blank, a system-generated subject alternative name field value is used.
Automatic Default = Disabled
Certificate . -

It is enabled by default on new deployments of Subscription CPE systems. The feature

Management

is designed for Subscription systems only.

When this setting is enabled, the system obtains its identity certificate signed by the
Deployment Root CA. The maintenance and renewal of this certificate and its trust
chain are performed automatically.

Automatic Phone
Provisioning

Default = Enabled
Automatic Certificate Management setting should be enabled.

Updates phone certificates automatically when the system certificates change.

Certificate Expiry
Warning Days

Default = 60, Range = 30 to 180

IP Office Manager can display a warning when a system’s security certificate is due to
expire. This setting is used to set the trigger for certificate warnings.

Use Different
Identity Certificate
for SIP Telephony

Default = None
The possible settings are None, SIP Trunks or SIP & SM Trunks, SIP Phones.

When set to None, all secure telephony communications use the system’s default
identity certificate and settings.

When enabled, an extra set of options similar to those shown for Identity Certificate
section are displayed. These can be used to define the certificate used for secure
telephony communications. The certificate to use is uploaded to the system’s certificate
store using the Set button.

Received Certificate
Checks

Default = None.

This setting is used for administration connections to the system by applications such as

fmzrfaa?:;;nent Maqgger. When the Service Security Level of _the servi_c_e beir_19 used is set to High, a

certificate is requested by the system. The received certificate is tested as follows:

* None: No extra checks are made (The certificate must be in date).

» Low: Certificate minimum key size 1024 bits, in date.

* Medium: Certificate minimum key size 1024 bits, in date, match to store.

* High: Certificate minimum key size 2048 bits, in date, match to store, no self signed,

no reflected, chain validation.
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Field

Description

Received Certificate
Checks (Telephony
Endpoints)

Default = None.
This setting is used with IP telephony endpoints connecting to the system.

This setting is used by IP Office to validate the identity certificate offered by the other
end of TLS connection. IP Office does not support mutual authentication for SIP phones
(an identity certificate is not installed in all SIP phones). Therefore, IP Office does not
require a client certificate from a SIP phone, only SIP/SM trunks.

The received certificate is tested as follows:

* None: No extra checks are made (The certificate must be in date).

* Low: Certificate minimum key size 1024 bits, in date.

* Medium: Certificate minimum key size 1024 bits, in date, match to store.

» High: Certificate minimum key size 2048 bits, in date, match to store, no self signed,
no reflected, chain validation.

Trusted Certificate Store

This section displays a list of the certificates held in the system’s trusted certificate store.

Installed Default = A set of fixed Avaya provided Intermediate CA or Root CA certificates.
Eelipeses The certificate store contains a set of trusted certificates used to evaluate received
client certificates. Up to 25 X.509v3 certificates may be installed.
Add Add a trusted certificate. The source may be:
» Current User Certificate Store.
* Local Machine Certificate Store.
+ File in one of the following formats:
- PEM (.cer)
- password protected PEM (.cer)
- DER (.cer)
- password protected DER (.cer)
+ Pasted from clipboard in PEM format, including header and footer text.
This method must be used for PKCS#12 (.pfx) files. The PKCS#12 (.pfx) format
contains a private key and a trusted certificate cannot contain a private key. For this
file type, select Paste from clipboard and then copy the certificate text into the
Certificate Text Capture window.
IP Office supports certificates with RSA key sizes of 1024, 2048 and 4096 bits. The use
of RSA key size 4096 may impact system performance. The recommended key size is
2048.
IP Office supports signature algorithms of SHA-1, SHA-256, SHA-384, and SHA-512.
Using signature size larger than SHA-256 may impact system performance. The
recommended signature algorithm is SHA-256.
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View View the currently selected certificate. The certificate (not the private key) may also be
installed into the local PC certificate store for export or later use when running the
manager in secured mode.

Delete Delete the currently selected certificate.

SCEP Settings

The Simple Certificate Enroliment Protocol is a protocol intended to ease the issuing of certificates in a network
where numerous devices are using certificates. Rather than having to individually administer the certificate
being used by each device, the devices can be configured to request a certificate using SCEP.

These settings are relevant for IP Office Branch deployments.

These settings are not used in IP Office Standard mode.

Active

Default = Off.

Request Interval
(seconds)

Default = 120 seconds. Range = 5 to 3600 seconds.

SCEP Server IP/
Name

Default = Blank.

SCEP Server Port

Default = 80 for HTTP and 443 for HTTPS.

SCEP URI

Default = /ejbca/publicweb/apply/scep/pkiclient.exe

SCEP Password

Default = Blank.

Related links

System on page 145

Security Services Settings

This tab shows details of the services that the system runs to which service users can

communicate.

Field Description
Name The name of the service. This is a fixed value for indication purposes only.
Host System This field shows the system's name. This is a fixed value for indication purposes only.

Service Port

This is the port on which the system listens for attempts to access the service. The
routing of traffic to this port may need to be enabled on firewalls and network devices
between the service users and the system. The base port (TCP or HTTP) for each
service is offset by a fixed amount from the ports set in System Settings.

For information on port usage see the IP Office Port Matrix document on the Avaya
support site at https://support.avaya.com/helpcenter/getGenericDetails?
detailld=C201082074362003
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Security Services Settings

Field

Description

Service Security
Level

Sets the minimum security level the service will support. See File | Preferences |
Security for the corresponding Manager application setting, which must be changed to
match the appropriate service access security settings.

A Warning:

If the system does not already have an X509 security certificate, selecting a setting
other than Unsecure Only will cause the system to stop responding for a period
(less than a minute) while the system generates its own unique security certificate.

The options are:

* Unsecure Only This option allows only unsecured access to the service. The service's
secure TCP port, if any, is disabled. This or disabled are the only options supported for
the System Status Interface and Enhanced TSPI services.

* Unsecure + Secure This option allows both unsecured and secure (Low) access. In
addition, TLS connections are accepted without encryption, just authentication.

» Secure, Low This option allows secure access to that service using TLS, and
demands weak (for example DES_40 + MD5) encryption and authentication or higher.
The service's unsecured TCP port is disabled.

» Secure, Medium This option allows secure access to that service using TLS, and
demands moderate (for example SHA-256) encryption and authentication or higher.
The service's unsecured TCP port is disabled.

» Secure, High This option allows secure access to that service using TLS and
demands strong (for example SHA-256) encryption and authentication, or higher. In
addition, a certificate is required from the client (usually Manager). See System Details
| Client Certificate Checks for tests made on the received certificate. The service's
unsecured TCP port is disabled.

» Disabled This option is available for the System Status Interface and Enhanced TSPI
services. If selected, access to the service is disabled.

Service Access
Source

For Server Edition systems, it is defaulted to Server Edition Manager. When set to
Server Edition Manager, the system can only be configured using Manager in its Server
Edition mode. When set to Unrestricted, the system can be configure using Manager in
its normal Simplified View or Advanced View modes.

A Warning:

Opening the configuration of a Server Edition system in Manager running in any
mode other than Server Edition mode should be avoided unless absolutely
necessary for system recovery. Even in that case, Manager will not allow
renumbering, changes to the voicemail type and changes to H.323 lines.

For systems centrally managed using SMGR , it is defaulted to Avaya Aura System
Manager. When set to Avaya Aura System Manager, the system can only be
configured using SMGR in Branch Mode. When set to Unrestricted, the system can be
configured using Manager in its normal Simplified View or Advanced View modes.

Related links

Security Mode Field Descriptions on page 138
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Rights Groups

Related links

Security Mode Field Descriptions on page 138

Group Details on page 156

Configuration on page 156
Security Administration on page 158

System Status on page 158
Telephony APIs on page 159

HTTP on page 159
Web Services on page 159
External on page 161

Group Details
This tab sets the name of the Rights Group.

Field Description
Name : Range = Up to 31 characters
The name for the Rights Group should be unique. The maximum number of rights groups
is 32.
Related links

Rights Groups on page 156

Configuration
This tab sets the configuration settings access for service user's who are members of this Rights
Group.
Field Description
IP Office Service | This setting controls what action on the system can be performed by members of the
Rights Rights Group.
Manager This setting controls what types of configuration records Manager will allow members of the
Operator Rights | Rights Group to viewed and what actions they can perform with those types of records.
The Administrator and Manager rights group members are also able to access
embedded file management.
Operator View/Edit/ New/Delete Configuration Record
Types
Administrator All View, edit create and delete
all configuration records.
Table continues...
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Rights Groups

Field Description
Manager View View all except WAN Port.
Edit Extension, User, Hunt
New Group, Short Code, Service,
RAS, Incoming Call Route,
Directory, Time Profile,
Firewall Profile, IP Route,
Least Cost Route, Account
Code, ARS.
Delete As edit except Short Code.
Operator View View all except WAN Port.
Edit Extension, User, Hunt
Group, Short Code, Service,
RAS, Incoming Call Route,
Time Profile, Firewall Profile,
IP Route, Least Cost Route,
Account Code, License,
ARS.
New None.
Delete Delete Incoming Call Route
and Directory.
User & Group Edit View User and Hunt Group
Edit records only.
New None
Delete
User & Group Admin All User and Hunt Group
records only.
Dir & Account Admin All Directory and Account Code
records only.
Time & Attendant Admin All Time Profile and Auto
Attendant records only.
ICR & User Rights Admin | All Incoming Call Route and
User Rights records only.
Read Only View View all configuration
records.
Edit None.
New
Delete
Related links
Rights Groups on page 156
June 2021 Administering Avaya IP Office™ Platform with Manager 157

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Security Mode Field Descriptions

Security Administration

This tab sets the security settings access for Service user's who are members of this Rights
Group. These settings are ignored and greyed out if a Unique Security Administrator has been
enabled in General Settings.

Field

Description

Read all security
settings

Members of the Rights Group can view the system's security settings.

Write all security
settings

Members of the Rights Group can edit and return changes to the system's security
settings.

Reset all security
settings

If selected, members of the Rights Group can reset the security settings to default values.

Write own service
user password

If selected, members of the Rights Group can change their own password when requested
to do so by the system. That request may be the result of a Password Change Period,
Force new password or Account Expiry. The new password change is requested
automatically at login time.

Related links

Rights Groups on page 156

System Status

This tab sets whether members of the group can access the system using the System Status
Application (SSA).

configuration

Field Description

System Status If selected, members of the Rights Group can view the system's current status and
Access resources using the System Status Application (SSA).

Read all The System Status application includes tools to take a snapshot of the system for use by

Avaya for diagnostics. That snapshot can include a full copy of the system's configuration
settings. This setting must be enabled for the SSA user to include a copy of the
configuration in the snapshot.

System Control

If enabled, the SSA user is able to use SSA to initiate system shutdowns and memory
card shutdown/restarts.

SysMonitor If enabled, members of the Rights Group can use the System Monitor application to
Access perform detailed diagnosis of system problems.
Related links

Rights Groups on page 156
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Rights Groups

Telephony APIs
Field Description
Enhanced TSPI If selected, applications in this rights group are able to use the system's Enhanced
Access TSPI interface. This interface is currently used by the one-X Portal application server
for its connection to the system.
DevLink3 If selected, applications in this rights group are able to use the system's DevLink3
interface.
This is a TCP based interface that streams real time call events (Delta3 records) and
is the recommended replacement to the existing DevLink windows based DLL. A new
Rights Group with a user name and password is required for external applications to
connect via the DevLink3 interface.
Location API If selected, applications in this rights group are able to use the system's Location API
interface.
Related links

Rights Groups on page 156

HTTP
This tab sets the HTTP services supported for members of the group.
Field Description
DECT R4 This service is used to allow the system to configure the DECT R4 master base

Provisioning

station and to respond to handsets subscribing to the DECT R4 system. It requires
both the system and DECT R4 master base station to be configured to enable
provisioning. For full details refer to the DECT R4 Installation Manual.

Directory Read

If selected, members of the Rights groups have HTTP service read access to
directory records.

Directory Write

If selected, members of the Rights groups have HTTP service read and write access
to directory records.

Related links

Rights Groups on page 156

Web Services

These settings are

used by users in rights groups using web services to configure and manage

the system. These are currently not used on Standard Mode systems
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Security Mode Field D

escriptions

IP Office Service Rights

Field Description

Security Read All | If selected, the rights group members can view system security settings.
Security Write All | If selected, the rights group members can change system security settings.
Security Write If selected, members of the Rights Group can change their own password when

Own Password

requested to do so by the system. That request may be the result of a Password Change
Period, Force new password or Account Expiry. The new password change is requested
automatically at login time.

Config Read All

If selected, the rights group members can view system configuration settings

Config Write All If selected, the rights group members can change system configuration settings.

Backup If selected, the rights group members can initiate the system backup process.

Restore If selected, the rights group members can initiate the system restore process.

Upgrade If selected, the rights group members can initiate the system upgrade process.
Web Manager Rights

Field Description

File Manager

If selected, the rights group members are assigned Read only access to embedded file
management configuration settings in Web Manager by default.

Service
Commands

If selected, the rights group members are assigned Read only access to Service
Commands configuration settings in Web Manager by default.

Users, Extensions

If selected, the rights group members are assigned Read only access to Users and
Extension configuration settings in Web Manager by default.

Groups, Auto
Attendant (For
Standard Edition
only)

If selected, the rights group members are assigned Read only access to Groups, Auto
Attendant configuration settings in Web Manager by default.

Incoming Call
Routes, Alternate
Route Selection,
Short Codes

If selected, the rights group members are assigned Read only access to Incoming Call
Routes, Alternate Route Selection, and Short Codes configuration settings in Web
Manage by default.

System,
Locations, time
Profiles and

If selected, the rights group members are assigned Read only access to on System,
Locations, Time Profiles, and Licensing configuration settings in Web Manager by default.

Licensing

Lines If selected, the rights group members are assigned Read only access to Lines
configuration settings in Web Manager by default.

‘Directory, If selected, the rights group members are assigned Read only access to Directory,

Authorization
codes, Account

Authorization Codes, and Account Codes configuration settings in Web Manager by
default.

Codes
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Rights Groups

Field

Description

IP Routes, WAN
Ports, Firewall
Profiles, RAS,
Services, Tunnel
(Applicable for
IP500)

If selected, the rights group members are assigned Read only access to IP Routes, WAN
Portas, Firewall Profiles, RAS Services Users and Extension configuration settings in
Web Manager by default.

User Rights

If selected, the rights group members are assigned Read only access to Users
configuration settings in Web Manager by default.

Related links

Rights Groups on page 156

External

These settings are used by users in rights groups for external components using web services to
configure and manage the system.

IP Office Service Rights

Field

Description

Voicemail Pro
Basic

If selected, the rights group members can read the configuration and perform backup,
restore, and upgrade.

Voicemail Pro
Standard

If selected, the rights group members can update the configuration and perform backup,
restore, and upgrade.

Voicemail Pro
Administrator

If selected, the rights group members can update the configuration and security settings.

one-X Portal
Administrator

If selected, the rights group members can update the configuration and security settings.
Does not include backup and restore.

one-X Portal If selected, the rights group members can perform backup and restore.
Super User

Web Control If selected, the rights group members can update the configuration settings.
Administrator

Web Control If selected, the rights group members can update the security settings.
Security

WebRTC Gateway
Administrator

If selected, the rights group members can update the configuration settings.

Media Manager
Administrator

If selected, the rights group members can update Media Manager configurations and
settings. The rights group members can also access all archived recordings.

Media Manager
Standard

If selected, the rights group members can have read-only access to Media Manager
configurations and access to the recordings.
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Security Mode Field Descriptions

Field

Description

Reporter
Administrator

If selected, the rights group members can have configuration access to Integrated Contact
Reporter.

° Note:

Integrated Contact Reporter is not supported in IP Office Release 11.0.

Web Manager
Rights

These rights are used with web service access to systems such as IP Office Web
Manager.

Related links

Rights Groups on page 156

Service Users

These settings are displayed when Service Users is selected in the navigation pane and a
particular service user is selected in the group pane.

The maximum number of service users is 64.

Field

Description

Name

Range = Up to 31 characters. Sets the service user's name.

The minimum name length is controlled through General settings.

° Note:

If changing the user name and/or password of the current service user used to load
the security settings, after saving the changes Manager should be closed. Not
closing Manager will cause error warnings when attempting to send any further
changes.

Password

Range = 9 to 31 characters. Sets the service user's password.

To change the current password click Change. Enter and confirm the new password. Note
that an error will be indicated if the password being entered does not meet the password
rules set through General settings.

To clear the cache of previous password details used by the password rules setting, click
Clear Cache. For example, if the rule restricting the reuse of old passwords has been
enabled, clearing the cache allows a previous password to be used again.
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Service Users

Field Description
Set New Click the button to change your existing password. The button to set a new password
Password appears only for a logged in Service User when the Service User tries to change it's own

password. If the button is clicked, the IP Office system asks the Service User to type in the
following details:

» Password: New password for the logged in Service User.
» Confirm Password: New password for the logged in Service User.

+ Old Password: The old password is used to re-authenticate the Service User for
changing the password.

Account Expiry

Default = <None> (No Expiry).
Not applicable to Web Manager.

This option can be used to set a calendar date after which the account will become
locked. The actual expiry time is 23:59:59 on the selected day. To prompt the user a
number of days before the expiry date, set an Expiry Reminder Time on the security
General Settings tab.

Rights Group
Membership

The check boxes are used to set the Rights Groups to which the user belongs. The
user's rights will be a combination of the rights assigned to the groups to which they
belong.

Related links

Security Mode Field Descriptions on page 138

June 2021

Administering Avaya IP Office™ Platform with Manager 163

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Part 3: System Configuration
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Chapter 10: Editing Configuration Settings

IP500 V2 Operation

Before editing the system's configuration settings, it is important to understand how those settings
are stored and used by the system.

The control unit holds copies of its configuration in both its internal non-volatile and RAM memory. A
copy is also held on the System SD card (IP500 V2).

The copies in non-volatile memory and System SD card, are retained even if power to the control
unit is removed. During power up, the system loads the configuration file stored on the System SD
card into its RAM memory. Other systems load the configuration stored in non-volatile memory into
RAM memory. The copy in RAM memory is then used to control the system's operation.

If the system encounters a problem using the configuration file in its System SD card's /primary
folder, it attempt to use the copy in its non-volatile memory. For fully details of the IP500 V2 boot
process and SD card usage refer to the IP Office Installation Manual.

Users actions such as changing their forward destinations or mailbox passcode are written to the
configuration in RAM memory.

Changes made using Manager are written to the configuration in non-volatile memory and then
copied into the RAM memory and System SD.

Between 00:00 and 00:30, a daily backup occurs which copies the configuration in the system's
operation RAM memory back into its non-volatile memory and, on IP500 V2 system's, the System
SD card.On IP500 V2 system, the contents of the system memory cards /primary folder can then
also be automatically copied to the /backup folder by enabling System | System | Automatic
Backup.

When the system is shutdown using the correct shutdown method, the configuration in RAM
memory is copied to the non-volatile memory and System SD card.
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Editing Configuration Settings
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Using Manager
When using Manager to edit the configuration settings, the following need to be remembered:

* Manager receives the current configuration settings from RAM memory. Therefore the
configuration it receives includes any changes made by users up to that time. However it will
not contain any subsequent changes made by users.

* When sending the configuration settings back to the system, Manager allows two choices,
reboot or merge.

* Reboot sends the configuration to the system's non-volatile memory along with an instruction
to reboot. Following the reboot, the new configuration in non-volatile memory is copied to the
RAM memory and used.

» Merge sends the configuration to the system's non-volatile memory without rebooting. The
system then copies those changes that are mergeable into the RAM memory. A key point here
is that not all configuration settings are mergeable.

As a result of the above, it is important to bear the follow scenarios in mind:

» Changes made by users after a configuration is received by Manager may be lost when the
configuration is sent back from Manager. Therefore it is preferable to always edit a recently
received copy of the configuration rather than one that has been open for a period of time.

* If a merge is attempted with non-mergeable changes, those items will be written to the non-
volatile memory but will not be copied to RAM memory. If a daily backup occurs, they will then
be overwritten by the RAM. If a power loss reboot occurs, they will be written to RAM memory.

Related links
Mergeable Settings on page 167
Configuration Size on page 177
Setting the Discovery Addresses on page 178
Known System Discovery on page 180
Opening a Configuration from a System on page 182
Opening a Configuration Stored on PC on page 184
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Creating New Records on page 185

Creating an Offline Configuration on page 186
Importing and Exporting Settings on page 188
Copying and Pasting on page 191

Saving a Configuration onto PC on page 191
Sending a Configuration on page 192

Erasing the Configuration on page 194
Default Settings on page 194

Mergeable Settings

Mergeable Settings

The table below shows the configuration records for which changes can be merged and those that
require a system reboot. The Send Configuration menu shown when sending a configuration to
the system automatically indicates when the configuration is mergeable.

Configuration Setting Mergeable | Notes

System | System Yes These settings are mergeable with the exception of
Locale and Favor RIP Routes over Static Routes.
Changing these settings requires a reboot of the
system.

System | LAN | LAN Settings No

System | LAN | VoIP No The following settings are mergeabile:

» Auto-create Extn
* Auto-create User

H.323 Signalling over TLS

Remote Call Signalling Port

Enable RTCP Monitoring on Port 5005

RTCP collector IP address for phones

Scope
Initial keepalives
Periodic timeout
VLAN

1100 Voice VLAN Site Specific Option Number
(SSON)

* 1100 Voice VLAN IDs

The remaining settings are not mergeable. Changes to
these settings will require a reboot of the system.
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Editing Configuration Settings

Configuration Setting Mergeable | Notes

System | LAN | Network No

Topology

System | LAN | DHCP Pools Yes These settings are mergeable. However, the following

actions require a merge with service disruption.

» Changing the Start Address, Subnet Mask or
Default Router value for an existing DHCP Pool of
addresses.

» Decreasing Pool Size for an existing DHCP Pool of
addresses.

+ Deleting an existing DHCP Pool of addresses.

When these actions are performed, the DHCP (Server
or Dialln) is re-initialized which triggers a reboot of the
Avaya DHCP Clients (H.323 and SIP) in order to force
the Avaya DHCP clients to renew their IP address lease
and apply the new settings. For the remaining Avaya
and non-Avaya DHCP clients, you must manually reboot
the devices in order to force the IP Addresses lease
renewal. Otherwise, the devices continue to use the
allocated IP addresses until the IP addresses lease time
out expires. IP address lease time out is set to three
days.

Note that IP Office supports phone reboot only for E129
and B179 SIP phone models.

System | DNS No
System | Voicemail Yes These settings are mergeable with the exception of
Voicemail Type and Voicemail IP Address. Changes
to these settings requires a reboot of the system.
System | Telephony | Yes Changes to Companding LAW and Media Connection
Telephony Preservation require a reboot.
System | Telephony | Park and | Yes
Page
System | Telephony | Tones Yes » Changes to Disconnect Tone requires a reboot.
e LU » Changes to Busy Tone Detection requires a reboot.
 Deleting any of the hold music Alternate Sources
requires a reboot.
System | Telephony | Ring Yes
Tones
System | Telephony | SM Yes
System | Telephony | Call Log | Yes
System | Telephony | TUI Yes
Table continues...
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Mergeable Settings

Configuration Setting Mergeable | Notes

System | Directory Services | | Yes

LDAP

System | Directory Services | | Yes

HTTP

System | System Events | No

Configuration

System | System Events | No

Alarms

System | SMTP No

System | SMDR Yes

System | VCM Yes

System | CCR Yes

System | Codecs Yes

System | VolP No

System | VoIP Security Yes

System | Dialer Yes Changes to the Operation field or to the Trunk Range /
IP Office table require a reboot.
It is recommended that you do not change the
mergeable settings while the system is in use.

System | Contact Center Yes

Line | Analog Line | Line Yes These settings are mergeable with the exception of the

Settings Network Type setting. Changes to this setting will
require a reboot of the system.

Line | Analog Line | Analog No The Allow Analog Trunk to Trunk Connect setting is

Options mergeable. The remaining settings are not mergeable.
Changes to these settings will require a reboot of the
system.
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Editing Configuration Settings

Configuration Setting

Mergeable

Notes

Line | BRI Line

No

The following settings are not mergeable. Changes to
these settings will require a reboot of the system.

* Line Sub Type

Network Type

* TEI

+ Add 'Not-end-to-end ISDN' Information Element
* Progress Replacement

+ Clock Quality

* Force Number Plan to ISDN

Decreasing the Number of Channels setting requires a
a “merge with service disruption”. When the
configuration file is sent to the system, active calls on
the deleted channels are cleared.

The remaining settings are mergeable.

Line | BRI Line | Channels

Yes

Line | E1 PRI Line

No

The following settings are not mergeable. Changes to
these settings require a system reboot.

* Line Sub Type

* Network Type

- TEI

+ Channel Allocation

* CRC Checking

+ Clock Quality

* Add 'Not-end-to-end ISDN' Information Element
* Progress Replacement

* Force Number Plan to ISDN

* Line Signalling

Decreasing the Number of Channels setting requires a
a “merge with service disruption”. When the
configuration file is sent to the system, active calls on
the deleted channels are cleared.

The remaining settings are mergeable.

Line | E1 Short Codes

Yes
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Mergeable Settings

Configuration Setting

Mergeable

Notes

Line | E1 PRI Channels

No

The following settings are mergeable:

» Line Appearance ID (ETSI, ETSI CHI)
+ Admin (ETSI CHI)

* Incoming Group ID (ETSI CHI)

* Outgoing Group ID (ETSI CHI)

The remaining settings are not mergeable. Changes to
these settings require a system reboot.

Line | E1-R2 Options

No

Changing the Admin setting is mergeable.

The remaining settings are not mergeable. Changes to
these settings will require a reboot of the system.

Line | E1-R2 Channels

No

The following settings are mergeable:
* Incoming Group ID

» Outgoing Group ID

* Admin

The remaining settings are not mergeable. Changes to
these settings require a system reboot.

Line | E1-R2 MFC Group

No

Line | E1-R2 Advanced

No

Line | US T1 Line

No

The following settings are mergeable:
* Admin
* Prefix

The remaining settings are not mergeable. Changes to
these settings require a system reboot.

Line | T1 Channels

No

The following settings are mergeable:
* Incoming Group ID

» Outgoing Group ID

* Line Appearance ID

* Admin

The remaining settings are not mergeable. Changes to
these settings require a system reboot.
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Configuration Setting Mergeable | Notes
Line | T1 ISDN Line No The following settings are mergeable:
* Prefix
* Send Redirecting Number
* Admin
» Send original calling party for forwarded and
twinning calls
+ Originator number for forwarded and twinning
calls
The remaining settings are not mergeable. Changes to
these settings require a system reboot.
Line | T1 ISDN Channels No The following settings are mergeable:
* Incoming Group ID
» Outgoing Group ID
* Line Appearance ID
* Admin
The remaining settings are not mergeable. Changes to
these settings require a system reboot.
Line | T1 ISDN TNS No
Line | T1 ISDN Special No
Line | T1 ISDN Call by Call No
Line | H.323 Line | VoIP Line Yes
Line | H.323 Line | Short No For line subtypes ETSI, ETSI CHI, QSIG A, and QSIG
Codes B, these settings are mergeable. Changes to these
settings do not require a reboot of the system.
Line | H.323 Line | VoIP Yes
Settings
Line | IP DECT Line | Line Yes When creating an IP DECT line, these settings are
Line | IP DECT Line | Gateway | Yes m_ergeable. Yqu can also 'remove an P DECT line
- - without rebooting. Changing an IP DECT line that has
Line | IP DECT Line | VoIP Yes been imported into the configuration is not mergeable.
Line | SIP Line | SIP Line Yes These settings are mergeable with the exception of the
Line Number setting. Changing the Line Number
setting requires a “merge with service disruption”. When
the configuration file is sent to the system, the SIP trunk
is restarted and all calls on the line are dropped.
Deleting a SIP line requires a “merge with service
disruption”.
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Configuration Setting Mergeable | Notes

Line | SIP Line | Transport Yes Changing these settings requires a “merge with service
disruption”. When the configuration file is sent to the
system, the SIP trunk is restarted.
Note that ITSP Proxy Address and Calls Route via
Registrar are mergeable.
Deleting a SIP line requires a “merge with service
disruption”.

Line | SIP Line | SIP URI Yes These settings are mergeable, with the following
exceptions.
* Registration
* ldentity Header
These settings require a “merge with service disruption”.
When the configuration file is sent to the system, the
SIP trunk is restarted and all calls on the line are
dropped.

Line | SIP Line | VoIP Yes

Line | SIP Line | T38 Fax Yes

Line | SIP Line | SIP Yes

Credentials

Line | SIP Line | SIP Advanced | Yes These settings are mergable, with the exception of the
Media Connection Preservation setting. Changing the
Media Connection Preservation setting requires a
“merge with service disruption”. When the configuration
file is sent to the system, the SIP trunk is restarted and
all calls on the line are dropped.

Line | SIP Line | Engineering Yes

Line | SIP DECT Line | SIP No

DECT Base

Line | SIP DECT Line | VoIP No

Line | SM Line | Session Yes Changing the In Service setting to Disabled (out of

Manager service) requires a system reboot. However, changing
the In Service setting to Enabled is mergeable.
Configuration changes made while the line is out of
service are also mergeable.

Line | SM Line | VoIP Yes

Line | SM Line | T38 Fax Yes

Line | IP Office Line | Line No

Line | IP Office Line | Short No For line subtypes ETSI, ETSI CHI, QSIG A, and QSIG

Codes B, these settings are mergeable. Changes to these
settings do not require a reboot of the system.
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Configuration Setting Mergeable | Notes
Line | IP Office Line | VoIP Yes For line subtypes ETSI, ETSI CHI, QSIG A, and QSIG
Settings B, these settings are mergeable. Changes to these

settings do not require a reboot of the system.

Line | IP Office Line | T38 Fax | Yes
Control Unit | Unit No

Extension | Extn Yes Mergeable except Base Extension, Extension ID, and
Caller Display Type.

Extension | Analog Extension | | No

Analog

Extension | H323 Extension | No

VolP

Extension | SIP Extension | No

VolP

Extension | SIP Extension | Yes

T38 Fax

Extension | IP DECT Extension | Yes These settings are mergeable with the exception of the

Reserve License setting. Changing the Reserve
License settings requires a reboot of the system.

Extension | SIP DECT Base No

User | User Yes
User | Voicemail Yes
User | DND Yes
User | Short Codes Yes
User | Source Numbers Yes
User | Telephony | Call Yes
Settings

User | Telephony | Supervisor | Yes
Settings

User | Telephony | Multi-line Yes
Options

User | Telephony | Call Log Yes
User | Telephony | TUI Yes
User | Forwarding Yes
User | Dial In Yes
User | Voice Recording Yes
User | Button Programming Yes
User | Menu Programming | Yes
Hunt Group
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Configuration Setting Mergeable | Notes
User | Menu Programming | Yes
4400/6400
User | Mobility Yes
User | Group Membership Yes
User | Announcements Yes
User | SIP Yes
User | Personal Directory Yes
User | Web Self Administration | Yes
Group | Group Yes
Group | Queuing Yes
Group | Overflow Yes
Group | Fallback Yes
Group | Voicemail Yes
Group | Voice Recording Yes
Group | Announcements Yes
Group | SIP Yes
Short Code | Short Code Yes
Service | Service Yes
Service | Bandwidth Yes
Service | IP Yes
Service | Autoconnect Yes
Service | Quota Yes
Service | PPP Yes
Service | Fallback Yes
Service | Dial In Yes
SSL VPN Service | Service Yes
SSL VPN Service | Session Yes
SSL VPN Service | NAPT Yes
SSL VPN Service | Fallback Yes
RAS | RAS Yes
RAS | PPP Yes
Incoming Call Route | Yes
Standard
Incoming Call Route | Voice Yes
Recording
Table continues...
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Configuration Setting Mergeable | Notes
Incoming Call Route | Yes
Destinations

WAN Port | WAN Port No
WAN Port | Frame Relay No
WAN Port | DLCIs No
WAN Port | Advanced No
Directory | Directory Entry Yes
Time Profile | Time Profile Yes
Firewall Profile | Standard Yes
Firewall Profile | Custom Yes

Firewall Profile | Static NAT Yes

IP Route | IP Route Yes

IP Route | RIP Dynamic Yes

Routing

Account Code | Account Code | Yes

Account Code | Voice Yes

Recording

License | License Yes

License | Remote Server No The Reserved Licenses setting is mergeable. The
remaining settings are not mergeable. Changes to these
settings requires a reboot of the system.

Tunnel | Tunnel (L2TP) No

Tunnel | Main (IPSec) No

Tunnel | IKE Policies (IPSec) No

Tunnel | IKE Policies (IPSec) No

Programming

Auto Attendant | Auto Yes
Attendant

Auto Attendant | Actions Yes
Authorization Codes Yes
User Rights | User Yes
User Rights | Short Codes Yes
User Rights | Button Yes

Settings

User Rights | Telephony | Call | Yes

Supervisor Settings

User Rights | Telephony |

Yes
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Configuration Size

Configuration Setting Mergeable | Notes

User Rights | Telephony | Yes

Multi-line Options

User Rights | Telephony | Call | Yes

Log

User Rights | User Rights Yes

Membership

User Rights | Voicemail Yes

User Rights | Forwarding Yes

ARS | ARS Yes

RAS Location Request Yes

Location Yes
Related links

Editing Configuration Settings on page 165

Configuration Size

The maximum size of the configuration file that can be loaded into an IP500 V2 control unit is 2.0
MB.

When you attempt to save a configuration that is too large, you will be prompted and the save is
canceled.

During normal operation, additional configuration records can be added to the configuration
without using Manager (for example call log records and directory records made from phones). If,
during the overnight backup to flash memory, the configuration if found to be too large, records will
be removed until the configuration is sufficiently small to be backed up. The recordsremoved are
call log records, system directory records and then personal directory in that order. Note that those
records will still exist in the configuration running the system in its RAM memory, however if the
system is restarted they will disappear as the configuration is reloaded from the Flash memory.

Figures for all individual records in the configuration cannot be given as they vary. The list below
gives typical values, in bytes, for common records:

Physical Extension: 70.
IP Extension: 70.

User: 170.

User Short Code: 40.
DSS Button: 20.

Hunt Group: 100.
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Hunt Group member: 10.
System Short Code: 10.
Normal Service: 220.
Intranet Service: 240.
WAN Service: 400.

RAS Service: 110.
Incoming Call Route: 30.
WAN Port (PPP): 70.
WAN Port (FR): 120.
Directory Record: 70.
Time Profile: 40.

Time Profile Record: 20.
Firewall Profile: 40.
Custom Firewall Record: 80.
IP Route (Static): 30.
License Key: 40.
Account Code: 40.
Logical LAN: 60.

Tunnel (L2TP): 200.
Tunnel (IPSec): 110.

Related links
Editing Configuration Settings on page 165

Setting the Discovery Addresses

By default, when 2 or File | Open configuration is selected, Manager's Select IP Office window
opens. It performs a UDP broadcast to the address 255.255.255.255. This broadcast will only
locate systems that are on the same network subnet as the PC running Manager.

For systems not located on the same subnet as the Manager PC, the following options are
supported.

Specific Addressing The Unit/Broadcast Address shown on the Select IP Office menu can be
changed to the specific IP address of the required system. A single address is routable and so can
be used to discover a system on another subnet.
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TCP Discovery Address Ranges A set of TCP addresses and address ranges can be specified
for use by the Select IP Office discovery process.

Known System Discovery Manager can write the details of systems it discovers to a file. The list
of systems in that file can then be used for access to those systems.

DNS Lookup Manager can be configured to locate systems using DNS name lookup. This
requires the systems on a customer network to be added as names on the customer's DNS server
and the Manager PC to be configured to use that server for DNS name resolution. The use of
DNS is configured through File | Preferences | Discovery.

Changing the Initial Discovery Settings The Discovery tab of the Preferences menu can be
used to set the UDP and TCP addresses used by the discovery process run by the Select IP
Office menu.

1. Select File | Preferences menu.
2. Select the Discovery tab.

TCP Discovery: Default = On. This setting controls whether Manager uses TCP to discover
systems. The addresses used for TCP discovery are set through the IP Search Criteria field
below.

NIC IP/NIC Subnet This area is for information only. It shows the IP address settings of the LAN
network interface cards (NIC) in the PC running Manager. Double-click on a particular NIC to add
the address range it is part of to the IP Search Criteria. Note that if the address of any of the
Manager PC's NIC cards is changed, the Manager application should be closed and restarted.

IP Search Criteria This section is used to enter TCP addresses to be used for the TCP discovery
process. Individual addresses can be entered separated by semi-colons, for example
135.164.180.170; 135.164.180.175. Address ranges can be specified using dashes, for example
135.64.180.170 - 135.64.180.175.

UDP Discovery: Default = On This settings controls whether Manager uses UDP to discover
systems.

Enter Broadcast IP Address: Default = 255.255.255.255 The broadcast IP address range that
Manager should use during UDP discovery. Since UDP broadcast is not routable, it will not locate
systems that are on different subnets from the Manager PC unless a specific address is entered.

Use DNS: Selecting this option allows Manager to use DNS name (or IP address) lookup to
locate a system. Note that this overrides the use of the TCP Discovery and UDP Discovery
options above. This option requires the system IP address to be assigned as a name on the users
DNS server. When selected, the Unit/Discovery Address field on the Select IP Office dialogue is
replaced by a Enter Unit DNS Name or IP Address field.

SCN Discovery: If enabled, when discovering systems, the list of discovered systems will group
systems in the same Small Community Network and allow them to be loaded as a single
configuration. At least one of the systems in the Small Community Network must be running
Release 6.0 or higher software. See Configuring Small Community Networking on page 786. This
does not override the need for each system in the Small Community Network to also be reachable
by the TCP Discovery and or UDP Discovery settings above and accessible by the router
settings at the Manager location.
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Related links
Editing Configuration Settings on page 165

Known System Discovery

The Select IP Office menu normally displays systems discovered by Manager using either UDP
broadcast and or TCP requests. Manager can be configured to also record details of discovered
units and then display a list of those previously discovered (‘known') systems.

Related links
Editing Configuration Settings on page 165

Configuring Manager for Known System Discovery
About this task

Use of known systems discovery is not enabled by default. The Manager must be configured for
the feature with a file location to which it can store and retrieve known system details.

Procedure

1. Select File | Change Working Directory.

YWorking Directom [Lcfg fles)
C:5Program Fileshyapahl P Officehbdanager C]

Binam Directory [ bin files)
C:AProgram Fileshdeyvapahl P Officehbdanager B

Knowsn Units File

C:%Program Fileshdyawatl P Officedt anagersknownl PO, cay [:]

2. In the Known Units File field, enter the directory path and file name for a CSV file into
which Manager can write details of the systems it discovers.

If the file specified does not exist it will be created by Manager.
3. Click OK.

Using Known System Discovery
About this task
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Procedure

1. When the Select IP Office screen is displayed click on Known Units.

Known IP Office Systems @

Filter | IF]
SyztemM ame kaCAddress SystemTope  |PAddress Softwaret erzion
4 00e007026704 | 1P 500 132168441  4.0[51101)
Site & 00e007026fac | 1P 500 192168421 1 4.0(51101)
SiteC Q0e0070186f | 1P 403 192168461 | 3.2[17)
*
[ k. ] [ Cancel ] [ Help ]

2. The screen displays the list of systems previously discovered and stored in the CSV file.
3. To select an control unit, highlight the row containing unit data and click OK.
The selected unit will appear in the Select IP Office window.
4. To filter displayed units, type the first few characters of the unit name in the Filter field.
Any unit whose name does not match the filter will be temporarily hidden.
5. Each discovery appends data to the known unit list.

It is possible that details of some records in the list may be out of date. Right clicking on
the leftmost (grey) column of any row will bring up a floating menu offering the options of
Refresh and Delete.

6. A new record may be manually added without having to access the system first through
normal discovery.

Enter the IP address of the new system in the IP Address column of the blank row shown
with a * and select Refresh from the floating menu. This will update the Known Units file
with data relating to the unit with the specified address.

7. Select Cancel to return to the Select IP Office menu.
Result

© Note:

» The key used by the Known Systems CSV file is the IP address. The file cannot contain
records for separate systems that use the same IP address for access.

» The file can be made read only. In that case any attempts using Manager to update the
file will be ignored.
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Opening a Configuration from a System

The initial IP address ranges in which Manager searches for systems are set through the Manager
preferences (File | Preferences | Discovery). By default it scans the local network of the Manager

PC.

Start Manager. If Manager is already started and a configuration is open in it, that configuration
must be closed first.

If Manager is set to Auto Connect on start up, it will scan for systems automatically and either
display the list of systems discovered or automatically start login to the only system
discovered.

Otherwise, click on 2. or select File | Open Configuration.

The Select IP Office window appears, listing those systems that responded.

If Server Edition systems are detected, they are grouped together. By default the
configuration of those systems cannot be opened using Manager in Advanced View mode
and the configuration of a Primary Server can only be opened if the Open with Server Edition
Manager option is also selected.

If Manager has been set with SCN Discovery enabled, systems in a Small Community
Network are grouped together. The checkbox next to the network name can be used to load
the configurations of all the configurations into Small Community Network management
mode.

If the system required was not found, the Unit/Broadcast Address used for the search can
be changed. Either enter an address or use the drop-down to select a previously used
address. Then click Refresh to perform a new search.

The address ranges used by Manager for searching can be configured through the File |
Preferences | Discovery tab.

A list of known systems can be stored and used.

Manager can be configured to search using DNS names. See the setting File | Preferences
Discovery | Use DNS

Systems found but not supported by the version of Manager being used will be listed as Not
Supported.

If the system detected is running software other than from its primary folder, a ) warning
icon will be shown next to it. The configuration can still be opened but only as a read-only file.

When you have located the system required, check the box next to the system and click OK.

If the system selected is a Server Editionsystem and Manager is not running in Server Edition
mode, an Open with Server Edition Manager checkbox is shown and pre-selected. Clicking OK
will switch Manager to its Server Edition mode before loading the configuration.

The system name and password request is displayed. Enter the required details and click OK.
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The name and password used must match a service user account configured within the system's
security settings.

Additional messages will inform you about the success or failure of opening the configuration from
the system.

The method of connection, secure or insecure, attempted by Manager is set the applications
Secure Communications preferences setting.

* When Secure Communications is setto On, a > padlock icon is displayed at all times in the
lower right Manager status field.

* New installations of Manager default to having Secure Communications enabled. This
means Manager by default attempts to use secure communications when opening a
configuration.

» For Server Edition systems, Manager will always attempt to use secure communications
regardless of the Secure Communications setting.

* If no response to the use of secure communication is received after 5 seconds, Manager will
offer to fallback to using unsecured communications.

Following a successful log in, the configuration is opened in Manager. The menus and options
displayed will depend on the type of system configuration loaded.

Login Messages
While attempting to login to a system, various additional messages may be displayed.
Configuration Not Loaded Messages

Access Denied This is displayed as the cause if the service user name/password were incorrect,
or the service user has insufficient rights to read the configuration. The Retry option can be used
to log in again but multiple rejections in a 10 minute period may trigger events, such as locking the
user account, set by the Password Reject Limit and Password Reject Action options in the
systems security settings.

Failed to communicate with system This is displayed as the cause if the network link fails, or
the secure communication mode is incorrect (for example Manager is set to unsecured, but the
system is set to secure only).

Account Locked The account of the service user name and password being used is locked. This
can be caused by a number of actions, for example too many incorrect password attempts,
passing a fixed expiry date, etc. The account lock may be temporary (10 minutes) or permanent
until manually unlocked. An account can be enabled again through the system's security settings.

Additional Messages

Your service user account will expire in X days This message indicates that an Account Expiry
date has been set on the system service user account and that date is approaching. Someone
with access to the system's security settings will be required to set a new expiry date.

Your password will expire in X days. Do you wish to change it now? This message indicates
that password ageing has been configured in the system's security settings. If your password
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expires, someone with access to the system's security settings will be required to unlock the
account.

Change password Through the system's security settings, a service user account can be
required to change their password when logging in. The menu provides fields for entering the old
password and new password.

Contact Information Check - This configuration is under special control This message will
appear if a Manager user with administrator rights has entered their contact information into the
configuration. For example to indicate that they do not want the configuration altered while a
possible problem is being diagnosed. The options available are:

Retain | Replace | Cancel This message appears when it is detected that the configuration of one
of the systems in a Server Editionnetwork has previously been edited directly rather than via
access to the primary system. Select Replace to replace the system’s update configuration with
the copy already held by the primary server. Select Retain to keep the already updated
configuration.

Cancel Select this option to close the configuration without making any changes.

Set configuration alteration flag Select this option if the configuration is being opened because
some urgent maintenance action. When the configuration is next opened, the fact that it has been
altered will be indicated on the System | System tab.

Delete Contact Information Select this option to take the system out of special control.

Leave contact information and flags unchanged (Administrators only) This option is only
available to service users logging in with administrator rights.

Related links
Editing Configuration Settings on page 165

Opening a Configuration Stored on PC

About this task

A configuration file previously saved on the PC can be reopened in Manager. This method of
access does not require entry of a service user name and password. All parts of the configuration
are visible.

Use either of the following processes to load a saved configuration file:
Procedure

1. Click % the main toolbar or select File | Offline | Open File from the menu bar. If the files

is one that has previously been opened offline, click the = symbol next to (% in the main
toolbar

2. An Open configuration file window appears.

Use this to browse to the required configuration file.

June 2021 Administering Avaya IP Office™ Platform with Manager 184

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Creating New Records

3. Select the file and click Open.

Related links
Editing Configuration Settings on page 165

Creating New Records

There are a number of ways in which you can add new records to the configuration currently
loaded in Manager.

Related links
Editing Configuration Settings on page 165

Adding a New Record Using the Details Pane

About this task
Procedure

1. Use the navigation pane, groups pane or navigation toolbar, select an existing record of
the type required.

2. Click & at the top-right of the details pane.
3. Select the type of record required.
For example, with extensions you can select from H.323 Extension or SIP Extension.

4. Complete the settings for the new record and click OK.

Adding a New Record Using the Group Pane

About this task
Procedure

1. Using the navigation pane or navigation toolbar, select the type of record required.

2. Right-click on the group pane and select ] New.
3. If alist is displayed, select the specific type of record required.
4

. Complete the settings for the new record and click OK.

Adding a New Record Using the Navigation Pane
About this task
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Procedure

1. In the navigation pane, right-click on the type of record required and select 1 New.
2. If alist is displayed, select the specific type of record required.

3. Complete the settings for the new record and click OK.

Other record creation methods

About this task
Procedure

1. Import records

New records can be created for users, hunt groups, short codes and directory entries by
importing files. See Importing and Exporting Settings on page 188.

2. Automatically create records
There are scenarios where new records are automatically added to the configuration:

* Certain default records are added to the configuration when a new system is started or
when a system configuration is erased.

* New records for extensions and lines are automatically added to match the hardware
present when a system is started or rebooted.

* For telephones connected via IP links (H.323, SIP and DECT), the system can be
configured to automatically create extension and or user records to match the
telephone.

3. Use templates to create records

Manager supports a number of methods by which new records can be created from
templates. See Working with Templates on page 600.

Creating an Offline Configuration
About this task

Manager can be used to create a new configuration without connecting to a system. This allows
the creation of a configuration prior to installation of the real system and so can be used to speed
up the installation process.

The configuration created must match the physical equipment in the system into which the
configuration will be loaded. Doing otherwise may cause the system to reset and experience other
problems.

The Create Configuration tool includes all control units, external expansion modules and trunk
cards supported. It is your responsibility to confirm what equipment is supported in your locale.
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Creating a New Configuration

Procedure

1.
2.

3.

12.

13.
14.

June 2021

Close or save any configuration currently open.

Click = in the main toolbar or select File | Offline | Create New Config.

You should set the Configuration, Locale, Extension Number Length and System Unit
first.

Changing any of these after you start selecting other system hardware will reset the
hardware selections.

. Select the type of Configuration you want to create.

The other options available will change depending on the selection. If the menu has been
started from Manager running in Server Edition mode, the only option is Server Edition
Edition.

. Select the Locale for the system.

This defines a range of features such as default telephony settings.

. The Extension Number Length setting value can be None or 3 to 15.

If a value is selected, all default extension, user and hunt group extension numbers
created by Manager will be that length. In addition Manager will display a warning if an
extension number of a different length is entered when editing the configuration.

. Select the type of System Unit.

Select the hardware components for the system. For a Server Edition system this is only
necessary if a Expansion System (V2) is selected as the System Units option.

Select the additional cards to include in the control unit.

The number and type of cards selectable will depend on the control unit type.

. Select the external expansion modules to also include in the system.
10.
1.

Click OK.
For non-Server Edition systems, the configuration is created and loaded into Manager.

For Server Edition systems, the Initial Configuration menu for the selected type of system
unit is displayed. Complete the menu and click Save.

Once this configuration has been edited as required it can be saved on the PC or sent to a
system.

To Save a Configuration File on the PC Use File | Save Configuration.

To Send the Configuration to a System If the system which you want to use the
configuration is available, use File | Offline | Send Configuration to send the configuration
to it.
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A Warning:

This action will cause the system to reboot and will disconnect all current calls and
service.

» Ensure that you have a copy of the systems existing configuration before overwriting it
with the off-line configuration.

* After sending the configuration, you should receive the configuration back from the
system and note any new validation errors shown by Manager. For example, if using
Embedded Voicemail, some sets of prompt languages may need to be updated to match
the new configurations locale setting using the Add/Display VM Locales option.

Related links
Editing Configuration Settings on page 165

Importing and Exporting Settings
Manager can import configuration settings created elsewhere. This can be useful when setting up

a new system or sharing common settings such as a directory between systems.

The system supports LDAP (System | Directory Services | LDAP) for automatic importation of
directory records (LDAP Version 2).

The system also supports HTTP (System | Directory Services | HTTP) for automatic importation
of directory records.

© Note:

You can also manage configuration settings using templates. See Working with Templates on
page 600.

Settings are imported and exported in the following formats:

+ Binary Files (.exp) These are non-editable files. During import and export it is possible to
select what types of records should be included in the file. During import the whole file is
imported.

+ Comma Separated Variable Text Files (.csv) These are plain text files. In addition to being
exported from a system these files can be created and edited using programs such as
WordPad or Excel.

When opening a .csv file in Excel it will alter the way some data is displayed, automatically
changing the display format of dates and long numbers such as phone numbers.

UTF-8 Character Encoding Manager imports and exports CSV files using UTF-8 character
encoding which uses a multiple bytes to support characters with diacritic marks such as a. Other
applications, such as Excel, may, depending on the user PC settings, use different encoding which
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will cause such characters to be removed or corrupted. Care should be taken to ensure that any
tool used to create or edit the CSV supports all the characters expected and uses UTF-8 format.

* Importing into Manager from Excel From Excel save the file as a .csv. This file will use
ANSI character encoding. Open the file in Notepad and use the Save As option to rename
the file and select UTF-8 encoding. Import the UTF-8 version of the file into Manager.

+ Exporting from Manager into Excel Do not double-click on the file exported from Manager.
Start Excel and use File | Open to select the file. Excel will recognize that the file uses UTF-8
encoding and will start its text file importation wizard. Follow the wizard instructions and
select comma as the field delimiter.

CSV File Formats

The format is CSV using commas as field separator, no text delimiters and no header row. The
simplest way to check the required format for a CSV file prior to import, is to export and a file from
an existing system configuration.

File Name Fields in Order

Configuration Proprietary format. Note that this does not contain all configuration
fields.

License The License option is only available for export and only for ADI licenses
present on the system.

Short Code Code, Telephone Number, Feature.

User Name, Extension, User Rights, Email Address, Full Name, Password,
VoiceMail Code, Login Code, UserTemplate, ExtensionTemplate.

Directory Name, Number, Speed Dial.

Group Name, Extension, Group, Hunt, Rotary, Longest Waiting, Queuing On,

Voicemail On, Broadcast, Voicemail Email.

° Note:

Group: Apart from Name, Extension and Voicemail Email, the fields use a 1 or 0 value for on
or off.

The format of the system CSV is too complex to be described. It is a full export of all the system's
configuration settings. This file format should only be used for export and import between systems
and not for any offline editing.

Using the CSV Configurator spreadsheet

You can use the CSV Configurator spreadsheet to create or modify multiple configuration entries.
The CSV Configurator spreadsheet is available in the Manager application folder. By default,
Manager is installed under C: \Program Files or C:\Program Files (x86).

The remaining path and file name is .. .\Avaya\IP Office\Manager\IP Office User
CSV Configurator.xlsm.

Follow the procedure below to export configuration settings. You can then use the exported files
with the CSV Configurator spreadsheet. Follow the instructions in the spreadsheet.

Related links
Editing Configuration Settings on page 165
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Exporting Settings

About this task
Procedure

1. Select File | Import/Export... from the menu bar.
2. Select Export.
3. Select the type of file.
The list of exportable record types will change to match the file type.
4. Select the types of items that should be exported.
5. Use the Save In path to select the location for the exported files.

The default location used is a subfolder in the Manager application directory based on
system name of the currently loaded system. For example, .. .\Avaya\IP Office
\Manager\System 1.

6. Click OK.

Importing Settings
Importing settings will overwrite any existing records that match a record being imported
Procedure
1. Select File | Import/Export... from the menu bar.
2. Select Import.
3. Select the type of file.

The list of items will change to match the type of file selected and whether a matching file
or files is found in the current file path.

4. Use Look In to adjust the file path.

The default location used is a subfolder in the Manager application directory based on
system name of the currently loaded system. For example, .. .\Avaya\IP Office
\Manager\System 1.

5. Select the types of items that should be imported.

6. Click OK.
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Copying and Pasting

Manager supports the normal Windows methods of cutting, copying, pasting and deleting records
and settings. These can be accessed through the Edit menu in the menu bar or using the
standard Windows keyboard shortcuts for those actions. They can also be accessed by selecting
a record or text field and then right-clicking.

Copy and paste can be used with the navigation and group panes to create a new record with the
same settings as the original. The copy will be renamed as Copy of ... to avoid conflicting with the
original.

When using copy and paste between individual settings fields, whether on the same record or a
different record, care should be taken to ensure that the fields use the same type of data. Similarly
copying a record in the navigation or group pane and then pasting it into the details pane will
prompt Manager to paste the copied records data into the first field of the current record in the
details pane. As a general rule, cut and paste actions should be used with the same pane and
within similar record types.

For users and user rights, a number of controls have been provided to copy settings between a
user and a user right or vice versa. See Configuring User Rights on page 664.

Related links
Editing Configuration Settings on page 165

Saving a Configuration onto PC

The system configuration settings shown within Manager can be saved as a .cfg file on the
Manager PC. These files can be used as backups or sent to other persons to aid problem
diagnostics. Note however that an offline configuration file does not include the Audit Trail records
for the system.

Automatically Saving Sent Configurations

By default, Manager creates a file copy of the configuration before it is sent to the system. This
copy is stored in Manager's Working Directory using the system name and .cfg. This behavior is
controlled by the Backup File on Send (File | Preferences | Security) option.

The number of backups of each systems configuration can be limited to a set number of the most
recent copies.

Saving a Configuration Received from a System
Select File | Save Configuration as from the menu bar.

Saving a Configuration opened on the PC

Click I in the main toolbar or select File | Save Configuration from the menu bar.
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Related links
Editing Configuration Settings on page 165

Sending a Configuration

The current configuration settings open within Manager can be sent to the system. The method
depends on whether Manager is being used to edit the configuration of a single system or a
network of systems.

Sending an Individual System Configuration

The first steps of this process depend on whether you are sending a configuration received from
the system or sending one opened offline/created new.

* A Configuration Opened from a System Click il in the main toolbar or select File | Save
Configuration from the menu bar.

» A Configuration Created Offline or Opened from a PC File Select File | Offline | Send
Config from the menu bar.

The Send Configuration menu is displayed.

Configuration Reboot Mode If Manager thinks the changes made to the configuration settings
are mergeable, it will select Merge by default, otherwise it will select Inmediate.

* Merge Send the configuration settings without rebooting the system. This mode should only
be used with settings that are mergeable. Refer to Mergeable Settings.

* Immediate Send the configuration and then reboot the system.

* When Free Send the configuration and reboot the system when there are no calls in
progress. This mode can be combined with the Call Barring options.

* Timed The same as When Free but waits for a specific time after which it then wait for there
to be no calls in progress. The time is specified by the Reboot Time. This mode can be
combined with the Call Barring options.

* Reboot Time This setting is used when the reboot mode Timed is selected. It sets the time
for the system reboot. If the time is after midnight, the system's normal daily backup is
canceled.

« Call Barring These settings can be used when the reboot mode When Free or Timed is
selected. They bar the sending or receiving of any new calls.

Click OK. A service user name and password may be requested.
* If the service user name or password used do not valid, "Access Denied" is displayed.

* If the service user name used does not have rights to send a configuration or to request a
reboot or merge, "Insufficient service user rights" is displayed.
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Sending a Configuration

* If the service user name used does not have operator rights to make the changes that have

* The warning will appear if the configuration being sent contain any errors indicated by a @D
icon in the error pane. The configuration can still be sent by selected Yes.

been made to the configuration, "Insufficient operator rights. Operator cannot modify

XXXX records" is displayed.

* The message Failed to save the configuration data. (Internal error) may indicate that the
IP500 V2 system has booted using software other than that in its System SD card's primary

folder.

Sending Multiple Configurations

When Manager is running in Server Edition mode or SCN Management mode, it loads multiple

configurations at the same time.

1. Click = in the main toolbar or select File | Save Configuration from the menu bar.

2. The menu displayed only shows details for those systems where the system configuration
has been changed and needs to be sent back to the system.

W send Multiple Configurations =101 x|
Select | IP Office Change Mode RebootTime IBr:::ir:igng Call g:rt?:éng Call g;?u:s Progress
» 00016CE3B563 | Merge || 0&:20 r r ]
W |SystemcC Merge j 08:20 [ o A 0%
¥ |systemD Merge j 08:20 r - N 0%
¥ |systemE Merge j 08:20 Il r B 0%

Help

» Select By default all systems with configuration changes are selected. If you want to exclude

» Change Mode If Manager thinks the changes made to the configuration settings are

a system from having its configuration updated, either deselect it or cancel the whole

process.

mergeable, it will select Merge by default, otherwise it will select Inmediate.

* Merge Send the configuration settings without rebooting the system. This mode should only
be used with settings that are mergeable. Refer to Mergeable Settings.

* Immediate Send the configuration and then reboot the system.

* When Free Send the configuration and reboot the system when there are no calls in

June 2021

progress. This mode can be combined with the Incoming Call Barring and Outgoing Call
Barring options.

 Store Offline It is possible to add a reference for a Server Edition Secondary or for a Server
Edition Expansion System to create a configuration file for that system even though it is not
physically present. Store Offline saves that configuration on the Server Edition Primary in its

file store. The same file is retrieved from there until such time as the physical server is

present at which time you are prompted whether to use the stored file or the actual servers
current configuration.
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* Timed The same as When Free but waits for a specific time after which it then wait for there
to be no calls in progress. The time is specified by the Reboot Time. This mode can be
combined with the Incoming Call Barring and Outgoing Call Barring options.

* Reboot Time This setting is used when the reboot mode Timed is selected. It sets the time

for the system reboot. If the time is after midnight, the system's normal daily backup is
canceled.

* Incoming Call Barring This setting can be used when the reboot mode When Free or
Timed is selected. It bars the receiving of any new calls.

» Outgoing Call Barring This setting can be used when the reboot mode When Free or
Timed is selected. It bars the making of any new calls.

Click OK. The progress of the sending of each configuration is displayed.

Related links
Editing Configuration Settings on page 165

Erasing the Configuration
About this task

The system configuration settings can be erased. During this process, the system is rebooted and

starts with a set of default settings. This process does not erase the security settings of the
system.

Erasing the Configuration

Procedure

1. Select File | Advanced | Erase Configuration (Defaulit).
2. Enter a valid user name and password.
3. The system will be rebooted.

Related links
Editing Configuration Settings on page 165

Default Settings

The following applies to new systems and those defaulted using the Erase Configuration
command. They also apply to IP500 V2 control units defaulted using the reset button on the rear
of the unit (refer to the Installation manual for details of using the reset button).

Mode

IP500 V2 control units can operate in a number of modes. The initial mode is determined by the
type of System SD card fitted and the level of software.
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IP Office A-Law: A system fitted with this type of card will default to A-Law telephony.
IP Office U-Law: A system fitted with this type of card will default to U-LAW telephony.

Enterprise Branch: Use this option for an SD card intended to be used with an IP Office system
running in Enterprise Branch Mode. There is a separate SD card for Enterprise Branch. The
Enterprise Branch SD card can only be used for Enterprise Branch operation and cannot be used
to change modes to IP Office. You also cannot use or change an IP Office SD card for use with an
Enterprise Branch system.

A Warning:

Do not re-purpose a Enerprise Branch card for use with any other IP Office mode. Doing so
may damage the SD card and make it unusable for your Enterprise Branch system.

Default Short Codes

For IP500 V2 control units, A-Law or U-Law operation is determined by the Feature Key dongle
installed in the system. Depending on the variant, a default system will use different sets of default
short codes. See the Default System Short Code List on page 821.

Default Data Settings

When a new or defaulted control unit is switched on, it requests IP address information from a
DHCP Server on the network. This operation will occur whether the LAN cable is plugged in or
not.

If a DHCP server responds within approximately 10 seconds, the control unit defaults to being a
DHCP client and uses the IP address information supplied by the DHCP server.

If no DHCP Server responds, the control unit still defaults to being the DHCP client but assumes
the following default LAN addresses:

» For its LAN1 it allocates the IP address 192.168.42.1 and IP Mask 255.255.255.0.

* For its LANZ2 if supported, it allocates the IP address 192.168.43.1 and IP Mask
255.255.255.0.

Once a control unit has obtained IP address and DHCP mode settings, it will retain those settings
even if rebooted without a configuration file present on the System SD card. To fully remove the
existing IP address and DHCP mode setting, the system must be defaulted using Manager.

Default Security Settings

Security settings are held separately from the configuration settings and so are not defaulted by
actions that default the configuration. To return the security settings to their default values the
separate Erase Security Settings command should be used.

Default Standard Mode Telephony Configuration Settings

A hunt group Main is created with extension number 200. The first 16 extensions on the systems
are added to the group.

All physical extensions ports are numbered from extension number 201 upwards. A matching user
record for each extension is also created.

A default incoming call route for all voice calls is created, with the default hunt group Main as its
destination.
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A default incoming call route for data calls is created with the default RAS record Dialln as its
destination.

All lines are defaulted to Incoming Group ID and Outgoing Group ID of 0.

Default short codes are created based on whether the system's locale is A-Law or U-Law.
Default Server Edition Telephony Configuration Settings

No users except NoUser.

All extensions are unnumbered.

No default hunt group or incoming calls routes are created.

All auto-create options are off by default.

Related links
Editing Configuration Settings on page 165

June 2021 Administering Avaya IP Office™ Platform with Manager 196

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Chapter 11: Configuration Mode Field
Descriptions

This following sections detail the configuration settings for the different record types within the
system. Depending on the type and locale of the system some settings and tabs may be hidden as
they are not applicable. Other settings may be grayed out. This indicates that the setting is either for
information only or that another setting needs to be enabled first.

Related links
Configuration field display on page 198
BOOTP Record on page 201
Operator on page 203
System on page 203
Line on page 279
Control Unit on page 395
Extension on page 396
User on page 413
Group on page 464
Short Code on page 488
Service on page 489
RAS on page 502
Incoming Call Route on page 504
WAN Port on page 514
Directory Entry on page 518
Time Profile on page 519
Firewall Profile on page 521
IP_Route on page 525
Account Code on page 528
Subscription on page 530
License on page 531
Tunnel on page 537
Auto Attendant on page 543
Authorization Codes on page 548

User Rights on page 549
ARS on page 558

June 2021 Administering Avaya IP Office™ Platform with Manager 197

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Configuration Mode Field Descriptions

Location on page 562

Configuration field display

The way that the system configuration settings are grouped and displayed in the navigation pane
depends on whether Manager is running in its normal Standard mode or in Server Edition mode.

Related links
Configuration Mode Field Descriptions on page 197
Configuration field display in Standard mode on page 198
Configuration field display in Server Edition mode on page 199

Configuration field display in Standard mode

This order of display of different types of configuration record is used for Standard mode systems.
*=/ System Overall settings for the data and telephony operation of the system.
“’f Line Settings for trunks and trunk channels within the system.
~~" Control Unit Information summary of the system.
& Extension Settings for extension ports.
ﬁ User Settings for each system user. They may or may not be associated with an extension.

m Hunt Group Collections of users to which calls can be directed for answer by any one of those
users.

9% Short Code These are numbers which when dialed trigger specific features or are translated
for external dialing. Short codes can be set at both the system wide level and locally for a
particular system.

9 Service Configuration settings such as user names and passwords needed for connections to
data services such as the Internet.

%, RAS Remote Access Service settings for connecting incoming data calls.

@ Incoming Call Route Records here are used to match incoming call details on external trunks
to destinations on the system.

June 2021 Administering Avaya IP Office™ Platform with Manager 198

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Configuration field display

% WAN Port Configuration settings for the WAN ports provided on some units.

— Directory External names and numbers. Used for matching names to incoming calls and for
dialing from user applications.

N
j, Time Profile Used to control when various functions are active.
@ Firewall Profile Use to control the types of data traffic that can cross into or out of the system.

IP Route These records are used to determine where data traffic on the system should be
routed.

B Account Code Used for call logging and to control the dialing of certain numbers.

W License License keys are used to enable system features and applications.

W« Tunnel Used to created IPSec and L2TP data tunnels.

@i"} User Rights Provide templates to control the settings applied to associated users.
ﬁ Auto Attendant Used when an Avaya memory card is installed in the control unit.

Y ARS Automatic Route Selection is used by to control outgoing external calls.

% Authorization Codes Authorization codes are similar to account codes. However, unlike
account codes which are usable by any user, each authorization code is only usable by a specific
user or users associated with a specific set of user rights.

Related links
Configuration field display on page 198

Configuration field display in Server Edition mode

When Manager is being used in Server Edition mode, the navigation pane works in the same way
as normal. However, the different types of configuration records are ordered and grouped
differently. This reflects the fact that some types of record are automatically shared across all
systems in the network.

Solution settings

The first 8 types are records have special behaviors that are different from normal records stored
in the configurations of individual systems in the network.
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ﬁ User These records show settings for system users. Each user may or may not be associated
with an extension. All the users configured on all systems are grouped here to allow easy
configuration access. The individual user records are still stored in the configuration of the
particular system on which the user was created and can also be accessed through that system's
configuration settings. New users are created through the User settings of the system that hosts
the user.

% Hunt Group These records are groups of users to which calls can be directed for answering
by any one of those users. Hunt group records are stored in the configuration of the Primary
Server but those hunt groups are advertised for use by all systems in the network.

— Directory External names and numbers. These records are used to match names to incoming
calls and for making calls by name selection from the directory on phones or in applications.
These directory records are stored in the configuration of the Primary Server. By default all other
systems in the network automatically import a copy of the Primary Server system directory at
regular intervals.

By default, the following types of records are all shared and replicated by each system in the
network and cannot be set at an individual system level. That operation can be changed using the
consolidation settings.

9x Short Code These are numbers which when dialed trigger specific features or are translated
for external dialing. These short codes are common to all systems in the network.

e Incoming Call Route Records set here are used to match incoming call details on external
trunks to destinations. These incoming call routes are shared by all systems in the network.

V)
f, Time Profile Used to control when various functions are active. The time profiles set here are
shared by all systems in the network.

88 Account Code Used for call logging and to control the dialing of certain numbers. The account
codes set here are shared by all systems in the network.

%"} User Rights Provide templates to control the settings applied to users associated with a
particular set of user rights. These user rights are shared and replicated on all systems in the
network.

Individual system settings

In addition to the settings above, a range of other types of record can be configured for each
individual system in the network. Visibility and configuration of Short Code, Incoming Call Route,
Time Profile, Account Code and User Rights records is dependent on the consolidation settings
of Manager.

=’ System A system icon is shown for each system in the network. That is, one for the Primary
Server, one for the the Secondary Server if installed and one for each Expansion System (L) and
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Expansion System (V2) systems. Each can be expanded to allow configuration of records that are
particular to that system.

“’{ Line Settings for trunks and trunk channels within the system.

~~" Control Unit Information summary of the system.
£ Extension Settings for extension ports.

ﬁ User Settings for each system user. They may or may not be associated with an
extension.

9% Short Code These are numbers which when dialed trigger specific features or are
translated for external dialing.
&F; Service Configuration settings such as user names and passwords needed for
connections to data services such as the Internet.

‘%@ RAS Remote Access Service settings for connecting incoming data calls.
@ WAN Port Configuration settings for the WAN ports provided on some units.

@ Firewall Profile Use to control the types of data traffic that can cross into or out of the
system.

IP Route These records are used to determine where data traffic on the system should
be routed.

& License License keys are used to enable system features and applications.
W¥ Tunnel Used to created IPSec and L2TP data tunnels.
Y ARS Automatic Route Selection is used by to control outgoing external calls.

% Authorization Codes Authorization codes are similar to account codes. However, unlike
account codes which are usable by any user, each authorization code is only usable by a
specific user or users associated with a specific set of user rights.

Related links
Configuration field display on page 198

BOOTP Record

Navigation: BOOTP | BOOTP Record
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The BOOTP settings are used by the Manager application itself. They are not system
configuration settings.

BOOTP is protocol used by devices to request software when restarting. It is used when
upgrading the control unit within a system or when the core software within the control unit has
been erased. When running, Manager can respond to BOOTP requests and, if it finds a matching
BOOTP record for the system, provide the software file indicated by that record.

BOOTP records are not part of a system's configuration settings, they are items saved on the

Manager PC. Normally Manager automatically creates a BOOTP record for each system with

which it has communicated, up to a maximum of 50 records. However BOOTP records can be
added and edited manually when necessary.

Field

Description

File Location

The location from which Manager provides files in response to BOOTP is its binaries
directory. This can be changed using File > Change Working Directory or File >
Preferences > Directories.

This directory is also the directory used by Manager when providing files by TFTP.

Disabling BOOTP

Manager can be disabled from providing BOOTP support for any systems. Select File >
Preferences > Preferences > Enable BOOTP and TFTP Server.

Enabled

Default = Enabled

If unchecked, BOOTP | BOOTP Record support for the matching system from this
Manager PC is disabled.

System Name

This field is not changeable. It shows the system name.

MAC Address

The MAC address of the system. The address can be obtained and or verified in a number
of ways:

* When a system's configuration settings are loaded into Manager, it is shown as the
Serial Number on the Unit form. On defaulted systems, it is also used as the system
name.

« If the system is requesting software, the MAC address is shown as part of the request in
the status bar at the base of the Manager screen.

« If the system can be pinged, it may be possible to obtain its MAC address using the
command arp -a <ip address>.

IP Address

The IP address of the system's LAN1.

Filename

The name of the .bin software file used by that type of control unit. To be transferred to the
system, this file must exist in the Manager applications Working Directory.

Time Offset

: Default = 0.

In addition to performing BOOTP support for systems, the Manager application can also
act as a time server (RFC868). This field sets the offset between the time on the PC
running Manager and the time sent to the system in response to its time requests. The
field is not used if a specific Time Server IP Address is set through the System form in the
system's configuration settings.

Manager can be disabled from acting as an Internet Time (RFC868) server. Select File >
Preferences > Preferences and uncheck Enable time server.
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Operator

Related links
Configuration Mode Field Descriptions on page 197

Operator

Operator records are not part of a system's configuration settings. They are used when a pre-
Release 3.2 configuration is loaded to control what parts of a configuration can be edited.

Operator View Edit New Delete Configuration Record
Types

Administrator Yes Yes Yes Yes All configuration records

Manager Yes Yes Yes Yes View all. Other actions

Extension, User, Hunt Group,
Short Code, Service, RAS,
Incoming Call Route,
Directory, Time Profile,
Firewall Profile, IP Route,
Least Cost Routing, Account
Code, ARS.

Operator Yes Yes — — View all configuration
records. Edit all except
System, Line, Control Unit
and Authorization Codes.

If an invalid operator is specified while receiving a configuration from a pre-3.2 system, the
settings will be loaded using the Guest operator. This additional operator allows a read-only view.

Related links
Configuration Mode Field Descriptions on page 197

System

Navigation: System

There is one System record for each system being managed. When managing multi system
Server Edition or Small Community Network deployments, clicking on the System icon for a
particular system displays a system inventory page for that system.
Related links
Configuration Mode Field Descriptions on page 197
System on page 204
LAN1 on page 211
LANZ2 on page 225
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DNS on page 226
Voicemail on page 226

Telephony on page 233
Directory Services on page 251

System Events on page 256
SMTP on page 263
System | SMDR on page 264

VCM on page 266
Integrated Contact Reporter on page 268

VoIP on page 269

VolIP Security on page 271
Access Control Lists on page 274

Dialer on page 275

Contact Center on page 277
Avaya Cloud Services on page 278

System

Navigation: System | System

Additional configuration information
For additional information on time settings, see System Date and Time on page 596.

Configuration settings

These settings are mergeable with the exception of Locale and Favor RIP Routes over Static
Routes. Changing these settings requires a reboot of the system.

Field

Description

Name

Default: = System MAC Address.

A name to identify this system. This is typically used to identify the configuration by the
location or customer's company name. Some features such as Gatekeeper require the
system to have a name. This field is case sensitive and within any network of systems
must be unique. Do notuse <, >, |,\0, :;, %, ?, . or /.

Contact
Information

Default = Blank.

This field is only be edited by service user with administrator rights. If Contact Information
is entered, it will set the system under 'special control'.

If the contact information is set using a standalone version of Manager, warnings that
"This configuration is under special control" are given when the configuration is opened
again. This can be used to warn other users of Manager that the system is being
monitored for some specific reason and provide them with contact details of the person
doing that monitoring.
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System

Field Description

Locale Sets default telephony and language settings based on the selection. It also sets various
external line settings and so must be set correctly to ensure correct operation of the
system. See Avaya IP Office™ Platform Locale Settings. For individual users, the system
settings can be overridden through their own locale setting Select User | User | Local.

Location Default = None.

Specify a location to associate the system with a physical location. Associating a system
with a location allows emergency services to identify the source of an emergency call.
The drop down list contains all locations that have been defined in the Location page.

Customize Locale Settings

The Customize locale matches the Saudi Arabia locale but with the following additional controls shown below.
For other locales, these are set on System | Telephony | Tones and Music.

Tone Plan Default = Tone Plan 1
The tone plan control tones and ringing patterns. The options are:
» Tone Plan 1: United States.
* Tone Plan 2: United Kingdom.
» Tone Plan 3: France.
» Tone Plan 4: Germany.
» Tone Plan 5: Spain.
CLI Type Used to set the CLI detection used for incoming analogue trunks. The options are:
 DTMF
« FSK V23
* FSK BELL202
Device ID Server Edition Only. Displays the value set for Device ID on the System | System Events
| Configuration tab. If an SSL VPN is configured, Avaya recommends that the Device ID
match an SSL VPN service Account Name. Each SSL VPN service account name has an
associated SSL VPN tunnel IP address. Having the displayed Device ID match an SSL
VPN service account name helps identify a particular SSL VPN tunnel IP address to use
for remotely managing IP Office.
Table continues...
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Field Description
TFTP Server IP Default = 0.0.0.0 (Disabled. On Server Edition Systems, the default on Secondary and
Address Expansion servers is the Primary Server address.)

If the Phone File Server Type below is set to Custom, this address is included as the
TFTP file server address sent in the system’s DHCP response to phones.

The address 255.255.255.255 can be used to broadcast for the first available TFTP
server on the network.

Manager can act as a TFTP server and provides files from its configured binaries
directory. This requires the application setting File > Preferences > Preferences >
Enable BootP and TFTP Servers to be enabled.

On IP500 V2 systems, the LAN1 IP Address can be entered to specify the system’s own
memory card memory card as the TFTP file source. This requires the security
settingSecurity Settings > Unsecured Interfaces > Applications Controls > TFTP
Directory Read to be enabled.

HTTP Server IP Default = 0.0.0.0 (Disabled).
Address

This address, if set, is used in a number of scenarios:

+ DHCP Responses: If the Phone File Server Type below is set to Custom, this
address is included as the HTTP file server address sent in the system’s DHCP
response to phones.

* HTTP Redirection: If HTTP Redirection below is enabled, 9608, 9611, 9621, 9641,
and H.323 phone binary file requests sent to the system are redirected to this address.

* H175 Phones/Vantage Phones: Phone firmware file requests sent to the system from
these types of phone always redirected to this address.

HTTP Server URI Used by IP Office subscription systems. Redirects request to the file store used by the
Customer Operations Manager cloud supporting the system.

Requires the HTTP Server IP Address to be set to 0.0.0.0.

Table continues...
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System

Field

Description

Phone File Server
Type

Default = Memory Card (IP500 V2)/Disk (Linux system).

For IP phones (H.323 and SIP) using the system as their DHCP server, the DHCP
response can include the address of a file server from which the phone should request
files. The setting of this field controls which address is used in the DHCP response. The
options are:

» Custom: The DHCP response the system provides to phones contains the addresses
setin the TFTP Server IP Address and HTTP Server IP Address fields.

* Disk: (Linux systems only) The system will respond to file requests from phones using
files on its own hard disk. The DHCP response the system provides to phones contains
its own LAN address as the TFTP and HTTP file server address.

* Memory Card: (IP500 V2 only) The system will respond to file requests from phones
using files on its own memory card. The DHCP response the system provides to
phones contains its own LAN address as the TFTP and HTTP file server address. This
is supported for up to 50 IP phones total.

» Manager: (IP500 V2 only) The system will forward any H.323 phone file request to the
configured Manager PC IP Address set below. The DHCP response the system
provides to phones contains the system’s LAN address as the HTTP file server
address.

- HTTP-TFTP Relay is support when using Manager as the TFTP server (not supported
by Linux based systems). This is done by setting the TFTP Server IP Address to the
address of the Manager PC and the HTTP Server IP Address to the control unit IP
address. This method is supported for up to 5 IP phones total.

HTTP Redirection

Default = Off.

This setting allows 9608, 9611, 9621, and 9641 phones to use the system as the file
server when requesting their upgrade and settings files but have the requests for their
large firmware files redirected to the address set by the HTTP Server IP Address field.
This field is available when the Phone File Server Type is set to Memory Card or Disk.

» H175 and Vantage phone firmware requests are always redirected to the HTTPS
Server IP Address regardless of this and the Phone File Server Type settings.

Manager PC IP

Default = 0.0.0.0 (Broadcast).

Address This address is used when the Phone File Server Type is set to Manager.
Avaya HTTP Default = Off.
Clients Only

When selected, the system only responds to HTTP requests from sources it identifies as
another system, an Avaya phone or application.

Enable SoftPhone
HTTP Provisioning

Default = Off.
This option must be enabled if the IP Office Video Softphone is being supported.

June 2021

Table continues...

Administering Avaya IP Office™ Platform with Manager 207

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Configuration Mode Field Descriptions

Field Description
Use Preferred Default = Off
Phone Ports

When selected, the system allows users to configure firewalls to block ports 80 and 443 if
alternate mechanism for administration is provided. Phones can use either port 411 or
8411 if supported. Legacy phones that still require 80 and 443 can continue to use those
ports through IP Office HTTP server. Where possible, HTTP requests from phones
received on ports 80 and 443 must result in the phone proceed to use 8411/411,
However, files continue to be served on the ports 80 and 443 to allow functionality of non-
compliant phones. Configuration files served to phones, that are not behind an SBC,
defines 8411 for HTTP and additionally 411 for TLS if the phone supports it and the phone
is remote, or incoming request is already secure.

When cleared, phones can continue to connect through all the four ports. DHCP provided
HTTP IP addresses are served.

Favor RIP Routes
over Static Routes

Default = Off

RIP can be enabled on the system LAN1 and LANZ2 interfaces and on specific Services.
When this setting is on, the RIP route to a destination overrides any static route to the
same destination in the system's IP Routes, regardless of the RIP route's metric. The only
exception is RIP routes with a metric of 16 which are always ignored.

° Note:

If a previously learnt RIP route fails, the system applies a metric of 16 five minutes
after the failure. When off, any RIP route to a destination for which a static route has
been configured is ignored. This option is not supported on Linux based systems.

Messaging server

This field sets which service is used as the IM server for Avaya applications that support
instant messaging. The following options are supported:

» one-X Portal - Requires a one-X Portal server installed. This option does not support
SSO login to clients.

» Avaya Spaces - Requires the System | Avaya Cloud Services configured.

Automatic Backup

Default = On.

This command is available with IP500 V2 systems. When selected, as part of its daily
backup process, the system automatically copies the folders and files from the System
SD card's /primary folder to its /backup folder. Any matching files and folders already
present in the /backup folder are overwritten.

Provider

Default = Not visible. This field is visible only if the system has been branded by addition
of a special license for a specific equipment provider. The branding is fixed, that is it
remains even if the license is subsequently removed. The number shown is a unique
reference to the particular equipment provider for whom the system has been branded.
When branded, the equipment provider's name is displayed on idle phone displays and
other provider related features are enabled.

June 2021

Table continues...

Administering Avaya IP Office™ Platform with Manager 208

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

System

Field

Description

Time Setting
Config Source

Time and date settings are only shown for IP500 V2 based systems. The time and date
for Linux based servers are set through the server’s Platform View menus (Settings >
System > Date and Time).

For IP500 V2 systems, the time is either set manually, obtained using Time protocol
(RFC868) requests or obtained using Network Time Protocol (RFC958) request. This field
is used to select which method is used and to apply ancillary settings based on the
selected method.

* None: The system to not make any time requests. The system time and date can be be
set and changed using by a user with system phone rights. However, the system still
automatically apply daylight saving changes to the manually set time.

* Voicemail Pro/Manager: Both the Voicemail Pro service and the Manager program can
act as RFC868 Time servers for the system. Use of other RFC868 server sources is not
supported. They provide both the UTC time value and the local time as set on the PC.
The system makes a request to the specified address following a reboot and every 8
hours afterwards. This option should not be used with a Unified Communication Module
as in that scenario the voicemail server is being hosted by and getting its time from the
IP Office.

* SNTP: Use a list of SNTP servers to obtain the UTC time. The records in the list are
used one at a time in order until there is a response. The system makes a request to
the specified addresses following a reboot and every hour afterwards.

Time Settings — Voicemail Pro/Manager

These settings are shown for IP500 V2 based systems where the Time Setting Config Source has been set to
Voicemail Pro/Manager.

IP Address

Default = 0.0.0.0 (Broadcast) The address to which the RFC868 request is sent. 0.0.0.0
means default operation. In this mode, following a reboot the control unit makes time
requests on its LAN interfaces. It first makes a request to the IP address set and, if it
receives no reply, then makes a broadcast request.

If you are running Manager when the voicemail server starts, voicemail does not start as
a time server. It is therefore recommended that you have no copy of Manager running
when you start or restart the voicemail server. Manager can be disabled from acting as a
RFC868 time server by deselecting the Enable Time Server option (File >

Preferences > Edit > Preferences).

Time Offset

Default = 00:00. This value is not normally set as any time changes, including daylight
saving changes, that occur on the PC will be matched by the system.

Time Settings — None/SNTP

These settings are shown for IP500 V2 based systems where the Time Setting Config Source has been set to

None or SNTP.

Time Server

Default = Blank

Siess Displayed when the Time Setting Config Source is set to SNTP. Enter a list of IP
addresses, host names, or fully qualified domain names (FQDN) for the SNTP servers.
Separate each record with a space. The use of broadcast addresses is not supported.
The list is used in order of the records until a response is received.
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Configuration Mode Field Descriptions

Field

Description

Time Zone

Select a time zone from the list. This sets the default time offset and DST to match the
chosen time zone.

Local Time Offset
from UTC

Default is based on the currently selected time zone.

This setting is used to set the local time difference from the UTC time value provided by
an SNTP server. For example, if the system is 5 hours behind UTC, this field should be
configured with -05:00 to make the adjustment. The time offset can be adjusted in 15
minute increments. If also using the daylight time saving settings below, use this offset to
set the non-DST local time.

Automatic DST

Default is based on the currently selected time zone.

When set to On, the system automatically corrects for daylight saving time (DST)
changes as configured in the Clock Forward/Back Settings below.

Clock Forward/
Back Settings

(Start Date — End
Date (DST Offset))

Default is based on the currently selected time zone.

Click Edit to configure the time and date for DST clock corrections. In the Daylight Time
Settings window, you can configure the following information:

« DST Offset: the number of hours to shift for DST.

* Clock Forward/Back: Select Go Forward to set the date when the clock will move
forward. Select Go Backwards to set the date when the clock will move backward.

* Local Time To Go Forward: The time of day to move the clock forward or backward.

» Date for Clock Forward/Back: Set the year, month and day for moving the clock
forwards and backwards.

Once you click OK, the forward and back dates, plus the DST offset, are displayed using
the format (Start Date — End Date (DST Offset)).

File Writer IP
Address

Default = 0.0.0.0 (Disabled)

This field set the address of the PC allowed to send files to the System SD card installed
in the system using HTTP or TFTP methods other than embedded file management.

* On non-Linux based systems, this field sets the address of the PC allowed to send files
to the memory card using HTTP or TFTP methods other than embedded file
management.

» For Linux based systems it is applied to non-embedded file management access to
the /opt/ipoffice folder on the server.

An address of 255.255.255.255 allows access from any address. If embedded file
management is used, this address is overwritten by the address of the PC using
embedded file management (unless set to 255.255.255.255).

Dongle Serial
Number

Displayed for pre-Release 10.0 IP500 V2 systems using ADI licensing only. For system’s
using PLDS licensing, see the PLDS Host ID (License > License).

This field is for information only. It shows the serial number of the feature key dongle
against which the system last validated its licenses. Local is shown for a serial port,
Smart Card or System SD feature key plugged directly into the control unit. Remote is
shown for a parallel or USB feature key connected to a feature Key Server PC. The serial
number is printed on the System SD card and prefixed with FK.
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System

Field Description

System Displayed for Linux based systems. This field is for information only.

|dentification This is the unique system reference that is used to validate licenses issued for this

particular system. For a physical server this is a unique value based on the server
hardware. For a virtual server this value is based on several factors including the LAN1
and LAN2 IP addresses, the host name and the time zone. If any of those are changed,
the System ID changes and any existing licenses become invalid.

AVPP IP Address | Default = 0.0.0.0 (Disabled)

Where Avaya 3600 Series SpectralLink wireless handsets are being used with the
system, this field is used to specify the IP address of the Avaya Voice Priority Processor
(AVPP)

Related links
System on page 203

LAN1
Navigation: System | LAN1

Used to configure the behavior of the services provided by the system's first LAN interface.

Up to 2 LAN's (LAN1 and LANZ2) can be configured. The control unit has 2 RJ45 Ethernet ports,
marked as LAN and WAN. These form a full-duplex managed layer-3 switch. Within the system
configuration, the physical LAN port is LAN1, the physical WAN port is LANZ2.

Configuring both interfaces with the same IP address on the same subnet is not supported.
However, no warning is issued when this configuration is implemented.

Related links
System on page 203

LAN Settings on page 211
VoIP on page 213

Network Topology on page 221
DHCP Pools on page 224

LAN Settings
Navigation: System | LAN | LAN Settings

Used to set the general LAN settings for the LAN interface such as the IP address mode.

Configuration Settings
These settings are not mergeable. Changes to these settings require a reboot of the system.
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Configuration Mode Field Descriptions

Field Description
IP Address Default = 192.168.42.1 or DHCP client.
This is the IP address of the Control Unit on LAN1. If the control unit is also acting
as a DHCP server on the LAN, this address is the starting address for the DHCP
address range.
IP Mask Default = 255.255.255.0 or DHCP client.
This is the IP subnet mask used with the IP address.
Primary Trans. IP Default = 0.0.0.0 (Disabled)
Address This setting is only available on control units that support a LAN2. Any incoming IP
packets without a service or session are translated to this address if set.
RIP Mode Default = None.
Routing Information Protocol (RIP) is a method by which network routers can
exchange information about device locations and routes. Routes learnt using RIP
are known as 'dynamic routes'. The system also supports 'static routes' though its
IP Route records. For Server Edition systems this setting is only available on
Expansion System (V2) systems. The options are:
* None: The LAN does not listen to or send RIP messages
+ Listen Only (Passive): Listen to RIP-1 and RIP-2 messages in order to learn RIP
routes on the network.
* RIP1: Listen to RIP-1 and RIP-2 messages and send RIP-1 responses as a sub-
network broadcast.
* RIP2 Broadcast (RIP1 Compatibility): Listen to RIP-1 and RIP-2 messages and
send RIP-2 responses as a sub-network broadcast.
» RIP2 Multicast: Listen to RIP-1 and RIP-2 messages and send RIP-2 responses
to the RIP-2 multicast address.
Enable NAT Default = Off
This setting controls whether NAT should be used for IP traffic from LAN1 to LAN2.
This setting should not be used on the same LAN interface as a connected WAN3
expansion module.
Number of DHCP Default = 200 or DHCP client. Range = 1 to 999.
1P G LIRS This defines the number of sequential IP addresses available for DHCP clients.
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June 2021 Administering Avaya IP Office™ Platform with Manager 212

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

System

Field

Description

DHCP Mode

Default = DHCP Client.
This controls the control unit's DHCP mode for the LAN. When doing DHCP:

* LAN devices are allocated addresses from the bottom of the available address
range upwards.

+ Dial In users are allocated addresses from the top of the available range
downwards.

+ If the control unit is acting as a DHCP server on LAN1 and LAN2, Dial in users
are allocated their address from the LAN1 pool of addresses first.

The options are:

» Server: When this option is selected, the system will act as a DHCP Server on
this LAN, allocating address to other devices on the network and to PPP Dial in
users.

 Disabled When this option is selected, the system will not use DHCP. It will not
act as a DHCP server and it will not request an IP address from a DHCP server
on this LAN.

+ Dial In When this option is selected, the system will allocate DHCP addresses to
PPP Dial In users only. On systems using DHCP pools, only addresses from a
pool on the same subnet as the system's own LAN address will be used.

» Client When this option is selected, the system will request its IP Address and IP
Mask from a DHCP server on the LAN.

© Note:

Do not use this option with a limited time lease line.

» Advanced: The system can be configured with a number of DHCP Pools from
which it can issue IP addresses.

Related links

LAN1 on page 211

VolP

Navigation: System | LAN | VolIP
Configuration settings

Used to set the system defaults for VolP operation on the LAN interface.

The following settings are mergeable:

« Auto-create Extn

< Auto-create User
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Configuration Mode Field Descriptions

* Enable RTCP Monitoring on Port 5005
* RTCP collector IP address for phones

» Scope

* Initial keepalives

* Periodic timeout

* VLAN

* 1100 Voice VLAN Site Specific Option Number (SSON)
* 1100 Voice VLAN IDs

The remaining settings are not mergeable. Changes to these settings requires a reboot of the

system.

Field

Description

Default = Off

H.323 Gatekeeper Enable

This settings enables gatekeeper operation.

H.323 Signalling over
TLS

Default = Disabled. For hosted deployments, default = Preferred.

When enabled, TLS is used to secure the registration and call signalling
communication between IP Office and endpoints that support TLS. The H.323 phones
that support TLS are 9608, 9611, 9621, and 9641 running firmware version 6.6 or
higher.

When enabled, certificate information is configured in the 46xxSettings. txt file
on IP Office and automatically downloaded to the phone. When IP Office receives a
request from the phone for an identity certificate, IP Office searches it's trusted
certificate store and finds the root CA that issued it's identity certificate. IP Office then
provides the root CA as an auto-generated certificate file named Root-CA-
XXXXXXXX .pem.

For information on IP Office certificates, see Security Mode | System | Certificates.
The options are:

* Disabled: TLS is not used.

» Preferred: Use TLS when connecting to a phone that supports TLS.

» Enforced: TLS must be used. If the phone does not support TLS, the connection is
rejected.

When set to Enforced, the Remote Call Signalling Port setting is disabled.

If TLS security is enabled (Enforced or Preferred), it is recommended that you
enable a matching level of media security on System | VolP Security.
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System

Field

Description

H.323 Remote Extn
Enable

Default = Off.

The system can be configured to support remote H.323 extensions in the case where
NAT is used in the connection path. This could be the case where the IP Office is
located behind a corporate NAT/Firewall router and/or the H.323 phone is located
behind residential NAT enable router.

The use of this option and the interaction and configuration of external third party
elements is beyond the scope this help file.

In the case where the public IP address of the corporate router is unknown, the LAN's
Network Topology settings should be used to configure a STUN Server. Enabling
H.323 Remote Extn Enable allows configuration of the RTP Port number Range
(NAT) settings.

Currently, only 9600 Series phones are supported as H.323 remote extensions.

Auto-create Extn

Default = Off

The field to set up auto creation of extensions for H.323 phones registering
themselves with the System as their gatekeeper. If selected, the system displays the
Auto Create Extension Password window prompting you to type a Password and
Confirm Password. This password is used for subsequent auto creation of
extensions. A message H.323 Auto-Create Extension option is active
is flashed next to the Auto Create Extension field till the option is cleared. SIP
Extensions use a separate setting, see below. This setting is not supported on
systems configured to use WebLM server licensing.

If using resilience backup to support Avaya IP phones, Auto-create Extn and Auto-
create User should not be left enabled after initial configuration or any subsequent
addition of new extensions and users. Leaving auto-create options enabled on a
system that is a failover target may cause duplicate extension/user records on the
multi-site network under multiple failure scenarios.

For security, any auto-create settings set to On are automatically set to Off after 24
hours.

SIP Trunks Enable

Default = On.

This settings enables support of SIP trunks. It also requires entry of SIP Trunk
Channels licenses.

Enabling SIP Trunks Enable allows configuration of the RTP Port number Range
(NAT) settings.

SIP Registrar Enable

Default = Off.

Used to set the system parameters for the system acting as a SIP Registrar to which SIP endpoint devices can
register. Separate SIP registrars can be configured on LAN1 and LANZ2. Registration of a SIP endpoint requires
an available IP Endpoints license. SIP endpoints are also still subject to the extension capacity limits of the

system.
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Field

Description

SIP Remote Extn
Enable

Default = Off.

The system can be configured to support remote SIP extensions in the case where
NAT is used in the connection path. This could be the case where the IP Office is
located behind a corporate NAT/Firewall router and/or the SIP phone is located
behind residential NAT enable router.

* This option cannot be enabled on both LAN1 and LANZ2.

» The use of this option and the interaction and configuration of external third party
elements is beyond the scope this help file.

In the case where the public IP address of the corporate router is unknown, the LAN's
Network Topology settings should be used to configure a STUN Server. Enabling SIP
Remote Extn Enable allows configuration of:

» the Remote UDP Port, Remote TCP Port, Remote TLS Port settings
 the Port Number Range (NAT) settings

Currently, supported remote SIP extensions are B199, J100 series, K100 Series,
Avaya Workplace Client, one-X Mobile iOS and one-X Mobile Android SIP clients.

Allowed SIP User
agents

Default = Block blacklist only

The drop-down menu to select which SIP devices are allowed to register with the IP
Office system. Depending on the selection, IP Office allows registration of SIP User
Agents specified using the System > VOIP > Access Control Lists tab. The options
are:

« Allow All: Do not block any devices based on the Ul strings.

* Block Blacklist Only: Block devices whose UA string is listed in the SIP UA
Blacklist.

+ Avaya Clients & Whitelisted: Only allow devices with an Avaya UA string or
whose UA string is listed in the SIP UA Whitelist.

« Avaya Clients Only: Only allow clients with an Avaya UA string.

» Whitelisted only: Only allow devices whose UA string is listed in the SIP UA
Whitelist.

Auto-create Extn/User

Default = Off.

The field to set up auto creation of extensions for SIP phones registering themselves
with the SIP registrar. If selected, the system displays the Auto Create Extension
Password window prompting you to type a Password and Confirm Password. This
password is used for subsequent auto creation of extensions. A message SIP
Auto-Create Extension/User option is active is flashed next to the Auto
Create Extension/User field till the option is cleared. This setting is not supported on
systems configured to use WebLM server licensing.

For security, any auto-create settings set to On are automatically set to Off after 24
hours.
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System

Field

Description

SIP Domain Name

Default = Blank

This value is used by SIP endpoints for registration with the IP Office system. SIP
endpoints register with IP Office using their SIP address that consists of their phone
number and IP Office SIP domain. Since IP Office does not allow calls from
unauthorized entities, the SIP domain does not need to be resolvable. However, the
SIP domain should be associated with FQDN (Fully Qualified Domain Name) for
security purposes. The entry should match the domain suffix part of the SIP Registrar
FQDN below, for example, example. comn. If the field is left blank, registration uses
the LAN 1, LAN2, or public IP address.

° Note:

For Avaya SIP telephones supported for resilience, the SIP Domain Name must
be common to all systems providing resilience.

SIP Registrar FQDN

Default = Blank

This is the SIP registrar fully qualified domain name, for example,
serverl.example.com, to which the SIP endpoint should send its registration
request. This address must be resolvable by DNS to the IP address of the IP Office
system or to the IP address, such as that of an Avaya SBCE, through which the SIP
endpoints reach the IP Office system.

Challenge Expiry Time
(secs)

Default = 10.

The challenge expiry time is used during SIP extension registration. When a device
registers, the system SIP Registrar will send a challenge back to the device and waits
for an appropriate response. If the response is not received within this timeout the
registration is failed.

Layer 4 Protocol

Default = TCP and UDP. This field is used to select which protocols are supported for
SIP connections: TCP, UDP, or TLS.

* UDP Port: Default = 5060. The port to use for SIP UDP support if UDP is selected
as the Layer 4 Protocol above.

* TCP Port: Default = 5060. The port to use for SIP TCP support if TCP is selected
as the Layer 4 Protocol above.

* TLS Port: Default = 5061. The port to use for SIP TLS support.

* Remote UDP Port: Default = 5060. The port to use for SIP UDP support if UDP is
selected as the Layer 4 Protocol for remote SIP extension.

* Remote TCP Port: Default = 5060. The port to use for SIP TCP support if TCP is
selected as the Layer 4 Protocol for remote SIP extension.

* Remote TLS Port: Default = 5061. The port to use for SIP TLS support if TLS is
selected as the Layer 4 Protocol for remote SIP extension.

° Note:

The E129 phone does not support UDP. In IP Office release 10 and higher, UDP
support has been removed from the configuration file sent to the phone. For the
E129 phone, you must enable TCP.
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Field Description
RTP
Port Number Range For each VoIP call, a receive port for incoming Real Time Protocol (RTP) traffic is

selected from a defined range of possible ports, using the even numbers in that
range. The Real Time Control Protocol (RTCP) traffic for the same call uses the RTP
port number plus 1, that is the odd numbers. For control units and Avaya H.323 IP
phones, the default port range used is 49152 to 53246. On some installations, it may
be a requirement to change or restrict the port range used. It is recommended that
only port numbers between 49152 and 65535 are used, that being the range defined
by the Internet Assigned Numbers Authority (IANA) for dynamic usage.

0 Important:

The minimum and maximum settings of the port range should only be adjusted
after careful consideration of the customer network configuration and existing
port usage. For pre-Release 8.1 systems, the gap between the minimum and
maximum port values must be at least 1024. For Release 8.1 and higher, the
gap between the minimum and maximum port values must be at least 254.

Port Range (minimum) | IP500 V2 default = 46750. Range = 46750 to 50750.
Linux default = 40750. Range = 40750 to 50750

This sets the lower limit for the RTP port numbers used by the system.
Port Range IP500 V2 default = 50750. Range = 46750 to 50750.

(maximum) Linux default = 50750. Range = 47000 to 50750
This sets the upper limit for the RTP port numbers used by the system.

Port Number Range (NAT)

These settings are available when either H.323 Remote Extn Enable, SIP Trunks Enable, or SIP Remote
Extn Enable is set to On.

This option is not supported if System | LAN | Network Topology | Firewall/NAT Type is set to Symmetric
Firewall or Open Internet.

Port Range (minimum) | IP500 V2 default = 46750. Range = 46750 to 50750.
Linux default = 40750. Range = 40750 to 50750

This sets the lower limit for the RTP port numbers used by the system.
Port Range IP500 V2 default = 50750. Range = 46750 to 50750.

(maximum) Linux default = 50750. Range = 40750 to 50750
This sets the upper limit for the RTP port numbers used by the system.
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System

Field Description
Enable RTCP Monitor | Default = On.
On Port 5005

For 1600, 4600, 5600 and 9600 Series H.323 phones, the system can collect VolP
QoS (Quality of Service) data from the phones. For other phones, including non-IP
phones, it can collect QoS data for calls if they use a VCM channel. The QoS data
collected by the system is displayed by the System Status Application.

This setting is mergeable. However, it only affects H.323 phones when they register
with the system. Therefore, any change to this setting requires H.323 phones that
have already been registered to be rebooted. Avaya H.323 phones can be remotely
rebooted using the System Status Application.

The QoS data collected includes: RTP IP Address, Codec, Connection Type, Round
Trip Delay, Receive Jitter, Receive Packet Loss.

This setting is not the same as the RTCPMON option within Avaya H.323 phone
settings. The system does not support the RTCPMON option.

RTCP collector IP
address for phones

Default = Blank.

This setting is used to manually set the destination for the RTCP Monitor data
described above Enable RTCP Monitor On Port 5005 field above. This enables you
to send the data collected to a third party QoS monitoring application.

The Enable RTCP Monitor On Port 5005 must be turned Off to enable this field.
Changes to this setting requires a reboot of the phones.

Keepalives

These settings are used to facilitate NAT traversal of RTP/RTCP packets and are applicable to all RTP/RTCP
session on the network interface. You should enable these settings on interfaces connected to NAT devices if
you are using SIP trunks and/or H323 and SIP remote workers.

Scope

Default = Disabled

Select whether the sending of keepalive packets should be disabled or sent for RTP
or for both RTP and RTCP.

Periodic timeout

Default = 0 (Off). Range = 0 to 180 seconds.

Sets how long the system will wait before sending a keepalive if no other packets of
the select SCOPE are seen.

Initial keepalives

Default = Disabled.

If enabled, keepalives can also been sent during the initial connection setup.

June 2021

Table continues...

Administering Avaya IP Office™ Platform with Manager 219

Comments on this document? infodev@avaya.com



mailto:infodev@avaya.com?subject=Administering Avaya IP Office™‎‎ Platform with Manager

Configuration Mode Field Descriptions

Field

| Description

DiffServ Settings

When transporting voice over low speed links it is possible for normal data packets (1500 byte packets) to
prevent or delay voice packets (typically 67 or 31 bytes) from getting across the link. This can cause
unacceptable speech quality. Therefore it is important that all traffic routers and switches in a network to have
some form of Quality of Service mechanism (QoS). QoS routers are essential to ensure low speech latency and
to maintain sufficient audible quality.

The system applies the DiffServ settings to outgoing traffic on any SIP lines which have Line | SIP Line |
Transport | Use Network Topology Info set to match the LAN interface.

The system supports the DiffServ (RFC2474) QoS mechanism. This uses a Type of Service (ToS) field in the IP

packet header.

The hex and decimal entry fields for the following values are linked, the hex value being equal to the decimal

multiplied by 4.

DSCP (Hex)

Default = B8 (Hex)/46 (decimal). Range = 00 to FF (Hex)/0 to 63 (decimal)

The DiffServ Code Point (DSCP) setting applied to VolIP calls. By default, the same
setting is used for audio and video. If desired, you can configure separate values for
audio and video. For correct operation, especially over WAN links, the same value
should be set at both ends.

Video DSCP (Hex)

Default = B8 (Hex)/46 (decimal). Range = 00 to FF (Hex)/0 to 63 (decimal)

The DiffServ Code Point (DSCP) setting applied to video VoIP calls. For correct
operation, especially over WAN links, the same value should be set at both ends.

DSCP Mask (Hex)

Default = FC (Hex)/63 (decimal). Range = 00 to FF (Hex)/0 to 63 (decimal)

Allows a mask to be applied to packets for the DSCP value.

SIG DSCP (Hex)

Default = 88 (Hex)/34 (decimal). Range = 00 to FF (Hex)/0 to 63 (decimal)

This setting is used to prioritize VolIP call signaling.

DHCP Settings

Primary Site Specific
Option Number

Default = 176. Range = 128 to 254.
A site specific option number (SSON) is used as part of DHCP to request additional

BRI information. 176 is the default SSON used by 4600 Series and 5600 Series IP
phones.
Secondary Site Default = 242. Range = 128 to 254.
Specific Option Similar to the primary SSON. 242 is the default SSON used by 1600 and 9600 Series
Number (1600/9600) C : . .
IP phones requesting installation settings via DHCP.
VLAN Default = Not present. This option is applied to H.323 phones using the system for

DHCP support. If set to Disabled, the L2Q value indicated to phones in the DHCP
response is 2 (disabled). If set to Not Present, no L2Q value is included in the DHCP
response.

1100 Voice VLAN Site
Specific Option
Number (SSON)

Default = 232.

This is the SSON used for responses to 1100/1200 Series phones using the system
for DHCP.
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System

Field

Description

1100 Voice VLAN IDs

should be provided if necessary. Multiple IDs (up to 10) can be added, each
separated by a + sign.

Default = Blank.
For 1100/1200 phone being supported by DHCP, this field sets the VLAN ID that

Related links

LAN1 on page 211

Network Topology

Navigation: System | LAN | Network Topology

STUN (Simple Traversal of UDP through NAT) is a mechanism used with overcome the effect of
NAT firewalls. The network address translation (NAT) action performed by this type of firewall can
have negative effects on VolIP calls.

Test packets are sent by the system to the address of the external STUN server, those packets
crossing the firewall in the process. The STUN server replies and includes copies of the packets it
received in the reply. By comparing the packet sent and received, it is possible for the system to
determine the type of NAT firewall and to modify future packets to overcome the effects of the

firewall.

These settings are used for SIP trunk connections from the LAN, H.323 and SIP remote
extensions. For further details of system SIP operation refer to the SIP Line section. The use of
STUN is unnecessary if the SIP ITSP uses a Session Border Controller (SBC). Use of SIP
requires entry of SIP Trunk Channels licenses.

The following fields can be completed either manually or the system can attempt to automatically
discover the appropriate values. To complete the fields automatically, only the STUN Server IP
Address is required. STUN operation is then tested by clicking Run STUN. If successful the
remaining fields are filled with the results.

Configuration Settings
These settings are not mergeable. Changes to these settings require a reboot of the system.

Field Description
STUN Server IP Default = Blank
Address e . .
Enter the IP address or fully qualified domain name (FQDN) of the SIP ITSP's STUN
server. The system will send basic SIP messages to this destination and from data
inserted into the replies can try to determine the type NAT changes being applied by
any firewall between it and the ITSP.
STUN Port Default = 3478.
Defines the port to which STUN requests are sent if STUN is used.
Table continues. ..
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Configuration Mode Field Descriptions

Field

Description

Firewall/NAT Type

Default = Unknown
The settings here reflect different types of network firewalls. The options are:
* Blocking Firewall

« Symmetric Firewall: SIP packets are unchanged but ports need to be opened
and kept open with keep-alives. If this type of NAT is detected or manually
selected, a warning ‘Communication is not possible unless the STUN server is
supported on same IP address as the ITSP’ will be displayed as part of the
manager validation.

+ Open Internet: No action required. If this mode is selected, settings obtained by
STUN lookups are ignored. The IP address used is that of the system LAN
interface.

+ Symmetric NAT: A symmetric NAT is one where all requests from the same
internal IP address and port, to a specific destination IP address and port, are
mapped to the same external IP address and port. If the same host sends a
packet with the same source address and port, but to a different destination, a
different mapping is used. Furthermore, only the external host that receives a
packet can send a UDP packet back to the internal host. SIP Packets need to be
mapped but STUN will not provide the correct information unless the IP address
on the STUN server is the same as the ITSP Host. If this type of NAT/Firewall is
detected or manually selected, a warning ‘Communication is not possible unless
the STUN server is supported on same IP address as the ITSP’ will be displayed
as part of the manager validation.

* Full Cone NAT: A full cone NAT is one where all requests from the same internal
IP address and port are mapped to the same external IP address and port.
Furthermore, any external host can send a packet to the internal host, by sending
a packet to the mapped external address. SIP packets need to be mapped to NAT
address and Port; any Host in the internet can call in on the open port, that is the
local info in the SDP will apply to multiple ITSP Hosts. No warning will be
displayed for this type of NAT because the system has sufficient information to
make the connection).

* Restricted Cone NAT: A restricted cone NAT is one where all requests from the
same internal IP address and port are mapped to the same external IP address
and port. Unlike a full cone NAT, an external host (with IP address X) can send a
packet to the internal host only if the internal host had previously sent a packet to
IP address X. SIP packets needs to be mapped. Responses from hosts are
restricted to those that a packet has been sent to. So if multiple ITSP hosts are to
be supported, a keep alive will need to be sent to each host. If this type of NAT/
Firewall is detected or manually selected, no warning will be displayed for this type
of NAT.

* Port Restricted Cone NAT: A port restricted cone NAT is like a restricted 